Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1477  
Old 09-08-2013, 05:53 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,065
Thanks: 311
Thanked 321 Times in 283 Posts
Rep Power: 1801533
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by TurboRush View Post
Full disclosure... I'm 13.19 with no issues to date and 3000mi (knock on wood)... It would be nice if the OTA update was a notification that it was available and user selectable update (or at least notification it's happening, since giving an option will result in slow user uptake I'm sure). My life is IT and explaining why something is going on in the environment and its infinitely easier to explain it if the user knows something is changing vs random behavior. Just my .02.
I agree about the notification. But, there is a caveat. I figure about 60% of the notifications will prompt a call to the dealer saying I just got a notification, what should I do? ... even if it clearly said, "DO NOTHING".

How many '14 JGCs have been sold so far? That's a lot of phone calls!


---
__________________

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #1478  
Old 09-08-2013, 06:53 PM
Overland1's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2011
Location: Central Upstate NY
Posts: 120
Thanks: 13
Thanked 1 Time in 1 Post
Rep Power: 1388
Overland1 is on a distinguished road
Talking Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by bill_de View Post
I agree about the notification. But, there is a caveat. I figure about 60% of the notifications will prompt a call to the dealer saying I just got a notification, what should I do? ... even if it clearly said, "DO NOTHING".

How many '14 JGCs have been sold so far? That's a lot of phone calls!

---
Dealers would have to add phone, lines, and staff just for the calls.

At one time, for a very brief moment, I thought about how cool it would be to have alpha and beta testing for the various software upgrades available for testing by a group of end users.... a "preview version", so to speak. We have this sort of thing for some radio equipment I am using (see my avatar). Several hundred of us radio geeks have been doing some (purely volunteer) testing and reporting bugs back to their engineering folks as we find them. The actual first real release of the real software will be out in a couple of weeks, according to the company's CEO and top geeks.

Having several thousand 2014 GC's out there, such a testing program would be nearly impossible to administer among such a large number of people, and most of us would not be willing to sit there for literally hours at a time, testing every conceivable iteration and configuration in attempts to make it crash (or at least glitch out). Well, maybe a few of us would, if we had the time.

Back to the UConnect, I wonder how many of the short-lived and intermittent glitches are related to OTA updates that may not yet be completely loaded. If UConnect is using Sprint for the connection, I am toast, as I live (and frequently drive) in a RF Ghetto... somewhat lousy coverage.
__________________

__________________
"Governments never learn. Only people learn." - Milton Friedman
Reply With Quote
  #1479  
Old 09-09-2013, 10:12 AM
Premium Member
 
Join Date: Jul 2013
Posts: 487
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17693
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by bill_de View Post
I agree about the notification. But, there is a caveat. I figure about 60% of the notifications will prompt a call to the dealer saying I just got a notification, what should I do? ... even if it clearly said, "DO NOTHING".

How many '14 JGCs have been sold so far? That's a lot of phone calls!


---
I can buy into that, we always avoid doing things (or notifying people) of things on Monday to avoid the Help Desk getting doubly slammed... and I only need to worry about 50k people calling.
__________________
Reply With Quote
  #1480  
Old 09-11-2013, 07:10 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 810
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by clowenthal View Post
Another interesting anomaly I've seen with the USB vs SD Card:

Here is the setup... SD Card connected with music collection and no USB connected.

I'm playing music from the SD Card, then switch to the radio. Then I shut the vehicle off. The next time I go to start the vehicle (after BUS sleeps sufficiently), the radio comes on as it should. If I then choose "Media", it defaults to USB and asks for the device to be connected. It doesn't remember the last time I used Media that I was playing the SD Card and it's still in there.

Is this normal functionality?
I didn't receive any feedback on this and was wondering if anyone can confirm that this is normal behavior or not?
__________________
Reply With Quote
  #1481  
Old 09-11-2013, 07:16 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 858 Times in 469 Posts
Rep Power: 1927038
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by clowenthal View Post
I didn't receive any feedback on this and was wondering if anyone can confirm that this is normal behavior or not?

Sorry Personally I am not sure, I have not tried this... Bill_de uses SD Card a lot?
__________________
Reply With Quote
  #1482  
Old 09-11-2013, 07:25 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,065
Thanks: 311
Thanked 321 Times in 283 Posts
Rep Power: 1801533
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

When I switch from radio to SD card I always use the voice command "Play Media" and it automatically goes to the SD card.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
The Following User Says Thank You to bill_de For This Useful Post:
  #1483  
Old 09-11-2013, 07:31 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 810
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by bill_de View Post
When I switch from radio to SD card I always use the voice command "Play Media" and it automatically goes to the SD card.


---
Thanks Bill! So it works that way when you start the vehicle with the radio on and then say "Play Media"?
__________________
Reply With Quote
  #1484  
Old 09-11-2013, 07:49 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,065
Thanks: 311
Thanked 321 Times in 283 Posts
Rep Power: 1801533
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by clowenthal View Post
Thanks Bill! So it works that way when you start the vehicle with the radio on and then say "Play Media"?
Yes. I usually listen to the radio unless I am out of range of my favorite station. That happens every Wednesday when I go fishing, so I confirmed it today.


---


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #1485  
Old 09-11-2013, 08:22 PM
weck's Avatar
Member
 
Join Date: Nov 2012
Location: Wisco
Posts: 746
Thanks: 14
Thanked 24 Times in 24 Posts
Rep Power: 3639
weck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond reputeweck has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by clowenthal View Post
I didn't receive any feedback on this and was wondering if anyone can confirm that this is normal behavior or not?
Mine does this exact thing. It is not consistent, I have not verified but I think it may be related to whether I have my iPhone bluetoothed or not as to when it decides it likes to default to USB. Agree it is annoying.
__________________
The bling wagon: 2014 Grand Cherokee Limited, 5.7, RA4, Lux2, OA2 sporting LTX A/Ts
The mileage slave: 2010 Jetta Sportwagen TDI
Reply With Quote
  #1486  
Old 09-12-2013, 10:01 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,065
Thanks: 311
Thanked 321 Times in 283 Posts
Rep Power: 1801533
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

I checked this morning. If I select media from the evic, instead of using the voice command, it defaults to USB.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #1487  
Old 09-12-2013, 10:17 AM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 810
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by bill_de View Post
I checked this morning. If I select media from the evic, instead of using the voice command, it defaults to USB.


---
Wow - thanks for checking Bill. Another interesting bug... I'm going to try the voice command this evening when I get back from work. In theory it should work fine via Voice based on your experience.

Willix - is this bug something that you think I should report to UConnect Customer Service?
__________________
Reply With Quote
  #1488  
Old 09-12-2013, 06:02 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 76
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 525
flashbang is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Originally Posted by siegs7
Just fyi, I have an iPhone with IOS 7 loaded and the Uconnect app does not work. When trying to send commands, the window that pops up that asks for your 4 digit pass-code does not work properly. I thought maybe a glitch with the app, so I deleted it and re-installed, but same result.

Does anyone who has an iPhone with IOS 7 loaded able to get the Uconnect

Quote:
Originally Posted by flashbang View Post
Same issue. Running 13.19.0 in the overland, 1.1.9 in the iPhone 5 app. I believe it is a uconnect app conflict issue with IOS7. Uconnect has not responed to my inquiry yet on this problem.
Works now on ios7 GM
__________________

__________________
2014 Overland 3.6L Pentastar V6
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community