Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1489  
Old 09-12-2013, 06:17 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 892
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by clowenthal View Post
Wow - thanks for checking Bill. Another interesting bug... I'm going to try the voice command this evening when I get back from work. In theory it should work fine via Voice based on your experience.

Willix - is this bug something that you think I should report to UConnect Customer Service?
Tried the voice command this evening, saying "Play Media", it switched to Media but went to Bluetooth instead of the SD Card. At least it didn't go to the USB... lol... While my phone is paired with Bluetooth, it didn't play any music. Once I used the EVIC to select SD Card and then used voice to switch to radio and back to media - it worked fine - just like with the EVIC when the vehicle is on. So it just loses the settings after the BUS goes to sleep. One would think it should remember the last media used.

Oh well....
__________________

__________________
Reply With Quote
  #1490  
Old 09-12-2013, 06:30 PM
AJB-830's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2013
Location: Mishicot, WI.
Posts: 92
Thanks: 3
Thanked 1 Time in 1 Post
Rep Power: 717
AJB-830 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by bill_de View Post
I checked this morning. If I select media from the evic, instead of using the voice command, it defaults to USB.


---
I guess that's the reason I have not had any problems switching between radio and USB using the EVIC. Only problem I have found on my 14 is that the AM reception on distant stations is not as good as my 11 Limited. Al
__________________

__________________
2014 White Overland with Indigo blue/brown
Reply With Quote
  #1491  
Old 09-12-2013, 06:52 PM
vnbWK2's Avatar
Member
 
Join Date: Sep 2010
Posts: 417
Thanks: 4
Thanked 4 Times in 4 Posts
Rep Power: 1942
vnbWK2 is on a distinguished road
Quote:
Originally Posted by flashbang View Post
Originally Posted by siegs7
Just fyi, I have an iPhone with IOS 7 loaded and the Uconnect app does not work. When trying to send commands, the window that pops up that asks for your 4 digit pass-code does not work properly. I thought maybe a glitch with the app, so I deleted it and re-installed, but same result.

Does anyone who has an iPhone with IOS 7 loaded able to get the Uconnect

Works now on ios7 GM
There is a free update to the Uconnect mobile app at the App store making it compatible with IOS 7.
__________________
2014 Limited 3.6L, Granite/Black

(O||||||||O)
Reply With Quote
  #1492  
Old 09-12-2013, 07:09 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2012
Location: Newark, DE
Posts: 126
Thanks: 0
Thanked 5 Times in 3 Posts
Rep Power: 1147
OverlandSum is on a distinguished road
Garage
I am unable to view the VIP area. In fact the error message is identical to why I can't share photos. Who gives permissions and what reasons would I not be allowed to share photos or join VIP?

Thank you.
__________________
Reply With Quote
  #1493  
Old 09-12-2013, 08:47 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,188
Thanks: 214
Thanked 171 Times in 136 Posts
Rep Power: 89689
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by OverlandSum View Post
I am unable to view the VIP area. In fact the error message is identical to why I can't share photos. Who gives permissions and what reasons would I not be allowed to share photos or join VIP?

Thank you.
To join VIP areas:
Jeep Garage - Jeep Forum
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
The Following User Says Thank You to jacko15 For This Useful Post:
  #1494  
Old 09-13-2013, 07:12 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Florida
Posts: 236
Thanks: 20
Thanked 4 Times in 4 Posts
Rep Power: 1062
fumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
On my Android device after it is synced with the radio I simply push up and down the volume controls and it changes Bluetooth transmit volume to the radio.
I tried that but volume when playing Sirrus is about half way up and volume on Blue Tooth Media must be all the way up. I have to be careful if switching out of BT to sirrus as the volume will blast. When using the Samsung S4 on phone the incoming volume is loud and clear. I am hoping newer versions of the Uconnect will correct this problem.
__________________
Reply With Quote
  #1495  
Old 09-13-2013, 09:18 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927120
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by fumblefingers1 View Post
I tried that but volume when playing Sirrus is about half way up and volume on Blue Tooth Media must be all the way up. I have to be careful if switching out of BT to sirrus as the volume will blast. When using the Samsung S4 on phone the incoming volume is loud and clear. I am hoping newer versions of the Uconnect will correct this problem.
I understand that some of this issue may be addressed in13.31.6
__________________
Reply With Quote
  #1496  
Old 09-13-2013, 09:25 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Cincinnati, Ohio
Posts: 240
Thanks: 3
Thanked 22 Times in 18 Posts
Rep Power: 791
schmieg has a reputation beyond reputeschmieg has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

13.19 fixed most of the problems I had with my Overland, but, all of a sudden, my system has begun forgetting that the exceeding the speed limit setting has been checked. No tickets, luckily I noticed it in time, but I'm hoping things aren't going to start getting screwy again.
__________________
--- Mike
2014 Grand Cherokee Overland, 3.6 Liter, OAII, Adv. Tech Group

Reply With Quote
  #1497  
Old 09-13-2013, 09:38 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927120
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by schmieg View Post
13.19 fixed most of the problems I had with my Overland, but, all of a sudden, my system has begun forgetting that the exceeding the speed limit setting has been checked. No tickets, luckily I noticed it in time, but I'm hoping things aren't going to start getting screwy again.
Not likely... there are a couple of minor issues with settings not staying but other than that you should be good until the next update.
__________________
Reply With Quote
  #1498  
Old 09-14-2013, 03:19 AM
Coolspot's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 51
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 543
Coolspot is on a distinguished road
Quote:
Originally Posted by schmieg View Post
13.19 fixed most of the problems I had with my Overland, but, all of a sudden, my system has begun forgetting that the exceeding the speed limit setting has been checked. No tickets, luckily I noticed it in time, but I'm hoping things aren't going to start getting screwy again.
This option never worked in my Overland... How is It suppose to work? Voice warning?
__________________
Reply With Quote
  #1499  
Old 09-14-2013, 07:07 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927120
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Coolspot View Post

This option never worked in my Overland... How is It suppose to work? Voice warning?
What version is your radio running?

Did you upgrade yourself?
__________________
Reply With Quote
  #1500  
Old 09-14-2013, 10:36 AM
Coolspot's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 51
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 543
Coolspot is on a distinguished road
13.19, upgraded myself
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.