Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #145  
Old 06-27-2013, 07:33 AM
nyr726's Avatar
Member
 
Join Date: May 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 449
nyr726 is on a distinguished road
I looked at page one for the PDF instruction file is that where it is sorry to be a bother
__________________

__________________
Reply With Quote
  #146  
Old 06-27-2013, 07:36 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,875
Thanks: 527
Thanked 848 Times in 467 Posts
Rep Power: 1926991
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Yes, you can not see file attachments from a phone. You need to view them on a computer then if you want you can send them to your phone.
__________________

__________________
Reply With Quote
  #147  
Old 06-27-2013, 07:38 AM
nyr726's Avatar
Member
 
Join Date: May 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 449
nyr726 is on a distinguished road
Ok I'll go on a computer and check it out thanks again for all your help its great to have someone as knowledgable as you here to help us rookies
__________________
Reply With Quote
  #148  
Old 06-27-2013, 07:41 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,875
Thanks: 527
Thanked 848 Times in 467 Posts
Rep Power: 1926991
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by nyr726 View Post
Ok I'll go on a computer and check it out thanks again for all your help its great to have someone as knowledgable as you here to help us rookies
Your welcome,

I only have the avenue to provide this through JeepGarage so be thankful these guys are here.
__________________
Reply With Quote
  #149  
Old 06-27-2013, 08:00 AM
Member
 
Join Date: Mar 2013
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 554
chukeer is on a distinguished road
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by chukeer View Post
Update went fine for me. Only had to reconfigure the EQ and turn HD radio back on.
Forgot to mention...In addition to the above, Surround Sound needed to be re-enabled.

Last night driving home from work HD radio was only working for AM stations and not FM stations. The HD was working this morning though...so not sure why all the FM stations didn't have HD yesterday afternoon. I don't think this is / was an issue with UConnect though.

Another thing I noticed was that Nav loads extremely fast in comparison to the previous versions...
__________________
CURRENT: '14 Grand Cherokee Overland - 5.7L V8 - Brilliant Black Crystal Pearl
PREVIOUS: '11 Grand Cherokee Laredo - 3.6L V6 - Brilliant Black Crystal Pearl
Reply With Quote
  #150  
Old 06-27-2013, 08:30 AM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,855
Thanks: 55
Thanked 135 Times in 114 Posts
Rep Power: 389966
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

I got the "Service 911" screen this morning.. 1st time ever.
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #151  
Old 06-27-2013, 08:40 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,875
Thanks: 527
Thanked 848 Times in 467 Posts
Rep Power: 1926991
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by SnoFire View Post
I got the "Service 911" screen this morning.. 1st time ever.
Hmmm... may have been a freak thing once. or there has always been a hardware problem?

I want to make sure everyone knows this, if there is a hardware issue in your radio it is more likely with the updates that it will better identify this issue than before. The software updates cannot affect hardware in the radio negatively (I don't think) but they may flush out problems that already existed.

THX Sno.
__________________
Reply With Quote
  #152  
Old 06-27-2013, 08:55 AM
Member
 
Join Date: Mar 2013
Posts: 43
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 552
awresch is on a distinguished road
Quote:
Originally Posted by jdchamp31 View Post

Agreed. Some of it is hardware. I put in an RO for a new headunit and that resolved alot of the issues. Some of the newere hardware has different Firmware on it. There will not only be sofrware updates in the future but Firmware updates that will have to be performed by the dealer via WiTech. These will be few and far between but it will adress some of the more "Hardcore Issues" with the radios...
There is a Firmware update also? What is the most recent version? At the dealership now and will ask to get that done as they did not mention this update. I did upgrade to the newest software but still experiencing sporadic ghost soft key changes. Not sure why things select and de select themselves automatically...
__________________
Reply With Quote
  #153  
Old 06-27-2013, 09:01 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,875
Thanks: 527
Thanked 848 Times in 467 Posts
Rep Power: 1926991
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by awresch View Post
There is a Firmware update also? What is the most recent version? At the dealership now and will ask to get that done as they did not mention this update. I did upgrade to the newest software but still experiencing sporadic ghost soft key changes. Not sure why things select and de select themselves automatically...
Whoa hold up, we were speaking in future tenths. Firmware is not there yet, don't ask a dealer, they don't know anything about this.

jdchamp was simply pointing out that there are firmware changes coming as well and are in development. Issues like the HVAC control are "Firmware" level on modules so yes these updates are in the pipe.
__________________
Reply With Quote
  #154  
Old 06-27-2013, 09:01 AM
Premium Member
 
Join Date: Aug 2012
Location: Oshkosh WI
Posts: 135
Thanks: 22
Thanked 9 Times in 6 Posts
Rep Power: 1052
shewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Thanks for posting the update. Did mine from 13.15.04 to 13.19.0 last night. Definitely more responsive overall. However, I lost my speedometer graphics in the instrument cluster - I have the needle, but no numbers. Don't know if this is another GC electronic quirk or related to the update. I shut off and restarted when I got to work, but still no display. Ran out of time to wait for it to completely power off. If it doesn't work on the ride home tonight, I'll reflash again. I'll let you know of the result.
__________________
2014WK2 Overland 4x4 ADV, Granite
Reply With Quote
  #155  
Old 06-27-2013, 09:11 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,875
Thanks: 527
Thanked 848 Times in 467 Posts
Rep Power: 1926991
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

I do not believe this to be directly related, I also think this is the first time I have seen this.
__________________
Reply With Quote
  #156  
Old 06-27-2013, 09:20 AM
Lankness's Avatar
Premium Member
 
Join Date: Aug 2011
Location: Pearland, TX
Posts: 836
Thanks: 68
Thanked 64 Times in 59 Posts
Rep Power: 1147403
Lankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Willx - let me start off by saying "Thanks!"

I had 13.05 (yes, OLD!) and just upgraded to the 13.19. I have actually been fairly happy with the original, hence the delay in upgrade. My only problems were:
- Recognizing Nav input via text was bad enough I never used it; I would pull over to enter addresses.
- Text messaging readout and text via Voice were sporadic at best.

My upgrade experience was similar to Bill's - everything upgraded without issue but on the first reboot I got the service 911 message. I have not seen it since. It did freeze @40% on the Sierra piece for a good 3-4 minutes, but kept going and didn't require me to reinsert the USB.

The screens are definitely more responsive. Other than that I don't see much change in the overall functionality from what I had.

My notes:
1. Text messaging was very, very sporadic and doesn't work at all at this point. This had quit working on 13.05 and remains the same now. I have a Galaxy S4 that worked fine for a bit, but now the message screen is blank. Based on other posts, I'll whack the history and see where that gets me. (I actually had a hunch that it was either a. the number of messages, or b: group messages that killed it).
2. My seat ventilation comes on 'Lo' when I get in. It would be nice if the order was changed from "Hi->Lo->Off" to "Lo->Hi->Off" so I don't have to hit the button twice if I want to increase it. If I caught your latest remarks though, we should understand that this is in the firmware and not software though?
3. HD Radio sub-channels stop playback when you tune to them directly. In other words, on the old system, if I was on 94.5.1 and hit my preset to 95.7.2, the radio would actually tune to 95.7.1 immediately and then 'fade' into 95.7.2 once the HD buffer filled after 1-2 seconds. Now, that 1-2 seconds is filled with silence. Not sure if I care, just was something immediately noticed.
4. EQ was reset. It appears that all other personal settings/presets are there.

If there is a way help beta test, I'd be more than happy to do it. Hell, I'd be happy to help them develop pieces - can we open source it?
__________________

__________________
-------------------------
Kevin

2014 Max Steel GC SRT, built by the bad boys at JNAP .
2002 Camaro SS with lots and lots of go-fast goodies...
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community