Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1561  
Old 09-17-2013, 05:25 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926937
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Carson14 View Post
Just to confirm, there is an actual update to correct the no A/C on remote start, correct?
Yes!, There are multiple symptoms including it not returning to auto and or not coming on during remote start. The dealer provided update WILL correct these symptoms.

You can visits WK2Jeeps.com and a list of TSBs and other very useful information is updated there regularly. To save yourself some grief, if you have the problem it is not a bad idea to print off the TSB and take it with you. Sometimes (maybe a lot of the time) we are aware of the release of these updates well ahead of the dealers.
__________________

__________________
Reply With Quote
  #1562  
Old 09-17-2013, 07:24 AM
vnbWK2's Avatar
Member
 
Join Date: Sep 2010
Posts: 375
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 1766
vnbWK2 is on a distinguished road
Question. When the box is checked for the heated seats and steering wheel to automatically turn on they should only come on when its cold enough correct? If the interior is already warm it will not turn on?
__________________

__________________
2014 Limited 3.6L, Granite/Black

(O||||||||O)
Reply With Quote
  #1563  
Old 09-17-2013, 07:28 AM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 187
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 757
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Karma I guess... so last night I was on a high, finally got the tranny and HVAC updates, SD Card playlist now working fine, picked up a 2nd JGC for my wife last night... everything starting to shape up nicely.

This morning, start my vehicle and scratch my head that the SD Card forgot the playlist again. Well - not really the case. Seems the radio lost all the AM, FM presets, phone favorites, phonebook and not sure what else. All sxm favorites remain (I think sxm handles the storage of those).

I've never had this happen before. I know there have been a number of posts where people have had this happen. I know there's been talk of a possible OTA responsible. But, I've removed the battery twice in the past, done several flashes and never lost any settings. So I doubt an OTA is responsible for this. What I saw this morning looks more like what the radio did when I did a factory reset, although it did remember what phones were paired, just lost the phonebook. Almost like a mini-factory reset.

This is the type of behavior that really scares me because I don't feel that a flash update resolves this type of behavior. I hope I'm dead wrong, but it just doesn't make any sense. I'm still going back to my theory of a couple of weeks ago - I never had any radio problems until I started using a USB/SD Card. Logically it shouldn't make a difference, perhaps just coincidence, but perplexing nonetheless.

I just left things the way they are in the hopes that when I leave work today miraculously the settings will reappear - but I can't see how that will happen.

Oh well, got my whining and venting out this morning... 4+ months in and really would like to see this move from Beta to stable if they are restricting access to updates...
__________________
Reply With Quote
  #1564  
Old 09-17-2013, 07:47 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926937
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by clowenthal View Post
Karma I guess... so last night I was on a high, finally got the tranny and HVAC updates, SD Card playlist now working fine, picked up a 2nd JGC for my wife last night... everything starting to shape up nicely.

This morning, start my vehicle and scratch my head that the SD Card forgot the playlist again. Well - not really the case. Seems the radio lost all the AM, FM presets, phone favorites, phonebook and not sure what else. All sxm favorites remain (I think sxm handles the storage of those).

I've never had this happen before. I know there have been a number of posts where people have had this happen. I know there's been talk of a possible OTA responsible. But, I've removed the battery twice in the past, done several flashes and never lost any settings. So I doubt an OTA is responsible for this. What I saw this morning looks more like what the radio did when I did a factory reset, although it did remember what phones were paired, just lost the phonebook. Almost like a mini-factory reset.

This is the type of behavior that really scares me because I don't feel that a flash update resolves this type of behavior. I hope I'm dead wrong, but it just doesn't make any sense. I'm still going back to my theory of a couple of weeks ago - I never had any radio problems until I started using a USB/SD Card. Logically it shouldn't make a difference, perhaps just coincidence, but perplexing nonetheless.

I just left things the way they are in the hopes that when I leave work today miraculously the settings will reappear - but I can't see how that will happen.

Oh well, got my whining and venting out this morning... 4+ months in and really would like to see this move from Beta to stable if they are restricting access to updates...
Actually NOT Karma but completely normal. 13.19.0 has an issue where it forgets the presets occationally. It is a known bug in 13.19.0 and is fixed in the new update. So no don't worry.... and I still don't have any new news on the next release
__________________
Reply With Quote
  #1565  
Old 09-17-2013, 08:05 AM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 187
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 757
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
Actually NOT Karma but completely normal. 13.19.0 has an issue where it forgets the presets occationally. It is a known bug in 13.19.0 and is fixed in the new update. So no don't worry.... and I still don't have any new news on the next release
Thanks Willix. Glad to hear that it is a known issue and fixed! I guess I was lucky that it just never happened before. Now we just all have to storm the castle and demand the fix now!!!! Lol...
__________________
Reply With Quote
The Following User Says Thank You to clowenthal For This Useful Post:
  #1566  
Old 09-17-2013, 11:53 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 682
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1090
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by vnbWK2 View Post
Question. When the box is checked for the heated seats and steering wheel to automatically turn on they should only come on when its cold enough correct? If the interior is already warm it will not turn on?
Im curious as well, i wouldve thought this was only during a remote start...but this morning (39 out brrr!!!) they came on when i started it normally. Nice
__________________
Reply With Quote
  #1567  
Old 09-17-2013, 07:38 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 187
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 757
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by clowenthal View Post
So I just picked up my 2nd JGC Limited - this one is for my wife. Has the build date as 8/13/13. The version of this UConnect is 13.29.8 as you can see in the attached picture. This is the first I heard of this version! Not sure why it didn't have the 13.31.6 - but it's close.

The good news is that the voice text reply does work! So they definitely fixed that. They changed the Controls icon, added a blue highlight around the 3G symbol on the Apps Icon. Also - the 3G icon went on right away - my vehicle I get the no signal symbol for a little while before the 3G lettering comes on. They also changed the order of the media buttons, demoting the SD Card to the bottom. They added a control to turn on and off the rear view mirror dimmer in the Controls section.

The quest for the latest UConnect software continues....
I just realized the new release of the software also now provides search capability for your phone address book. It was a nice new feature. When I was adding my wife's favorites last night it came in very handy. At the time I didn't realize it was new. When I added back my favorites to my car, after they disappeared this morning, I realized my version (13.19.0) doesn't have the search feature. Something more to look forward too in the next release...
__________________
Reply With Quote
  #1568  
Old 09-17-2013, 09:01 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 350
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1507
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by StaticFX View Post
Im curious as well, i wouldve thought this was only during a remote start...but this morning (39 out brrr!!!) they came on when i started it normally. Nice

That is correct, not sure but I think less than 40 is the magic number. All heated items come on for remote start and normal start. Enjoyed that last winter, just wish I could have enjoyed the remote start with Air during the summer but at least I will have it for next year!!
__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
  #1569  
Old 09-17-2013, 09:20 PM
Member
 
Join Date: Jul 2013
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 362
Carson14 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by JEB1 View Post
Not sure if there is something else coming via a UConnect update, but there is a separate TSB released on 9/5 that deals with the HVAC shutting off whenever you open the door after a remote start. 24-002-13. It can be accessed here:

Jeep Grand Cherokee WK2 - Grand Cherokee Service Bulletins and Recalls
Quote:
Originally Posted by Willx View Post
Yes!, There are multiple symptoms including it not returning to auto and or not coming on during remote start. The dealer provided update WILL correct these symptoms.

You can visits WK2Jeeps.com and a list of TSBs and other very useful information is updated there regularly. To save yourself some grief, if you have the problem it is not a bad idea to print off the TSB and take it with you. Sometimes (maybe a lot of the time) we are aware of the release of these updates well ahead of the dealers.
Thank you both for the quick responses and excellent information! My system just doesn't seem to come on when I remote start, which kind of defeats the point in remote start! I will be taking it into the dealer asap to get the TSB done. Thanks again.
__________________
Reply With Quote
  #1570  
Old 09-19-2013, 09:24 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Maine
Posts: 269
Thanks: 98
Thanked 14 Times in 14 Posts
Rep Power: 2870
tllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

I just returned from my Jeep Dealer. My car needed 4 software update; RRT 13-041, RRT 13-056, RRT 13-066, and Recall N42. I didn't wait for them to type in all the reasons for the updates but will pick them up later.

I had Software Version 13.19.0 when I got there (installed it myself) and 13.15.4 when I left.

Your thoughts - Should I re-install 13.19.0 or just wait for the next big update?

Tom
__________________
2014 V6 Overland 4x4, Max Steel/Black interior with Adv Tech Group & Off-Road Adventure II
Reply With Quote
  #1571  
Old 09-19-2013, 09:43 AM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jul 2013
Posts: 34
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 410
JEB1 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by tllapointe View Post
I just returned from my Jeep Dealer. My car needed 4 software update; RRT 13-041, RRT 13-056, RRT 13-066, and Recall N42. I didn't wait for them to type in all the reasons for the updates but will pick them up later.

I had Software Version 13.19.0 when I got there (installed it myself) and 13.15.4 when I left.

Your thoughts - Should I re-install 13.19.0 or just wait for the next big update?

Tom
That's ironic. RRT 13-056 was supposed to be the flash to 13.19.0, but you got the downgrade instead. I'd re-flash. If I recall correctly, 13.15.4 wasn't all that great.

Also, not all of the RRTs are software. The first one on your list (RRT 13-041) was the removal of a bracket under the left side of the dash to stop a rattle. Unlike TSBs, the RRTs are generally done whether you ask them to or not. That's why they messed with your head unit and unfortunately did not do a very good job. At most, they should have reflashed 13.19.0 if they felt they needed to comply with the RRT directive.
__________________
Reply With Quote
The Following User Says Thank You to JEB1 For This Useful Post:
  #1572  
Old 09-19-2013, 11:01 AM
vnbWK2's Avatar
Member
 
Join Date: Sep 2010
Posts: 375
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 1766
vnbWK2 is on a distinguished road
Quote:
Originally Posted by Carson14 View Post

Thank you both for the quick responses and excellent information! My system just doesn't seem to come on when I remote start, which kind of defeats the point in remote start! I will be taking it into the dealer asap to get the TSB done. Thanks again.
When applying TSB 24-002-13, what is the new version of Uconnect I should be seeing on my scree.. I currently have 13.19.0
__________________

__________________
2014 Limited 3.6L, Granite/Black

(O||||||||O)
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community