Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1573  
Old 09-19-2013, 11:26 AM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 858
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by vnbWK2 View Post
When applying TSB 24-002-13, what is the new version of Uconnect I should be seeing on my scree.. I currently have 13.19.0
Yes 13.19.0 is the most current available version that a dealer will have right now.
__________________

__________________
Reply With Quote
  #1574  
Old 09-19-2013, 12:00 PM
vnbWK2's Avatar
Member
 
Join Date: Sep 2010
Posts: 410
Thanks: 4
Thanked 4 Times in 4 Posts
Rep Power: 1901
vnbWK2 is on a distinguished road
Quote:
Originally Posted by clowenthal View Post
Yes 13.19.0 is the most current available version that a dealer will have right now.
So if I already have 13.19.00, which you're saying is the latest version, and I am experiencing the issue with auto climate control when remote starting, then although this TSB fixes the remote start issue it still retains version 13.19.00? The TSB doesn't update the Uconnect version? Just checking because my Jeep is at the dealer right now getting this done along with the transmission TSB ......#### REV A. and the third time for the steering wheel shimmy. I had a tech drive along with me in the Jeep and we were able to reproduce the shimmy. Have my fingers crossed.
__________________

__________________
2014 Limited 3.6L, Granite/Black

(O||||||||O)
Reply With Quote
  #1575  
Old 09-19-2013, 12:13 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 858
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by vnbWK2 View Post
So if I already have 13.19.00, which you're saying is the latest version, and I am experiencing the issue with auto climate control when remote starting, then although this TSB fixes the remote start issue it still retains version 13.19.00? The TSB doesn't update the Uconnect version? Just checking because my Jeep is at the dealer right now getting this done along with the transmission TSB ......#### REV A. and the third time for the steering wheel shimmy. I had a tech drive along with me in the Jeep and we were able to reproduce the shimmy. Have my fingers crossed.
Yes the TSB to fix the HVAC is separate from the UConnect. I got the HVAC update this past Saturday and fixed the problem! All works with 13.19.0!

As far as the shimmy - I had the same problem when I got my vehicle. My dealer has two locations and two service centers. The first service center had it for 11 days and replaced I don't know how many parts in regards to the front end to fix the shimmy (or as I called it, the steering wheel vibration). Finally, I took it to the other service center and they did a road force balancing and that corrected the problem to about 99%. I won't say it's perfect, but close to it. Make sure your service center does a road force balance - that's the key.

It's very interesting because they just came out with a TSB for the middle east yesterday describing this exact issue. Obviously the tires they use there, combined with the JGC cause the same problem. I'm pretty sure the Michelin's that came on my vehicle have some slight defect that caused this. My dealer has since seen this on several other vehicles. So there is some small problem with the Michelin's in combination with the 2014 as well. Thankfully it seems to be pretty much solved with the road force balancing. But based on the TSB for the middle east - they are only going to replace the tires if there is less than 1,000 miles on the vehicle. So if anyone has this issue here, I totally recommend reporting it to the dealer before hitting 1,000 miles. My vibration came at highway speeds of about 60 mph or more.
__________________
Reply With Quote
  #1576  
Old 09-19-2013, 12:18 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927086
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by tllapointe View Post
i just returned from my jeep dealer. My car needed 4 software update; rrt 13-041, rrt 13-056, rrt 13-066, and recall n42. I didn't wait for them to type in all the reasons for the updates but will pick them up later.

I had software version 13.19.0 when i got there (installed it myself) and 13.15.4 when i left.

Your thoughts - should i re-install 13.19.0 or just wait for the next big update?

Tom
urg, Yes, reinstall 13.19.0
Attached Images
File Type: jpg Implied FacePalm - sensored.JPG (39.9 KB, 28 views)
__________________
Reply With Quote
The Following User Says Thank You to Willx For This Useful Post:
  #1577  
Old 09-19-2013, 03:26 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 733
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1241
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

twice now i have gotten a random "ding" like some light should be on somewhere in the dashboard..... but nothing?? lol confused what its doing.
__________________
Reply With Quote
  #1578  
Old 09-19-2013, 03:29 PM
not_too_shabby's Avatar
Member
My Jeep: 2014 WK2
 
Join Date: Mar 2013
Location: Portland, OR
Posts: 422
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 1017
not_too_shabby has a brilliant future
Quote:
Originally Posted by StaticFX View Post
twice now i have gotten a random "ding" like some light should be on somewhere in the dashboard..... but nothing?? lol confused what its doing.
Did you turn on the favorite artist option with the satellite radio? I think that can ding if you enable it?
__________________
2014 Grand Cherokee Overland 4x4 V6
Maximum Steel
Download my App - iLeaseMyCar Pro Auto Loan and Lease Calculator for iPhone or iPad
Reply With Quote
  #1579  
Old 09-19-2013, 06:31 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 733
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1241
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

nope no favorites lol.. its sounds just like... low fuel or something
__________________
Reply With Quote
  #1580  
Old 09-19-2013, 06:48 PM
cnynctry's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: PV Arizona
Posts: 84
Thanks: 5
Thanked 4 Times in 4 Posts
Rep Power: 2025
cnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond reputecnynctry has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Traffic, sports update, wake up call????????
__________________
2014 Grand Cherokee 5.7 Overland
2014 Wrangler Rubicon
2010 Challenger R/T Classic
Reply With Quote
  #1581  
Old 09-19-2013, 08:14 PM
vnbWK2's Avatar
Member
 
Join Date: Sep 2010
Posts: 410
Thanks: 4
Thanked 4 Times in 4 Posts
Rep Power: 1901
vnbWK2 is on a distinguished road
So I picked up my Jeep from the dealer earlier today after having TSB 24-002-13 applied for the auto climate control and the other TSB 21-007-13 REV. A for the transmission flash.

The climate set to Auto now works. I tested it while still at the dealer. I started the Jeep, pressed the auto button, set the desired temp to 68, turned the engine off, got out of the Jeep and set the alarm. I then remote started the Jeep, peeked inside the window and noticed the temp was at 72* default (which it is supposed to do), I then opened the door and the temp went right to my desired 68* with fan blowing. Yeah.

As for the latest tranny flash, I think I'll wait to drive 300-500 miles before I make any comments.

Lastly, they did another Road Force balance and tire rotation for the shimmy issue again (3rd attempt). Here are the Road Force numbers:

RF tire=2/26
LF tire=5/26
RR tire=7/26
LR tire=14/26

As you can see, they were able to get the numbers down pretty good in the single digits except for the one tire at 14/26. I guess the /26 indicates highest end within specification. So 14/26 is not bad either. They rotated the tires so that the lower/better tires are up front. Driving home on the highway the shimmy appears to be gone between 60-70 MPH. I'll report back in a week after some more testing. I'm really hoping it's fixed.
__________________
2014 Limited 3.6L, Granite/Black

(O||||||||O)
Reply With Quote
  #1582  
Old 09-19-2013, 08:28 PM
Member
 
Join Date: Apr 2013
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 580
Milgrad is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Weird issue with the vr system....if I'm listening to say station 8 and then use the vr system and say xm Howard Stern. System tunes to Howard stern fine, but then if I turn the dial to try to change the station it will only go between station 100 and 101. I can change preset to change stations, but can't use the knob to tune...if I go to a preset, and turn the knob it goes back to 100 or 101... I'm running software 13.31.6
__________________
Reply With Quote
The Following User Says Thank You to Milgrad For This Useful Post:
  #1583  
Old 09-20-2013, 10:30 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 858
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Anyone have any experience with the iPhone 5 and the new iOS 7? I purchased an iPhone 5s this morning and paired it with my UConnect - version 13.19.0. Everything works fine except the messaging part doesn't work. The word messaging stays grayed out.

A previous post indicated that the iPhone 5 worked fine, but that was prior to iOS 7. I'm trying to figure out if it is iOS 7 or the iPhone 5s.

In theory it really shouldn't matter as long as iOS 7 follows the standard protocols.

I'll be pretty upset if the voice texting no longer works for me - just gave up the DROID 4.
__________________
Reply With Quote
  #1584  
Old 09-20-2013, 10:36 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 733
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1241
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

make sure you have it set

Settings > Bluetooth > Uconnect > Show Notifications

this will at least let the car read the text for you.. but it will only show new texts.
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community