Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1609  
Old 09-25-2013, 06:41 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2013
Location: Fairport, NY
Posts: 133
Thanks: 4
Thanked 5 Times in 5 Posts
Rep Power: 694
Keukasmallie has a reputation beyond reputeKeukasmallie has a reputation beyond reputeKeukasmallie has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Correct, I haven't been reading each page of the thread. Thanks for the update on the UConnect problems.
__________________

__________________
2014 Deep Cherry Red Grand Cherokee Limited, 8.4 AN
Reply With Quote
  #1610  
Old 09-25-2013, 07:45 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 710
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1158
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
I am not sure if this may be related to the outdoor temperature sensor being laggy.

When it is cooler outside in the morning, and then it warms up, do you find the outside temperature is showing much lower that it actually is? The system doesn't think it needs the air conditioning compressor to kick in if it is cold outside if you get my thinking.
nope. outside temp seems to be fine... if anything a degree or 2 warmer than what my phone says. Its random when it happens. I can drive to wegmans (grocery store) with it working fine. Run in. come out 5 mins later and its not working right.
__________________

__________________
Reply With Quote
  #1611  
Old 09-25-2013, 09:02 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2011
Posts: 176
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 1391
Yeti is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

I seem to remember a setting to remove the lines from my backup camera but can't find it now. was it remove in one of the updates?

I like the covered side lines but don't know if I need the dashed line in the middle. It would be fine if it stopped before it covered my trailer ball so could tell when the hitch was lined up longitudinally.
__________________
Reply With Quote
  #1612  
Old 09-25-2013, 10:26 PM
New Member
 
Join Date: Jul 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Chriskimbell is on a distinguished road
Quote:
Originally Posted by CHALLENGERBIZJET View Post
Make sure your car is on when checking these boxes they seem to stay checked as opposed to it being in accessory mode. Welcome to the forum and to the jeep family.
The check mark for "Auto-On Ventilated seats on Vehicle Start" stays on while the car is is ACC mode. However when I start the car, the check mark goes away and won't stay checked. Anyone know if this is a software 13.28.2 issue? Is this the latest software version available?
__________________
Reply With Quote
  #1613  
Old 09-25-2013, 10:29 PM
CHALLENGERBIZJET's Avatar
Senior Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 1,541
Thanks: 1
Thanked 26 Times in 22 Posts
Rep Power: 2420
CHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond repute
Start the car and check the necessary boxes. That should remedy the issues.
__________________
Reply With Quote
  #1614  
Old 09-26-2013, 11:49 AM
Pdiddle's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Saint Louis
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 474
Pdiddle is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Just caught up with this. I had BT issues from day one with my 14 GC Limited purchased in April. It would skip when playing music tracks from my iPhone 4S (like bumping a record player). So I made an SD card with the tracks and installed it in the slot. All good for about a week. Then one day "Bang". The SD card no longer works at all. And the BT would not even play the iPHone tunes at all. Not just poorly, but not at all. Now the U-connect head will only play via the USB to the iPhone. Interestingly, the Bluetooth PHONE connection works fine. I loaded 13.19.0 back in July and all went smoothly. I will try a reformat on the SD card, but I'm afraid my BT issue will require a trip to the dealer (UGH).

Terry
__________________
Reply With Quote
  #1615  
Old 09-26-2013, 01:13 PM
JoeK's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 43
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 496
JoeK is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Took the JGC to the dealer for the A/C remote start update and got that done. I was told that the revised trans update was not for my vehicle probably because I already had gotten the original tranny update last month..also, even though they could not do the radio update (13.19.0) the last time I went to the dealer because of equipment problems..they told me today that the update was "closed". The Service Manager was under the impression that a new update was coming...
__________________
Reply With Quote
  #1616  
Old 09-26-2013, 02:48 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 853 Times in 468 Posts
Rep Power: 1927025
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by JoeK View Post
Took the JGC to the dealer for the A/C remote start update and got that done. I was told that the revised trans update was not for my vehicle probably because I already had gotten the original tranny update last month..also, even though they could not do the radio update (13.19.0) the last time I went to the dealer because of equipment problems..they told me today that the update was "closed". The Service Manager was under the impression that a new update was coming...
They closed the RRT, and you are correct, that is the most current info that I have.
__________________
Reply With Quote
  #1617  
Old 09-26-2013, 02:54 PM
Pdiddle's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Saint Louis
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 474
Pdiddle is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Just curious if your "tranny" issue was a thump from the rear when starting from a dead stop? Like between 1st and 2nd and not even a hard start. Both my son's and my 14 GC Limited do that.

Terry
__________________
Reply With Quote
  #1618  
Old 09-26-2013, 03:05 PM
Member
 
Join Date: Jul 2013
Posts: 18
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 417
BigHorn453 is on a distinguished road
Quote:
Originally Posted by Willx View Post
They closed the RRT, and you are correct, that is the most current info that I have.
Hopefully this means the update will be available real soon?

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
__________________
Reply With Quote
  #1619  
Old 09-26-2013, 03:11 PM
Member
 
Join Date: Apr 2013
Posts: 58
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 553
justice37 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
They closed the RRT, and you are correct, that is the most current info that I have.
Yeah.... I feel something new is coming..
__________________
Reply With Quote
  #1620  
Old 09-26-2013, 03:52 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,995
Thanks: 307
Thanked 315 Times in 277 Posts
Rep Power: 1801450
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Pdiddle View Post
Just curious if your "tranny" issue was a thump from the rear when starting from a dead stop? Like between 1st and 2nd and not even a hard start. Both my son's and my 14 GC Limited do that.

Terry
My Overland has done that from day one. I read it is something that has plagued the JGC for a number of years. For that reason I didn't even mention it. Figured the dealer might try to figure it out on his own.


---
__________________

__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community