Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #301  
Old 07-02-2013, 03:42 PM
nachojeep's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 50
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 353
nachojeep is on a distinguished road
Garage
Re: UConnect 13.19.0 - Unofficial

well i was very happy until a short ride today. Had 13.19.0 installed, then a new radio, then did the engineering menu reset but unfortunately, the system locked up once and reset it self on a different occasion all within a 20 minute ride. Oh well... I made an appointment with a dealer for saturday so I will ask them to reflash it as some of you have suggested and done.

I did have someone checking out my ride which did make me feel better
__________________

__________________
Reply With Quote
  #302  
Old 07-02-2013, 03:48 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926321
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by nachojeep View Post
well i was very happy until a short ride today. Had 13.19.0 installed, then a new radio, then did the engineering menu reset but unfortunately, the system locked up once and reset it self on a different occasion all within a 20 minute ride. Oh well... I made an appointment with a dealer for saturday so I will ask them to reflash it as some of you have suggested and done.

I did have someone checking out my ride which did make me feel better
Purely as a Note Nacho, the system MAY at times do something odd when it is processing a wireless update. I have noted there should be some notice for this, as most devices need to do something during a load of software... like reboot.

I actually expect when Pandora does launch, it won't be from me and all of your head units will have a small fit and then go back to normal. When the radios do stupid things, check your app screen and just check to see if something changed!!
__________________

__________________
Reply With Quote
  #303  
Old 07-02-2013, 04:06 PM
nachojeep's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 50
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 353
nachojeep is on a distinguished road
Garage
Re: UConnect 13.19.0 - Unofficial

as far as something changing: first time i noticed this, the uconnect icon was temporarly replaced by the settings icon (15 seconds or so). Otherwise same'ol'..
-thanks
__________________
Reply With Quote
  #304  
Old 07-02-2013, 05:30 PM
AZhiCntry's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Prescott, AZ
Posts: 543
Thanks: 280
Thanked 21 Times in 20 Posts
Rep Power: 48742
AZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Have a strange thing going on. 13.19 installed 4 days. I have a "radio station" in my favorites which is supposed to be for songs and artists. I can't delete it because it doesn't show up in my favorites list for edit but it's on favs list when checking to see what favs are playing. So now the fav alert is "always on" because it's a "station" and always playing. Looks like I'm going to have to do a factory reset which I haven't done up to this point. The radio screen is still randomly freezing -no volume or volume control, unable to change stations on the screen but the steering wheel controls still work "sometimes" when it does this. Also had some random reboots. If a factory reset and/or a re-install of 13.19 doesn't fix it then it looks like I may have a hardware issue. It has had random issues since I registered Uconnect.
__________________
2014 GC Limited V6 4x4, white w/black & frost beige, LuxII, RA4, ORA II, Cooper Discoverer AT3's. :D:D:D
Reply With Quote
  #305  
Old 07-02-2013, 05:34 PM
Nvincent4708's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Earleville, MD
Posts: 47
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 364
Nvincent4708 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

definitely going to try this update.
__________________
Reply With Quote
  #306  
Old 07-02-2013, 06:29 PM
Member
 
Join Date: Mar 2013
Posts: 43
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 456
awresch is on a distinguished road
What update changed navigation settings? When I first got my 14 Overland there was a setting on the nav to adjust for best roads to travel vs distance. I now have the new "update" and that is no longer there. Word of caution... go to navigation settings and be sure to exclude unpaved roads. Sure this I'd a jeep but 2 times on our recent vacation when the route was calculated it took us on trails. I am not kidding... We were going 5 mph and washed out roads. Unable to turn around we proceeded only to get to some hillbilly country. I was actually scared and heaven forbid this was an emergency or my wife was alone. I then found a setting to exclude dirt roads but I have to say how this navigation system determines ideal paths of travel is TERRIBLE. I have had much better accuracy in path selection on a free iPhone app. Called the clowns at Uconnect and that was a waste of time. Anyone else have suggestions on how go properly set up navigation on the new update.
__________________
Reply With Quote
  #307  
Old 07-02-2013, 06:52 PM
Overland1's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2011
Location: Central Upstate NY
Posts: 101
Thanks: 9
Thanked 0 Times in 0 Posts
Rep Power: 1234
Overland1 is on a distinguished road
Thumbs up Re: UConnect 13.19.0 - Unofficial

Just returned from a ~750-mile trip in the new GC (13.19 done a few days ago) and no problems whatsoever.

Maybe the next update will add time to destination, to appear simultaneously with distance on the upper right of the screen.
__________________
"Governments never learn. Only people learn." - Milton Friedman
Reply With Quote
  #308  
Old 07-02-2013, 06:56 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,481
Thanks: 259
Thanked 257 Times in 228 Posts
Rep Power: 1800519
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by awresch View Post
What update changed navigation settings? When I first got my 14 Overland there was a setting on the nav to adjust for best roads to travel vs distance. I now have the new "update" and that is no longer there. Word of caution... go to navigation settings and be sure to exclude unpaved roads. Sure this I'd a jeep but 2 times on our recent vacation when the route was calculated it took us on trails. I am not kidding... We were going 5 mph and washed out roads. Unable to turn around we proceeded only to get to some hillbilly country. I was actually scared and heaven forbid this was an emergency or my wife was alone. I then found a setting to exclude dirt roads but I have to say how this navigation system determines ideal paths of travel is TERRIBLE. I have had much better accuracy in path selection on a free iPhone app. Called the clowns at Uconnect and that was a waste of time. Anyone else have suggestions on how go properly set up navigation on the new update.

Are you saying it was uConnects fault that you didn't check the setting to exclude dirt roads? It sounds more like user error.

I haven't looked at the settings since doing the update because everything is still working great. But, I will take a look tomorrow to see if there is anything new I need to change.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #309  
Old 07-02-2013, 07:19 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 75
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 389
flashbang is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Has the Park/Exit option appeared in the suspension menu like the manual states it is?
__________________
2014 Overland 3.6L Pentastar V6
Reply With Quote
  #310  
Old 07-02-2013, 07:21 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926321
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by flashbang View Post
Has the Park/Exit option appeared in the suspension menu like the manual states it is?
New manuals do not state this. It is not being added due to liability issues tmk.
__________________
Reply With Quote
  #311  
Old 07-02-2013, 07:24 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 75
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 389
flashbang is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
New manuals do not state this. It is not being added due to liability issues tmk.
Thanks for the info.
__________________
2014 Overland 3.6L Pentastar V6
Reply With Quote
  #312  
Old 07-02-2013, 07:25 PM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 124
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 499
Sudbury78 is on a distinguished road
Uconnect now refuses to pair with my phone now every time I get back in the car. Have to delete it from the list and repair. Weak.

Sent from my SCH-I605 using Tapatalk 2
__________________

__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 1 02-18-2013 01:19 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community