Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #313  
Old 07-02-2013, 07:28 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926316
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Sudbury78 View Post
Uconnect now refuses to pair with my phone now every time I get back in the car. Have to delete it from the list and repair. Weak.

Sent from my SCH-I605 using Tapatalk 2
Did you also delete it from your phone before pairing again?
__________________

__________________
Reply With Quote
  #314  
Old 07-02-2013, 07:57 PM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 124
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 494
Sudbury78 is on a distinguished road
Yes each and every time. Uconnect and my phone show it as active and connected but uconnect will not recognize it.

Sent from my SCH-I605 using Tapatalk 2
__________________

__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #315  
Old 07-02-2013, 08:20 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926316
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Sudbury78 View Post
Yes each and every time. Uconnect and my phone show it as active and connected but uconnect will not recognize it.

Sent from my SCH-I605 using Tapatalk 2
Is there more than one phone in the system under the media menu, also is it the primary?
__________________
Reply With Quote
  #316  
Old 07-02-2013, 08:38 PM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 124
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 494
Sudbury78 is on a distinguished road
Primary and only 1. I'm leaving town tomorrow for a week so when I get back take some screen shots. I wonder if I should update or even register but I'm scared on both. Haha

Sent from my SCH-I605 using Tapatalk 2
__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #317  
Old 07-02-2013, 08:47 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926316
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Sudbury78 View Post
Primary and only 1. I'm leaving town tomorrow for a week so when I get back take some screen shots. I wonder if I should update or even register but I'm scared on both. Haha

Sent from my SCH-I605 using Tapatalk 2
Update is safe... Registering can cause havoc for a couple of days. Neither has caused anything that wasn't already a problem.
__________________
Reply With Quote
  #318  
Old 07-02-2013, 09:13 PM
PB617's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2013
Location: Boston, MA
Posts: 150
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 619
PB617 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

I also upgraded from 13.15.4 to 13.19.0 and i got the 911 service message and got worried but it went away after hitting OK and never came back. It did reboot while it was in the middle of the last step, which i thought was odd. I haven't driven the Jeep much since the update on Saturday night but it seems snappier overall.

I saw the Pandora app and a few others right after the install but they didn't work and after about an hour they disappeared again. I'm looking forward to the Pandora app
__________________
2014 Jeep Grand Cherokee Limited | Granite | 4x4 | HEMI | LuxII | 20" Wheels | 5000k LED Fogs | 20% Tint

Reply With Quote
  #319  
Old 07-03-2013, 07:24 AM
Premium Member
 
Join Date: Nov 2012
Posts: 138
Thanks: 0
Thanked 6 Times in 5 Posts
Rep Power: 649
Hazemonster is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by PB617 View Post
I'm looking forward to the Pandora app
Me TOO!! HURRY UP CHRYSLER!!! FOR CHRYST's Sake
__________________
Reply With Quote
  #320  
Old 07-03-2013, 07:31 AM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926316
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by PB617 View Post
I also upgraded from 13.15.4 to 13.19.0 and i got the 911 service message and got worried but it went away after hitting OK and never came back. It did reboot while it was in the middle of the last step, which i thought was odd. I haven't driven the Jeep much since the update on Saturday night but it seems snappier overall.

I saw the Pandora app and a few others right after the install but they didn't work and after about an hour they disappeared again. I'm looking forward to the Pandora app
From what I understand about this, anyone seeing this message should document this and mention it at your next service visit. I believe it is a flag of a firmware issue on a specific component on the radio. There are some firmware updates in the pipe but I don't know when they will arrive.

As for Pandora, still no dates but the app will just go live at some point and possibly this month tmk. (This is still old knowledge... No one has seemed to have the update for this).
__________________
Reply With Quote
  #321  
Old 07-03-2013, 07:37 AM
Nvincent4708's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Earleville, MD
Posts: 47
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 359
Nvincent4708 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

I'm going to confirm this fixes a lot of the issues with my UConnect 5.0.

-Better response times
-Doesn't freeze
-REMEMBERS MY GALAXY S3!!!

So long story short, it fixes the bluetooth issue that a lot of us were having.
__________________
Reply With Quote
  #322  
Old 07-03-2013, 07:43 AM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926316
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Nvincent4708 View Post
I'm going to confirm this fixes a lot of the issues with my UConnect 5.0.

-Better response times
-Doesn't freeze
-REMEMBERS MY GALAXY S3!!!

So long story short, it fixes the bluetooth issue that a lot of us were having.
The UConnect 5.0 is a little bit different hardware....now ever I am glad you confirmed the Bluetooth fix as this was an issue for sure.

I have been back and forth a few times between different versions... The latest revision is way faster to use than the original and anyone who ran 13.15.4 you will still see a noticeable improvement.
__________________
Reply With Quote
  #323  
Old 07-03-2013, 07:53 AM
Nvincent4708's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Earleville, MD
Posts: 47
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 359
Nvincent4708 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
The UConnect 5.0 is a little bit different hardware....now ever I am glad you confirmed the Bluetooth fix as this was an issue for sure.

I have been back and forth a few times between different versions... The latest revision is way faster to use than the original and anyone who ran 13.15.4 you will still see a noticeable improvement.
I think the 5.0 software was 13.12, which my WK2 had 13.04.
__________________
Reply With Quote
  #324  
Old 07-03-2013, 02:29 PM
bigpappy33's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Posts: 72
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 489
bigpappy33 is on a distinguished road
Garage
My Sirius presets reset twice since yesterday. Not sure if that is due to the update. Btw Sirius sound quality is awful.
__________________

__________________
2014 Limited with LuxII
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 1 02-18-2013 01:19 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community