Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #349  
Old 07-06-2013, 05:45 AM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,874
Thanks: 55
Thanked 135 Times in 114 Posts
Rep Power: 390042
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
Kevin,

sadly yes, I am nearly 100% sure this is a dealer visit. It appears there needs to be an update done to the Cellular Component in the radio. I will share more when I know more about this.

Thx,
Yes please keep us updated if you find out anything. I have gotten this 2 times since doing the 13.19 update but never before. I'm not really concerned about it as it has been stable since.
__________________

__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #350  
Old 07-06-2013, 08:04 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927058
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by SnoFire View Post

Yes please keep us updated if you find out anything. I have gotten this 2 times since doing the 13.19 update but never before. I'm not really concerned about it as it has been stable since.
Sno,

The message shouldn't effect much, it just means the card needs an update (likely). The dealers have started to receive some of the info on the new programming stuff as of this past week. I haven't had time to dig into it yet but as the info comes I will keep you posted.
__________________

__________________
Reply With Quote
  #351  
Old 07-06-2013, 10:41 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Fresno, CA
Posts: 226
Thanks: 22
Thanked 7 Times in 5 Posts
Rep Power: 813
adthebadstud is on a distinguished road
Garage
Finally got around to updating on Wednesday. Had no problems with the 13.15.4 but I like to have the latest and greatest so I went for 13.19. Only have noticed a couple things positive or negative..

Surround sound and equalizer reset, based on reading the thread this is pretty normal and not a big deal.

SiriusXM presets did not reset (yet) so I think I'm good to go there.

Uconnect is taking a lot longer to load my songs from the SD card than before, not a huge deal just a little annoying when using the VR to change to a specific song.

Biggest gripe I have that seems tied to the update is the amount of time that it takes to go from the night to day mode for the brightness of the screen. After parking in my garage at night and going somewhere in the morning I use the backup camera a lot to weasel out of the garage. Sometimes I'm all the way down my street before it kicks in to day (when in auto mode). Yesterday it wouldn't even go to day mode brightness level for an entire trip even when I tried to manually change it. That was only once so I'll blame it on a gremlin.

Other issues are same as other people's... Remote starting the ac turns off as I touch the driver handle. And the temperature Guage takes forever to update and sometimes doesn't update for an entire 10 minute drive. Also, the auto temp doesn't seem to work very well. 68 isn't cold enough sometimes and not blowing very hard and 73 is freezing blowing way too hard.

That's all from me!
__________________
2014 Overland 4x4 V6, Black ext, Black int, Advanced Tech Package. EC169841

My First Jeep. Current Status: Chrysler Buy Back (It's for sale in Wisconsin! http://www.vanhorndodge.com/vehicle-...-wi-id-6432659
Reply With Quote
  #352  
Old 07-06-2013, 10:56 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 76
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 544
flashbang is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
The apps update via a registered system. If they are not there and you are registered they will appear accordingly
I lost yelp but I got bing. The settings icon switched back to apps. I also received other apps such as Pandora but they have since disappeared. Service 911 came on once, other than that everything seems to be running smooth. Now I wait for the AC/remote start issue to be fixed.
__________________
2014 Overland 3.6L Pentastar V6
[SIGPIC][/SIGPIC]
Reply With Quote
  #353  
Old 07-06-2013, 10:57 AM
AZhiCntry's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Prescott, AZ
Posts: 543
Thanks: 280
Thanked 26 Times in 25 Posts
Rep Power: 48896
AZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by SnoFire View Post
Yes please keep us updated if you find out anything. I have gotten this 2 times since doing the 13.19 update but never before. I'm not really concerned about it as it has been stable since.
Sno, our jeeps were built at about the same time. Since doing the 13.19 update I have been getting "phone needs service" warning. I never saw this message prior to this update. I continue to have random reboots and screen freezes while listening to Sirius. I plan on re-installing the update today. Looks like we may have to wait for a firmware update? If after doing the update again problems persist I will try a factory reset.
__________________
2014 GC Limited V6 4x4, white w/black & frost beige, LuxII, RA4, ORA II, Cooper Discoverer AT3's. :D:D:D
Reply With Quote
  #354  
Old 07-06-2013, 10:58 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,138
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89576
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

I'm also noticing the increased lag time in the screen brightness change. Not too big a deal. My Enclave used to change dash illumination brightness at night when under a bright streetlight. I guess there has to be some delay, but getting it just right could be tough. Maybe a future update could allow the user to choose the lag time. Just a thought.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #355  
Old 07-06-2013, 12:48 PM
nachojeep's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 52
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 509
nachojeep is on a distinguished road
Garage
Update: dealer is ordering yet another radio. We will see what occurs next.
__________________
Reply With Quote
  #356  
Old 07-06-2013, 04:02 PM
NorthCountyGuy's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: San Diego, CA
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 513
NorthCountyGuy is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Went to my dealer today. I complained that the nav freezes once in a while and the USB in the front console stopped working. The service dude told me that there was an update/recall for the NAV. Now I plan on going back to have them check it out properly this week.
__________________
Reply With Quote
  #357  
Old 07-06-2013, 08:55 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927058
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by NorthCountyGuy View Post
Went to my dealer today. I complained that the nav freezes once in a while and the USB in the front console stopped working. The service dude told me that there was an update/recall for the NAV. Now I plan on going back to have them check it out properly this week.
That is just stupid. He could have taken 10 whole minutes and fixed it for you right there! It is just the software update
__________________
Reply With Quote
  #358  
Old 07-07-2013, 05:25 AM
Member
 
Join Date: Sep 2012
Posts: 18
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 761
francorg is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
Update is specifically marked NAFTA so it is not intended for export Grand Cherokees, sorry.
Do you know where we can find EURO updates?

Thank you!
Roberto
__________________
Reply With Quote
  #359  
Old 07-07-2013, 05:37 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,172
Thanks: 318
Thanked 346 Times in 302 Posts
Rep Power: 1801659
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
That is just stupid. He could have taken 10 whole minutes and fixed it for you right there! It is just the software update
Will,

How do they do a software update if the USB port isn't working. Do they have a direct computer hookup?


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #360  
Old 07-07-2013, 08:38 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927058
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by bill_de View Post

Will,

How do they do a software update if the USB port isn't working. Do they have a direct computer hookup?

---
I have seen a couple of these... the USB port is wired straight to the radio. Even if the USB doesn't look like it is working it will still boot from it.

My problem is the dealer saying there is a campaign on that... he should have plugged the USB that Chrysler asked the dealers to make weeks ago into the radio and tried. If it didn't work he needed to order a new radio anyway. I just feel that dealer is wasting that customer's time either way by not trying while they are there.
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community