Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #385  
Old 07-09-2013, 06:45 PM
Member
 
Join Date: Jul 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 394
Leopard8 is on a distinguished road
It also seemed to fix my AC issue on remote start a well, but now my NAV compass is giving me the wring direction! Also, my ez exit function doesn't work.
__________________

__________________
Reply With Quote
  #386  
Old 07-10-2013, 01:37 AM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 132
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 606
Sudbury78 is on a distinguished road
Guys what did you do to fix the ac start issue? Just this new firmware or did I miss something?

Sent from my SCH-I605 using Tapatalk 2
__________________

__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #387  
Old 07-10-2013, 05:55 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,880
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1926998
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

I would like some more info on this as well... It is possible that a functionality of the radio was fixed to control the remote start properly but these may also be newer build and have updated modules. Can you guys post your build dates?

If this is true than it means the Module update is on track for later in this month if it is in production already.

A better description: The radio did receive performance upgrades in control of the HVAC however if the new modules were in the vehicle and not the latest software (UConnect) the feature may not have been completely resolved until the upgrade was run....
__________________
Reply With Quote
  #388  
Old 07-10-2013, 06:40 AM
vinnie78's Avatar
Member
 
Join Date: Jun 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 411
vinnie78 is on a distinguished road
Garage
Re: UConnect 13.19.0 - Unofficial

Yes just updating the firmware from 13.10.0 to 13.19.0 fixed my AC on remote start issue.
__________________
Reply With Quote
  #389  
Old 07-10-2013, 07:02 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,880
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1926998
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by vinnie78 View Post
Yes just updating the firmware from 13.10.0 to 13.19.0 fixed my AC on remote start issue.
Can you please explain how it worked before the update and now what it does. Also when did you get you vehicle and do you know the build date?

Thx
__________________
Reply With Quote
  #390  
Old 07-10-2013, 07:19 AM
vinnie78's Avatar
Member
 
Join Date: Jun 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 411
vinnie78 is on a distinguished road
Garage
Quote:
Originally Posted by Willx View Post

Can you please explain how it worked before the update and now what it does. Also when did you get you vehicle and do you know the build date?

Thx
I bought mine at the end of June and I believe it rolled off the line in may and it came with 13.10 firmware. My issue was that when I used remote start the climate control would not kick on even though it was on the desired setting before I shut down. Now when I shut down with the ac on auto setting and come back using the remote start it will resume the same climate settings. Hope this helps!
__________________
Reply With Quote
  #391  
Old 07-10-2013, 07:53 AM
mhconley's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: SWFL
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 439
mhconley is on a distinguished road
Quote:
Originally Posted by vinnie78 View Post

Now when I shut down with the ac on auto setting and come back using the remote start it will resume the same climate settings.
Mine does, too... until I touch the driver door handle; then it shuts off.

Mine is an April build that came with 13.10.0. Now running 13.19.0.

Martin
__________________
Current:
- 2014 Summit 3.6L 4x2 White/Brown
Prior:
- 2004 Limited 4.7L HO 4x4 Gray/Gray
- 1998 Limited 4.0L 4x4 Gray/Gray
Reply With Quote
  #392  
Old 07-10-2013, 07:59 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,880
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1926998
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
I will check on some things and report back later today.
__________________
Reply With Quote
  #393  
Old 07-10-2013, 08:00 AM
New Member
 
Join Date: Jul 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
YonkasTone is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by mhconley View Post
Mine does, too... until I touch the driver door handle; then it shuts off.

Mine is an April build that came with 13.10.0. Now running 13.19.0.

Martin
That's how my wife's is but mine, on the other hand, doesn't turn on at all (We both have 2014 GC Laredos picked up on 7/5). What I did notice is when I park my car and turn it off it automatically turns the climate control off. When I got to work today I left climate control on, opened my driver door and then shut the car off so the radio and everything turned off immediately w/o shutting down climate control. We'll see how it goes when I get out of work.
__________________
Reply With Quote
  #394  
Old 07-10-2013, 08:33 AM
studio1930's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 268
Thanks: 19
Thanked 21 Times in 13 Posts
Rep Power: 1064
studio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

We have a 2014 GC Overland that we got a few months ago and it has the issue where the climate control is turned off during a remote start. We just ordered another 2014 GC Overland and it is currently in production so we'll see how it works when we get it in a few weeks. Hopefully it will have the AC module update and will work as expected. Hope that helps the dealer get our original one updated.
__________________
--------------------------------------------------------
2014 Grand Cherokee Overland 4x4, Max Steel, Morocco Black int, ORA II, ATG

Reply With Quote
  #395  
Old 07-10-2013, 08:35 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,880
Thanks: 529
Thanked 848 Times in 467 Posts
Rep Power: 1926998
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by studio1930 View Post
We have a 2014 GC Overland that we got a few months ago and it has the issue where the climate control is turned off during a remote start. We just ordered another 2014 GC Overland and it is currently in production so we'll see how it works when we get it in a few weeks. Hopefully it will have the AC module update and will work as expected. Hope that helps the dealer get our original one updated.
Production usually has it a little ahead of dealers. I would be very interested in hearing about that.
__________________
Reply With Quote
  #396  
Old 07-10-2013, 10:28 AM
silvermax04's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Posts: 966
Thanks: 34
Thanked 58 Times in 49 Posts
Rep Power: 1943
silvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by mhconley View Post
Mine does, too... until I touch the driver door handle; then it shuts off.

Mine is an April build that came with 13.10.0. Now running 13.19.0.

Martin
See mine is the opposite of this. With the system set on auto if I remote start, then the ac/fan will do nothing. As soon as I touch the driver door and get in it will begin to start blowing cold air as it should. So in this case remote start does nothing to cool the car off before you get in but once you get in all is fine. So essentially you gain nothing by doing a remote start.
Summit 5.7L, mid-march build date, came with 13.10.0. Now running 13.19.0. have also performed the disconnect the battery terminal procedure to improve transmission shift 1-3 (not that this should have much to do with it but just thought i would mention)
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community