Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #649  
Old 07-18-2013, 03:57 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926936
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by geox19 View Post
Willx are you getting these updates as image files or are you converting them?

Sent from my SCH-I605 using Tapatalk 2
The ISOs are delivered in that state to the dealers. nothing is compressed, changed or edited
__________________

__________________
Reply With Quote
  #650  
Old 07-18-2013, 04:00 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 327
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 765
geox19 has a reputation beyond reputegeox19 has a reputation beyond repute
Quote:
Originally Posted by Willx View Post
The ISOs are delivered in that state to the dealers. nothing is compressed, changed or edited
This will be fun I wish uconnect didn't control so much stuff I'd post a few mods to the system.

Sent from my SCH-I605 using Tapatalk 2
__________________

__________________
Reply With Quote
  #651  
Old 07-18-2013, 04:36 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 350
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1507
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Quote:
Originally Posted by Sudbury78 View Post
Not to be a debby downer BUT is anyone that is reading and following this thread, having upgraded to version .19 NOT having any issues? Does your blue tooth work as it should? No radio resets or clock freezes etc. I am tempted to try but don't want to open the door to more when my only nagging issue is bluetooth not staying paired and having to press the HD button everything. Knock on wood I have not seen any other reported issue.

I will say the man and legend willx is a true warrior and we owe a lot to him.

Sent from my SCH-I605 using Tapatalk 2
Knock on wood, but so far so good with .19
__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
  #652  
Old 07-18-2013, 04:50 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 682
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1090
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by geox19 View Post
This will be fun I wish uconnect didn't control so much stuff I'd post a few mods to the system.

Sent from my SCH-I605 using Tapatalk 2
what do you mean... mods? have you tinkered with the iso? tell me there is a way to alter images? i could have SOOOOO much fun with that!


edit: i just cracked it open... Ferrari is listed in there lol
__________________
Reply With Quote
  #653  
Old 07-18-2013, 04:55 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926936
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Yes it can be ripped apart. Search deconstruct. I cannot recommending anything of the sort but it has been talked about
__________________
Reply With Quote
  #654  
Old 07-18-2013, 04:57 PM
Premium Member
 
Join Date: Feb 2013
Location: McKinney, Tx
Posts: 47
Thanks: 2
Thanked 5 Times in 5 Posts
Rep Power: 567
Gene20354 is on a distinguished road
Quote:
Originally Posted by Gene20354 View Post
I updated to 13.19.0 about 2 weeks ago. Everything has been working fine until today. First thig I noticed is that the clock displayed the wrong time. Next I noticed that the gps was not showing my current location. I parked, turned off the engine, opened the door, waited a few minutes and then restarted. Things sermed to corrrect themselves but I received the dreaded 911 message. I repeated the shutdown and startup process again. No more messages and everything is working.
I just finished my 40 mile ride home from work and everything was working perfectly.
__________________


Daily Driver
Honda S2000
Reply With Quote
  #655  
Old 07-18-2013, 05:11 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 682
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1090
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
OK. Update two- just got a call back from the dealer. I actualy had my sales man on the case since I got it a week ago. They used the xm id to get the info. Since I had already installed the update and still had issues, they are going to just order me a new radio! Sweet! Didn't have to waste time going twice.
__________________
Reply With Quote
  #656  
Old 07-18-2013, 05:21 PM
Lankness's Avatar
Premium Member
 
Join Date: Aug 2011
Location: Pearland, TX
Posts: 827
Thanks: 67
Thanked 60 Times in 56 Posts
Rep Power: 1147380
Lankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond reputeLankness has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
HAHA... damn that's good... please post the video.

Go to NAV screen press VR, Say "Enter Destination"

Read your detination like this.

1 - 2 - 3 Street, Houston Texas (not stringing the numners out but saying one,two,three Street. It will ask you to repeat once without the state for verification then it will plot.

It works pretty good, let me know if this does or does not help?
Yea - that doesn't work

I'll upload some videos to Youtube later and post them. (I'll open up a new thread for this rather than keep cluttering this one). I tried my entire trip home to enter destinations - I got 1!!! (out of about 100)

It gets Texas...but it never figures out the road and city correctly. Constantly say "back" to reenter, constantly get bogus results. Interestingly enough, it recognizes "back" really well. A lot of times after restating the number, street and city it just quits and goes back to the radio.

Good times
__________________
-------------------------
Kevin

2014 Max Steel GC SRT, built by the bad boys at JNAP .
2002 Camaro SS with lots and lots of go-fast goodies...
Reply With Quote
  #657  
Old 07-18-2013, 05:38 PM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 132
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 589
Sudbury78 is on a distinguished road
Okay im going to grab a flash drive today and do the update. I'm sick and tired of pairing my note 2 every day multiple times. Willx if this backfires no beer for you.

Sent from my SCH-I605 using Tapatalk 2
__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #658  
Old 07-18-2013, 06:33 PM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 132
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 589
Sudbury78 is on a distinguished road
Fwiw my car must know I plan on sticking a drive into her and updating her because both times I used auto starter today she worked as expected. Fan on high stayed on high once drivers door was opened. I pushed start and it stayed same temp etc. A big tease she is.

Sent from my SCH-I605 using Tapatalk 2
__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #659  
Old 07-18-2013, 06:57 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Richmond, VA
Posts: 73
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 532
libby2cm is on a distinguished road
Garage
Reflashed 13.19 on mine today after lunch.. Will see if that helps things. At least it did start this time via app when I left work..

Sent from my SCH-I605 using Tapatalk 4 Beta
__________________
Reply With Quote
  #660  
Old 07-18-2013, 09:15 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926936
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Lankness View Post

Yea - that doesn't work

I'll upload some videos to Youtube later and post them. (I'll open up a new thread for this rather than keep cluttering this one). I tried my entire trip home to enter destinations - I got 1!!! (out of about 100)

It gets Texas...but it never figures out the road and city correctly. Constantly say "back" to reenter, constantly get bogus results. Interestingly enough, it recognizes "back" really well. A lot of times after restating the number, street and city it just quits and goes back to the radio.

Good times
Sure, another thread... One question though that snarling little b$!6h it the dash did ignore me for a couple of days. Search for Willx report VR . As noted her in the thread I did "stick"(USB) it to her and she was fine after that. The vehicle already had 13.19.0 loaded. This is how I came to the conclusion about reloads so you may wish to consider that if you have not tried that option.

Anyway feel free to PM too!
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community