Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #673  
Old 07-19-2013, 10:23 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 719
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1200
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Yeah. still dont get that one... you should up it back to .19.0 then call the dealer. with all the info. DONT let them tell you its anything else.

Explain that you have spent MANY hours researching this and trying all the fixes first.
__________________

__________________
Reply With Quote
  #674  
Old 07-19-2013, 11:22 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927059
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by adthebadstud View Post

Today is day 5 of having a ticket open with uConnect for this. I'm guessing there is more wrong with my radio. Also, that the dealer downgraded my software back to 13.15.4.. Taking it to a different dealership next Friday. Hopefully they will listen when I explain the problem and the insight I have from this site.
PM sent.
__________________

__________________
Reply With Quote
  #675  
Old 07-19-2013, 12:43 PM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,874
Thanks: 55
Thanked 135 Times in 114 Posts
Rep Power: 390043
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

I just tried the Assist button and it came up with Unsubscribed. Contacted UConnect and told the lady everything, including what SW I was on. She will be calling me back in a few hours but she has an idea on what the problem is. I'm guessing a new radio is in my future.
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #676  
Old 07-19-2013, 12:46 PM
Member
 
Join Date: Mar 2013
Posts: 137
Thanks: 3
Thanked 5 Times in 3 Posts
Rep Power: 759
glock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by glock17 View Post
Very strange thing this morning with NAV and the clock, and of all days I needed the NAV desperately to get me to my destination. Running the 13.9 with almost 4k on my speedo and never once have I had anything go wrong with the headunit. The NAV worked but had no clue how to get me to the destination, I was hoping to get to Needham but the NAV was taking me to Springfield somewhere. Also , the clock was out of sync with the GPS and would not advance, basically stuck at 6:15AM. Shut the car down for a few minutes and same thing, Called Uconnect care (useless) was told to stop at a dealer. Finally did get to my destination (old fashion way)and let the car sit for 2hrs, went out started it up and everything worked fine all the way back to work. Anyone else seeing this ?
So navigation works today but GPS clock does not - resorted to just setting the clock manually and disabled GPS sync. May try and do a reload of 13.9 later. sigh
__________________
2014 Jeep Grand Cherokee Summit
Reply With Quote
  #677  
Old 07-19-2013, 12:49 PM
Premium Member
 
Join Date: Sep 2011
Location: Chicago
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1121
Danm1433 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by SnoFire View Post
I just tried the Assist button and it came up with Unsubscribed. Contacted UConnect and told the lady everything, including what SW I was on. She will be calling me back in a few hours but she has an idea on what the problem is. I'm guessing a new radio is in my future.

Keep us posted. I just called back and forced them to open a ticket for my assist button as well. They were clueless as to whether it was a known issue or not. He wanted me to wait til Sunday to see if it started working again...
__________________
Reply With Quote
  #678  
Old 07-19-2013, 12:53 PM
Premium Member
 
Join Date: Sep 2011
Location: Chicago
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1121
Danm1433 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by glock17 View Post
So navigation works today but GPS clock does not - resorted to just setting the clock manually and disabled GPS sync. May try and do a reload of 13.9 later. sigh

You know, when I called them just now, they asked me all sorts of questions about my clock sync and GPS functionality while creating the ticket. I wonder if they are "working" on the system. Maybe no ones assist button will work today.

Bill, does your assist button still work?
__________________
Reply With Quote
  #679  
Old 07-19-2013, 12:53 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 719
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1200
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by SnoFire View Post
I just tried the Assist button and it came up with Unsubscribed. Contacted UConnect and told the lady everything, including what SW I was on. She will be calling me back in a few hours but she has an idea on what the problem is. I'm guessing a new radio is in my future.
I think the 2 are not related. They pushed something to mine and that works (even though i have the other issues)

Quote:
Originally Posted by glock17 View Post
So navigation works today but GPS clock does not - resorted to just setting the clock manually and disabled GPS sync. May try and do a reload of 13.9 later. sigh
Power cycle fixed that for me.


Odd a/c issues now. Wife tried to remote start with FOB... nothing. Got in started it fine, A/c did not come on (even though it was left on). I just tried to re-produce the issue and cant lol.

its very frustrating to have this many issues with a brand new vehicle... actually, come to think of it... this is the first time i have ever had any real issue with any new vehicle. hopefully a new radio will sort this out!

Willx - is there a way to get the manufactured date on the radio - so that i can confirm its new enough?
__________________
Reply With Quote
  #680  
Old 07-19-2013, 12:53 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,139
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89579
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Danm1433 View Post
Keep us posted. I just called back and forced them to open a ticket for my assist button as well. They were clueless as to whether it was a known issue or not. He wanted me to wait til Sunday to see if it started working again...
Obviously his day off!
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #681  
Old 07-19-2013, 01:01 PM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,874
Thanks: 55
Thanked 135 Times in 114 Posts
Rep Power: 390043
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Danm1433 View Post
You know, when I called them just now, they asked me all sorts of questions about my clock sync and GPS functionality while creating the ticket. I wonder if they are "working" on the system. Maybe no ones assist button will work today.

Bill, does your assist button still work?

She had me do the same thing when making the ticket. She made it known that is issue has been seen many times now. I'll update when she calls me back today.
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #682  
Old 07-19-2013, 01:05 PM
Milous's Avatar
Senior Member


 
Join Date: Nov 2009
Location: Nottsure, Wair
Posts: 6,447
Thanks: 33
Thanked 2,153 Times in 925 Posts
Rep Power: 2392434
Milous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond reputeMilous has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by StaticFX View Post
... is there a way to get the manufactured date on the radio - so that i can confirm its new enough?
RA3/RA4 Radio label serial number example:

T00BE7 1643 XXXX

"1643" = 164th day of 2013 (June 13th in this example).
__________________
Reply With Quote
The Following User Says Thank You to Milous For This Useful Post:
  #683  
Old 07-19-2013, 01:07 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 719
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1200
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Milous View Post
RA3/RA4 Radio label serial number example:

T00BE7 1643 XXXX

"1643" = 164th day of 2013 (June 13th in this example).
Nice... now... how do I see this? is it a sticker or can it be accessed on screen?
__________________
Reply With Quote
  #684  
Old 07-19-2013, 01:33 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Utah
Posts: 70
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 576
Jimbo107 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by StaticFX View Post
actually, no. go to apps > settings > SiriusXM setup > Information

that gives the radio ID, and thats what they checked/confirmed before ordering me a new one

Thats also the ID you would give to SXM if you wanted to renew/sign up etc. No way they would put that only on a sticker. You would have to go to a dealer and have them pull the radio out just for you to sign up?
Here you go.
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community