Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #697  
Old 07-19-2013, 02:56 PM
Member
 
Join Date: Jul 2013
Posts: 50
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 516
tryan77 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
This is the same as the official release. This is not Beta, this is Production. There will be future releases but this particular update has been delivered to your local dealer with the STAR Case noted for immediate load on all 2014 Jeep Grand Cherokees due to concerns submitted to Chrysler.

The availability of ANY update on the UConnect site is unknown at this time. During the last round of updates, there were so many customers trying to get it, it caused failures on the site. Chrysler is presently working on updating their software delivery system to offer "almost unlimited" capacity. There will be ongoing future enhancements upgrades and added features in the Future for all 8.4A and 8.4AN systems. It is being designed to be an end user friendly update system. I will keep everyone up to date where I can but as far as timing I cannot rely on what I am told hence my over shoot on the delivery time for this update when I posted about it a week ago.

They are using the same published schedule for the UConnect upgrade as the EcoDiesel at this time
Noob here - Do you mind me asking how you know so much?
__________________

__________________
Reply With Quote
  #698  
Old 07-19-2013, 03:22 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,161
Thanks: 214
Thanked 161 Times in 129 Posts
Rep Power: 89629
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by tryan77 View Post
Noob here - Do you mind me asking how you know so much?
Pay no attention to the man behind the curtain!
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #699  
Old 07-19-2013, 03:39 PM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,887
Thanks: 55
Thanked 136 Times in 115 Posts
Rep Power: 390084
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Quote:
Originally Posted by geox19 View Post

I saw your post so i went out and tried my assist button. I got the same message you did. So I called Uconnect people and they walked me through getting it working. Works now. Basically you need to re install the advantage app. Here's what they had me do.

Step1. Turn the car to ACC or turn it on and wait for 3g signal
Step2. Touch the Apps Button
Step3. Go to Uconnect store
Step4. Go to My Apps
Step5. Go to Settings
Step6. Go to re install Apps
Step7. Hit Okay let the radio do it's thing for a say 5 to 10 mins if nothing happens turn the car to off but don't open door you should start seeing some warning message and the process happening let it do it's thing. When it's done the radio should reboot or screen will just go black.
Step8. Go ahead and start the car up or Acc I decided to start her because the sun was beaming me. let the radio do it's thing then go to Apps and all should be working if i remember all the steps correctly.
Do not register Unconnect let it do its thing the Assist button should work now.

ps. I had to go through these steps twice to get the radio to do its thing didn't work the first time for whatever reason
I tried this and it is working now. The first thing that came up after the reboot was Service Phone. Tested the Assist, worked. Waiting for call back from the rep after doing this.
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #700  
Old 07-19-2013, 03:47 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 327
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 867
geox19 has a reputation beyond reputegeox19 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by SnoFire View Post
I tried this and it is working now. The first thing that came up after the reboot was Service Phone. Tested the Assist, worked. Waiting for call back from the rep after doing this.
Yeah it has to update the aircard settings after the re install & reboot. Glad to hear it's working now
__________________
Reply With Quote
  #701  
Old 07-19-2013, 04:00 PM
Member
 
Join Date: Mar 2013
Posts: 139
Thanks: 3
Thanked 5 Times in 3 Posts
Rep Power: 789
glock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by geox19 View Post
I saw your post so i went out and tried my assist button. I got the same message you did. So I called Uconnect people and they walked me through getting it working. Works now. Basically you need to re install the advantage app. Here's what they had me do.

Step1. Turn the car to ACC or turn it on and wait for 3g signal
Step2. Touch the Apps Button
Step3. Go to Uconnect store
Step4. Go to My Apps
Step5. Go to Settings
Step6. Go to re install Apps
Step7. Hit Okay let the radio do it's thing for a say 5 to 10 mins if nothing happens turn the car to off but don't open door you should start seeing some warning message and the process happening let it do it's thing. When it's done the radio should reboot or screen will just go black.
Step8. Go ahead and start the car up or Acc I decided to start her because the sun was beaming me. let the radio do it's thing then go to Apps and all should be working if i remember all the steps correctly.
Do not register Unconnect let it do its thing the Assist button should work now.

ps. I had to go through these steps twice to get the radio to do its thing didn't work the first time for whatever reason
I just followed your steps, got my assist back but now it is telling me I am not registered with Uconnect , prompts me to Sign up even though I am already registered. Waited almost 20 minutes and gave up.....
__________________
2014 Jeep Grand Cherokee Summit
Reply With Quote
  #702  
Old 07-19-2013, 04:07 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 327
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 867
geox19 has a reputation beyond reputegeox19 has a reputation beyond repute
Quote:
Originally Posted by glock17 View Post
I just followed your steps, got my assist back but now it is telling me I am not registered with Uconnect , prompts me to Sign up even though I am already registered. Waited almost 20 minutes and gave up.....
If I remember correctly it gave me the same message think I hit OK or ignore. After restarting the Jeep everything was running as intended. Try signing out of the uconnect App on your phone then sign back in

Sent from my SCH-I605 using Tapatalk 2
__________________
Reply With Quote
The Following User Says Thank You to geox19 For This Useful Post:
  #703  
Old 07-19-2013, 04:08 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927087
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by tryan77 View Post

Noob here - Do you mind me asking how you know so much?
that is straight up, Jacko has the right idea though... There are a few "Specialists" around here. We all know some people, or are near some part of operations or are just plain interested in certain parts about different Jeeps. It isn't too magical and I certainly can't take all the credit. There are some other people on here (whom know who they are and i thank) who are very in touch with things who give me info and I combine that with other knowledge i have access to in order to give the best answers I can. It is a moving target though, like Milous I have said certain things which were FACT and happening to be later run over by the corporate mega bus of change order.
__________________
Reply With Quote
  #704  
Old 07-19-2013, 04:20 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 327
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 867
geox19 has a reputation beyond reputegeox19 has a reputation beyond repute
It is a moving target though, like Milous I have said certain things which were FACT and happening to be later run over by the corporate mega bus of change order.

That's a fact I've been looking at the code/files for the uconnect system seriously they need to clean it up a bunch a lot of the changes they make are one step forward 2 back IMHO. They really need to take a look at the air card driver/file they put in there.

Sent from my SCH-I605 using Tapatalk 2
__________________
Reply With Quote
  #705  
Old 07-19-2013, 04:57 PM
Member
 
Join Date: Mar 2013
Posts: 139
Thanks: 3
Thanked 5 Times in 3 Posts
Rep Power: 789
glock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by geox19 View Post
If I remember correctly it gave me the same message think I hit OK or ignore. After restarting the Jeep everything was running as intended. Try signing out of the uconnect App on your phone then sign back in

Sent from my SCH-I605 using Tapatalk 2
k - we're good now - only thing not working is the clock syncing with GPS.. Thanks geox19 for the tip
__________________
2014 Jeep Grand Cherokee Summit
Reply With Quote
  #706  
Old 07-19-2013, 05:00 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 327
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 867
geox19 has a reputation beyond reputegeox19 has a reputation beyond repute
Quote:
Originally Posted by glock17 View Post
k - we're good now - only thing not working is the clock syncing with GPS.. Thanks geox19 for the tip
Wow the clocks still not syncing up for you... Hmm let me take a look at something and see if I can reproduce the syncing problem.

Try this if you haven't already uncheck the sync clock shut the Jeep off open the door and shut it wait a few minutes until the off light goes out on the push to start button then turn it back on go back into GPS screen and check the sync clock let me know what happens if anything

Sent from my SCH-I605 using Tapatalk 2
__________________
Reply With Quote
  #707  
Old 07-19-2013, 05:19 PM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,887
Thanks: 55
Thanked 136 Times in 115 Posts
Rep Power: 390084
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Glock,

I had the same thing with the registration, but ignored it. Don't do the registration cuz it will update itself. Are I re-installed the apps, Pandora and slacker came back. Sit the car off for a few minutes and restarted, the apps loaded and they were gone. The registration was gone as well.. Time will tell what happens
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #708  
Old 07-19-2013, 05:19 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 735
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1244
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by jacko15 View Post
Pay no attention to the man behind the curtain!
BAHAHAHAHAHAHAHAHA - love that saying!
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community