Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #709  
Old 07-19-2013, 05:43 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2012
Location: Manhasset, NY
Posts: 172
Thanks: 2
Thanked 24 Times in 16 Posts
Rep Power: 326277
jdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond repute
Quote:
Originally Posted by StaticFX View Post
actually, no. go to apps > settings > SiriusXM setup > Information

that gives the radio ID, and thats what they checked/confirmed before ordering me a new one

Thats also the ID you would give to SXM if you wanted to renew/sign up etc. No way they would put that only on a sticker. You would have to go to a dealer and have them pull the radio out just for you to sign up?
Static. I am not saying you can't get the SXM serial number you cannot get the actual radio serial number... Each radio has a serial number assigned to it from the factory. This can only be viewed on the physical radio itself not via the GUI
__________________

__________________
Reply With Quote
  #710  
Old 07-19-2013, 05:46 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2012
Location: Manhasset, NY
Posts: 172
Thanks: 2
Thanked 24 Times in 16 Posts
Rep Power: 326277
jdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond repute
Quote:
Originally Posted by willx View Post
That is straight up, jacko has the right idea though... There are a few "specialists" around here. We all know some people, or are near some part of operations or are just plain interested in certain parts about different jeeps. It isn't too magical and i certainly can't take all the credit. There are some other people on here (whom know who they are and i thank) who are very in touch with things who give me info and i combine that with other knowledge i have access to in order to give the best answers i can. It is a moving target though, like milous i have said certain things which were fact and happening to be later run over by the corporate mega bus of change order.
Now I'm feeling the love...
__________________

__________________
Reply With Quote
  #711  
Old 07-19-2013, 06:17 PM
Premium Member
 
Join Date: Mar 2013
Posts: 134
Thanks: 3
Thanked 5 Times in 3 Posts
Rep Power: 682
glock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond reputeglock17 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by geox19 View Post
Wow the clocks still not syncing up for you... Hmm let me take a look at something and see if I can reproduce the syncing problem.

Try this if you haven't already uncheck the sync clock shut the Jeep off open the door and shut it wait a few minutes until the off light goes out on the push to start button then turn it back on go back into GPS screen and check the sync clock let me know what happens if anything

Sent from my SCH-I605 using Tapatalk 2
Appears it is working now - good test will be on my ride to Maine in the morning with both the clock and Nav. Appreciate the help on this - if it's fixed, i'm one happy guy..
__________________
2014 Jeep Grand Cherokee Summit
Reply With Quote
  #712  
Old 07-19-2013, 06:22 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926936
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by jdchamp31 View Post

Now I'm feeling the love...
Damn right, wouldn't understand some of the crap that happens without quality sources. I am never one to take credit for something I would not have done all on my own!
__________________
Reply With Quote
  #713  
Old 07-19-2013, 07:03 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2012
Location: Manhasset, NY
Posts: 172
Thanks: 2
Thanked 24 Times in 16 Posts
Rep Power: 326277
jdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond repute
Quote:
Originally Posted by Willx View Post
Damn right, wouldn't understand some of the crap that happens without quality sources. I am never one to take credit for something I would not have done all on my own!
Feeling it even more....haha
__________________
Reply With Quote
  #714  
Old 07-19-2013, 07:47 PM
Premium Member
 
Join Date: Sep 2011
Location: Chicago
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1048
Danm1433 is on a distinguished road
Quote:
Originally Posted by geox19 View Post

I saw your post so i went out and tried my assist button. I got the same message you did. So I called Uconnect people and they walked me through getting it working. Works now. Basically you need to re install the advantage app. Here's what they had me do.

Step1. Turn the car to ACC or turn it on and wait for 3g signal
Step2. Touch the Apps Button
Step3. Go to Uconnect store
Step4. Go to My Apps
Step5. Go to Settings
Step6. Go to re install Apps
Step7. Hit Okay let the radio do it's thing for a say 5 to 10 mins if nothing happens turn the car to off but don't open door you should start seeing some warning message and the process happening let it do it's thing. When it's done the radio should reboot or screen will just go black.
Step8. Go ahead and start the car up or Acc I decided to start her because the sun was beaming me. let the radio do it's thing then go to Apps and all should be working if i remember all the steps correctly.
Do not register Unconnect let it do its thing the Assist button should work now.

ps. I had to go through these steps twice to get the radio to do its thing didn't work the first time for whatever reason

I just performed the same steps and my assist is back in business. I did not get the phone requires service message though and it went through without a hitch.
__________________
Reply With Quote
  #715  
Old 07-19-2013, 08:03 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 682
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1090
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by jdchamp31 View Post
Static. I am not saying you can't get the SXM serial number you cannot get the actual radio serial number... Each radio has a serial number assigned to it from the factory. This can only be viewed on the physical radio itself not via the GUI
aaaahhhh Gotcha!
__________________
Reply With Quote
  #716  
Old 07-19-2013, 09:34 PM
Premium Member
 
Join Date: Jul 2013
Posts: 50
Thanks: 0
Thanked 2 Times in 1 Post
Rep Power: 414
tryan77 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

I have a the 730A and the only thing I noticed was the touch screen seems less responsive. I double checked to make sure it took and it did. Coming from 13.5

I only played with it for about 20 minutes but with the old software i could very lightly tap the screen and the function would execute. Now it seems like i need to fully press the it.
__________________
Reply With Quote
  #717  
Old 07-19-2013, 10:22 PM
vnbWK2's Avatar
Member
 
Join Date: Sep 2010
Posts: 375
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 1765
vnbWK2 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Took delivery of my 2014 Limited July 1st. Door jam sticker says Mfg date June 2013. I have the 8.4 with Nav and in system info it says 13.19.0. So obviously my Jeep already has this latest software. Would I be correct in saying that my Jeep was built after June 7th?
__________________
2014 Limited 3.6L, Granite/Black

(O||||||||O)
Reply With Quote
  #718  
Old 07-19-2013, 10:58 PM
Member
 
Join Date: Apr 2013
Posts: 58
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 507
magiaone is on a distinguished road
No- it was built in June- if you can find the track sheets that came with your GC you will find the exact time and day you truck went through TCF. Track sheets are the pieces of paper that are tucked into the door trim pockets or your carpet kit (depends if you pdi'd your vehicle or let the dealer do it)
__________________
2014 Grand Cherokee Overland
Maximum Steel Blue
Indigo/ Jeep Brown
3.6L V6
Jeep Slush Mats
Reply With Quote
  #719  
Old 07-20-2013, 12:32 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 327
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 765
geox19 has a reputation beyond reputegeox19 has a reputation beyond repute
FYI for the people that had or have a non working assist button if you followed the fix I posted and it didn't stick the next day or so go ahead and do the fix again but this time after you get the 3g signal and if it ask you to register uconnect tell it yes.
Also for you guys seeing the phone needs service warning call the dealership. I could use some info from you. All you have to do is hold the temperature setting up and down buttons drivers side at the same time for about 5 secs or until you see the engineering screen. Then go to version information. Pm me with the Sierra Hwver info and the Sierra AppVer info. If you want you can try and see if resetting the modem helps you it did for me. To get to that from the engineering menu scroll down to ##menu Advanced tap it then tap ##RTN# then scroll down to modem reset tap it you will see the reset modem screen come up keep an eye on the 3g signal it will go to no signal after that give it 2mins then tap the apps button. Your done and you shouldn't get the phone warning anymore hopefully.
Thanks in advance I might have a fix for you guys if the dealership gives you the run around.


Sent from my SCH-I605 using Tapatalk 2
__________________
Reply With Quote
  #720  
Old 07-20-2013, 07:41 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926936
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
There will be some units that simply need to be replaced... However certainly worth a try in resetting the card.
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community