Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #853  
Old 07-24-2013, 05:36 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 327
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 832
geox19 has a reputation beyond reputegeox19 has a reputation beyond repute
Quote:
Originally Posted by Willx View Post
Ah, just post it and someone who knows they are going in for a radio replacement cen run it!

Disclaimer: I didn't just say that.

Lol too funny... I fear Chrysler lol and Scott. On a serious note Willx if you get a chance can you look into what in my opinion is a small security risk in the android app. The app is storing username, password and vin# in plain text. I'm not sure it sends it as plain text but either way it's not a good thing to store that info on the phone as plain text. Might be the development teams intentions . Just not a standard way of doing things though.

Sent from my SCH-I605 using Tapatalk 2
__________________

__________________
Reply With Quote
  #854  
Old 07-24-2013, 08:27 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,128
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89560
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Update on the "not registered" problem. Was out running errands this evening and decided to give it another try. Twice it recognized my radio and started putting through the call. Both times I ended the call before they answered. I was in traffic and didn't want to try having a long conversation. When I got home I tried again in my driveway. Call went through and CSR put me through to someone versed on the problem. This person checked my ticket log and told me they had pushed an update (didn't say if it was the same or different than the one they pushed yesterday) and were scheduled to call me tomorrow to see if it took. High fives the whole way around, and she said if it recurs to call the 800 number for Uconnect and they can get the ticket number using my VIN. Hope that's not necessary, and glad I'm not heading in for a new radio. Played around with everything, and all seems to be working fine.
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #855  
Old 07-24-2013, 08:40 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 858 Times in 469 Posts
Rep Power: 1927052
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Bravo buddy glad to hear resolved!
__________________
Reply With Quote
  #856  
Old 07-24-2013, 08:41 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,144
Thanks: 315
Thanked 341 Times in 298 Posts
Rep Power: 1801625
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Good to hear Jack.

A couple of things I wonder about with this process. When Jeep does an OTA push does the Jeep give their computer a response, confirming it was received. Considering it is a cell connection, who knows how many "calls" get dropped during the process.

Even when the push is successful, does that just download the software, or does it install it at the same time? It could be that the car needs to be started first for the installation to take place. Most of the time my radio starts immediately, even using remote start, but on rare occasions it may take 30 seconds to a minute.
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #857  
Old 07-24-2013, 08:48 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,128
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89560
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Bill, from my conversations with two people the last two days at Uconnect I was told the update is pushed and received no matter where the vehicle is or what it's doing. To install the update the radio needs to be activated, then shut down (opening and closing the door) and restarted. I may be a little fuzzy on this, so if Will, or one of the other guys in the know can clarify, that would be great.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #858  
Old 07-24-2013, 08:56 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,144
Thanks: 315
Thanked 341 Times in 298 Posts
Rep Power: 1801625
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by jacko15 View Post
Bill, from my conversations with two people the last two days at Uconnect I was told the update is pushed and received no matter where the vehicle is or what it's doing. To install the update the radio needs to be activated, then shut down (opening and closing the door) and restarted. I may be a little fuzzy on this, so if Will, or one of the other guys in the know can clarify, that would be great.
Thanks Jack. That could explain the delay that happens sometimes. As for them saying it is received, no matter what ... AT&T might want to believe that all their calls go through.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #859  
Old 07-24-2013, 08:56 PM
BobsWK2's Avatar
Premium Member
 
Join Date: Aug 2010
Posts: 1,529
Thanks: 3
Thanked 23 Times in 21 Posts
Rep Power: 49569
BobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond reputeBobsWK2 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
I would give UConnect Care a try. worth checking.
I tried the same screen last night and it wouldn't connect to Uconnect until I turned my cell phone on. I thought the 911, Assist, Uconnect Care buttons worked off the vehicles internal system, not my cell phone.
__________________
2014 Summit 4X4, V8
Reply With Quote
  #860  
Old 07-24-2013, 09:04 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 858 Times in 469 Posts
Rep Power: 1927052
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by BobsWK2 View Post
I tried the same screen last night and it wouldn't connect to Uconnect until I turned my cell phone on. I thought the 911, Assist, Uconnect Care buttons worked off the vehicles internal system, not my cell phone.
It is a sign the internal card (relates to service phone message) is not responding as desired.... I PMed you the rest of my take on the problem.
__________________
Reply With Quote
  #861  
Old 07-24-2013, 09:12 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2013
Posts: 57
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 595
jk101 is on a distinguished road
Garage
Quote:
Originally Posted by Sudbury78 View Post
Not to be a debby downer BUT is anyone that is reading and following this thread, having upgraded to version .19 NOT having any issues? Does your blue tooth work as it should? No radio resets or clock freezes etc. I am tempted to try but don't want to open the door to more when my only nagging issue is bluetooth not staying paired and having to press the HD button everything. Knock on wood I have not seen any other reported issue.

I will say the man and legend willx is a true warrior and we owe a lot to him.

Sent from my SCH-I605 using Tapatalk 2
I've had the update for a while now with no issues. The only problem I've ever come across is the voice recognition not always understanding addresses
__________________
2014 JGC Summit V6 4x4
Brilliant Black/Morocco Black
Reply With Quote
  #862  
Old 07-24-2013, 09:18 PM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 132
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 655
Sudbury78 is on a distinguished road
Thx. I actually went ahead with the update today. Fingers crossed

Sent from my SCH-I605 using Tapatalk 2
__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #863  
Old 07-24-2013, 09:40 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 858 Times in 469 Posts
Rep Power: 1927052
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Sudbury78 View Post
Thx. I actually went ahead with the update today. Fingers crossed

Sent from my SCH-I605 using Tapatalk 2
Sudbury, as a fellow in the technical world, I am very interested in your report on improvements and or issues, please feel free to PM me.
__________________
Reply With Quote
  #864  
Old 07-24-2013, 10:25 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 719
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1193
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

post the instructions! I can pull it apart... just not sure how to edit the swf

what would really happen if the update didnt work? Just have 2 usb's one with the real, one with the edited... if it fails, pop the real one it and let it go.
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community