Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1129  
Old 08-06-2013, 06:07 PM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Illinoize
Posts: 862
Thanks: 2
Thanked 50 Times in 39 Posts
Rep Power: 158023
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

well yes and no.
when I will post the pictures it will become clear.

the street guidance in the cluster had kilometers
the 8.4 inch screen had units of miles
the Speedo had units of miles

I did not make changes to the settings in months. The SD card also stopped working.

my 45 $ Chinese wrist watch keeps its settings better than my 45,000 $ Jeep.

I am at the stealership now. Also getting the tranny flash.
__________________

__________________
Reply With Quote
  #1130  
Old 08-06-2013, 06:19 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926938
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Hmmm, interesting. Yes, post a picture.

Quote:
Originally Posted by f1anatic View Post
well yes and no.
when I will post the pictures it will become clear.

the street guidance in the cluster had kilometers
the 8.4 inch screen had units of miles
the Speedo had units of miles

I did not make changes to the settings in months. The SD card also stopped working.

my 45 $ Chinese wrist watch keeps its settings better than my 45,000 $ Jeep.

I am at the stealership now. Also getting the tranny flash.
__________________

__________________
Reply With Quote
  #1131  
Old 08-06-2013, 06:32 PM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Illinoize
Posts: 862
Thanks: 2
Thanked 50 Times in 39 Posts
Rep Power: 158023
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

update to the update

according to the tech,switching between miles and kilos on the Speedo works...but the odometer units do not. Along with my reports, complaint history, pictures and SD card failure (tested on other cars) they will replace my navigation unit.

the TCM update is NOT yet available but a PCM one is...according to the people here.
__________________
Reply With Quote
  #1132  
Old 08-06-2013, 06:49 PM
Member
 
Join Date: Mar 2013
Posts: 192
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 677
RFF111 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Willx, on a semi-related topic, I am getting a blind spot monitoring failure a few minutes after start up. I am usually on the road a few minutes before the warning message appears on the EIVC. Is this perhaps
UConnect related???
__________________
Reply With Quote
  #1133  
Old 08-06-2013, 06:52 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926938
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by RFF111 View Post
Willx, on a semi-related topic, I am getting a blind spot monitoring failure a few minutes after start up. I am usually on the road a few minutes before the warning message appears on the EIVC. Is this perhaps
UConnect related???
No but there is a TSB on this I believe....

Edit: is one of your blind spot mirror arrows on all of the time from start when this happens?
__________________
Reply With Quote
  #1134  
Old 08-06-2013, 07:25 PM
jorgetx's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Houston, TX
Posts: 31
Thanks: 25
Thanked 0 Times in 0 Posts
Rep Power: 415
jorgetx is on a distinguished road
Quote:
Originally Posted by Willx View Post
Hmmm, interesting. Yes, post a picture.
Of the tranny flash? Uh, no thanks....
__________________
Reply With Quote
  #1135  
Old 08-06-2013, 07:33 PM
AZhiCntry's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Prescott, AZ
Posts: 543
Thanks: 280
Thanked 26 Times in 25 Posts
Rep Power: 48825
AZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Went to dealer today to have radio checked for possible replacement for numerous issues. I had stopped by there last Thurs. and showed the service advisor a frozen screen and he made a note of it and I made an appointment for today. On the way the "phone needs service" message and red light on mirror happen again. Wasn't fast enough to get a pic of the message but did get a pic of the red light which stayed on for awhile after the message left the screen. I then noticed the clock was frozen at 1:17 until I got to the dealer and showed them that. The touch screen wasn't frozen. Told them I continue to have screen freezes, black screen, multiple reboots while driving ect. and that 13.19 has been installed for 4wks. Also had incident where veh locked itself with no light flash or horn sounding with fob in car. Had to use the other fob to unlock.

They reloaded 13.19 checked the locking system for which they found a fault code and said it seems that a door locking button may have stuck on causing the problem? I talked with the tech and told him that 13.19 SW was already installed (he never checked the current version installed) and the problems continue. He just insisted they have install it again and see what happens. So the fun with the dealership begins!!!
__________________
2014 GC Limited V6 4x4, white w/black & frost beige, LuxII, RA4, ORA II, Cooper Discoverer AT3's. :D:D:D
Reply With Quote
  #1136  
Old 08-06-2013, 07:53 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Fresno, CA
Posts: 226
Thanks: 22
Thanked 7 Times in 5 Posts
Rep Power: 742
adthebadstud is on a distinguished road
Garage
Quote:
Originally Posted by jorgetx View Post

Of the tranny flash? Uh, no thanks....
I see what you did there...
__________________
2014 Overland 4x4 V6, Black ext, Black int, Advanced Tech Package. EC169841

My First Jeep. Current Status: Chrysler Buy Back (It's for sale in Wisconsin! http://www.vanhorndodge.com/vehicle-...-wi-id-6432659
Reply With Quote
  #1137  
Old 08-06-2013, 07:58 PM
jorgetx's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Houston, TX
Posts: 31
Thanks: 25
Thanked 0 Times in 0 Posts
Rep Power: 415
jorgetx is on a distinguished road
Quote:
Originally Posted by adthebadstud View Post

I see what you did there...
I just couldn't pass up the opportunity...
__________________
Reply With Quote
  #1138  
Old 08-06-2013, 08:04 PM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Illinoize
Posts: 862
Thanks: 2
Thanked 50 Times in 39 Posts
Rep Power: 158023
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
Hmmm, interesting. Yes, post a picture.

Willx's Tranny Flash pictures - check here first. You might not want to see them. Or you might be interested.

Three pairs of mixed units plus the last one, when switching odometer units from MPH to KPH, the mileage units did not change.
Attached Images
File Type: jpg WP_20130806_005[1].jpg (504.9 KB, 43 views)
File Type: jpg WP_20130806_006[1].jpg (515.4 KB, 50 views)
File Type: jpg WP_20130806_007[1].jpg (515.2 KB, 47 views)
File Type: jpg WP_20130806_008[1].jpg (506.0 KB, 43 views)
File Type: jpg WP_20130806_017[1].jpg (511.8 KB, 46 views)
File Type: jpg WP_20130806_018[1].jpg (510.3 KB, 35 views)
File Type: jpg WP_20130806_027[1].jpg (515.3 KB, 35 views)
__________________
Reply With Quote
  #1139  
Old 08-06-2013, 08:19 PM
Member
 
Join Date: Mar 2013
Posts: 192
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 677
RFF111 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

"Edit: is one of your blind spot mirror arrows on all of the time from start when this happens?"

Willx, the arrows do NOT illuminate after I get the error message....
__________________
Reply With Quote
  #1140  
Old 08-06-2013, 08:26 PM
Member
 
Join Date: Mar 2013
Posts: 192
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 677
RFF111 is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Don't get me wrong, I (still kinda) love the GC, but after reading these threads in the months since I got my '14, I am utterly stunned at the sheer number of issues so many owners of '14's are having. Someone mentioned previously that Chrysler should have waited (i.e. done more testing etc.) before rolling out the '14'. I couldn't agree more.
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community