Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1165  
Old 08-07-2013, 12:48 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2013
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 473
Cheddy is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by adthebadstud View Post
Nope, just pay to be a premium member and download it from that section. Cheap and worth it.
Great, simple enough thanks for the response.
__________________

__________________
Reply With Quote
  #1166  
Old 08-07-2013, 07:04 AM
StaticFX's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 682
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1092
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Lol. Static.
Sitting here at the dealer waiting for them to install the new radio. They only let you use the internet in three hour chunks!? Lol. Fingers crossed
__________________

__________________
Reply With Quote
  #1167  
Old 08-07-2013, 07:08 AM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Illinoize
Posts: 862
Thanks: 2
Thanked 50 Times in 39 Posts
Rep Power: 158023
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by StaticFX View Post
Lol. Static.
Sitting here at the dealer waiting for them to install the new radio. They only let you use the internet in three hour chunks!? Lol. Fingers crossed
The internet is obviously being delivered via a spare UConnect system (hooked up outside of the car) with the WiFi Hot Spot function enabled. When I did my road trip, it worked in 3 hour increments also. Please report back any real or perceived improvements with the new radio - I will be getting a new one as well.
__________________
Reply With Quote
  #1168  
Old 08-07-2013, 07:33 AM
Premium Member
 
Join Date: Aug 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
rdevans is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

where can I get the UConnect 13.19.00 update file?
__________________
Reply With Quote
  #1169  
Old 08-07-2013, 07:56 AM
StaticFX's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 682
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1092
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

@rdevens premium member section:
http://www.jeepgarage.org/f219/premi...ra4-62687.html

Ok, that was fast! im already home.. took them maybe 1/2 hour to do it.
Only thing I noticed right away was the "speed" - it seems faster to switch between each screen. Bing is listed in the apps lol.. software is 13.19.0 (thank god! lol) and the media apps are there (Pandora, iHeart, etc) they didnt dissapear on my way home either... they dont work though. I hit pandora and it tried to take me to the store to "renew my unknown subscription" lol

Re-Pairing my phone didnt go as smooth.. took like 6 tries before it worked. But seemed fine after. Assist button worked 1st try. Havent tried remote control (from phone)

I will play more as i get the chance.
__________________
Reply With Quote
  #1170  
Old 08-07-2013, 08:04 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 817 Times in 458 Posts
Rep Power: 1926938
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by rdevans View Post
where can I get the UConnect 13.19.00 update file?
Here are all of the premium member files and instructions. Make sure you verify your radio model prior to downloading

Thread: http://www.jeepgarage.org/f219/uconn...tml#post857058

Thank you for supporting JeepGarage!
__________________
Reply With Quote
  #1171  
Old 08-07-2013, 09:29 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Orlando, FL
Posts: 73
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 543
siegs7 has a reputation beyond reputesiegs7 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Hi All,

I just want to throw this out here... I was also having quirky things happen with my NAV and 13.19 software. I re-installed it, but did it differently. First, I deleted my phone pairing and unregistered my Uconnect in the Apps section. After the radio self-reboots, I shut the vehicle off, opened door, then closed door. I then got out and waited about an hour. I started vehicle and did a factory reset (by pressing both hot/cold temperature buttons on driver side) and choosing the factory reset towards bottom of the list. Afterwards, I again left the vehicle sit for about 15mins. I then reloaded the 13.19 software. After loaded the software, I let the vehicle sit for about 30mins, then registered the Head-Unit (Uconnect in Apps section).

Finally, after registering, the radio reboots, and the 911 phone error comes up, also, I received a message that the adaptive headlights needed service, but I think this is just the system rebooting - the 911 message disappears shortly, and any other message that appears goes away after restarting the vehicle.

I have been successfully running the software 13.19 for about 2 months now with no errors and no weird quirks. The only things I notice now are related to simple programming, which I'm sure they will eventually fix. (for example, if listening to MEDIA, i.e. streaming Bluetooth, and you switch over to RADIO mode, the vehicle doesn't always remember which source you previously had on. I always listen to SAT, but the system always defaults to FM - programming related).

The system as a whole is faster and much improved since doing factory reset and re-loading the 13.19 software.

Also, my NAV and manufacture date of my 2014 GC is February 2013, so I have one of the older ones, and probably with an older build of the NAV unit.
__________________
Reply With Quote
The Following User Says Thank You to siegs7 For This Useful Post:
  #1172  
Old 08-07-2013, 09:55 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 817 Times in 458 Posts
Rep Power: 1926938
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by siegs7 View Post
Hi All,

I just want to throw this out here... I was also having quirky things happen with my NAV and 13.19 software. I re-installed it, but did it differently. First, I deleted my phone pairing and unregistered my Uconnect in the Apps section. After the radio self-reboots, I shut the vehicle off, opened door, then closed door. I then got out and waited about an hour. I started vehicle and did a factory reset (by pressing both hot/cold temperature buttons on driver side) and choosing the factory reset towards bottom of the list. Afterwards, I again left the vehicle sit for about 15mins. I then reloaded the 13.19 software. After loaded the software, I let the vehicle sit for about 30mins, then registered the Head-Unit (Uconnect in Apps section).

Finally, after registering, the radio reboots, and the 911 phone error comes up, also, I received a message that the adaptive headlights needed service, but I think this is just the system rebooting - the 911 message disappears shortly, and any other message that appears goes away after restarting the vehicle.

I have been successfully running the software 13.19 for about 2 months now with no errors and no weird quirks. The only things I notice now are related to simple programming, which I'm sure they will eventually fix. (for example, if listening to MEDIA, i.e. streaming Bluetooth, and you switch over to RADIO mode, the vehicle doesn't always remember which source you previously had on. I always listen to SAT, but the system always defaults to FM - programming related).

The system as a whole is faster and much improved since doing factory reset and re-loading the 13.19 software.

Also, my NAV and manufacture date of my 2014 GC is February 2013, so I have one of the older ones, and probably with an older build of the NAV unit.

This is excellant information!. I have certainly seen numerous times on iphones and android devices where a factory reset prior to reloading apps etc would fix some very unusual issues. This is great instructions on how to do a Lab quality load of the system.

On a further note to your comments about this install. I have been advised by one of my sources that there is the rebuilding of a component of the cell software happening after a factory reset and that during this process the "service 911 / phone ) error may appear and this may be normal (despite prior written instructions). Receiving the error at other times are likely the sign of a bigger problem.

Thank you for the write up!
__________________
Reply With Quote
  #1173  
Old 08-07-2013, 10:00 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Orlando, FL
Posts: 73
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 543
siegs7 has a reputation beyond reputesiegs7 has a reputation beyond repute
Re: UConnect 13.19.0 - Unofficial

Quote:
Originally Posted by Willx View Post
This is excellant information!. I have certainly seen numerous times on iphones and android devices where a factory reset prior to reloading apps etc would fix some very unusual issues. This is great instructions on how to do a Lab quality load of the system.

On a further note to your comments about this install. I have been advised by one of my sources that there is the rebuilding of a component of the cell software happening after a factory reset and that during this process the "service 911 / phone ) error may appear and this may be normal (despite prior written instructions). Receiving the error at other times are likely the sign of a bigger problem.

Thank you for the write up!
Sure thing! If I come up with anything else, I will certainly share with everyone.
__________________
Reply With Quote
  #1174  
Old 08-07-2013, 05:41 PM
nachojeep's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Posts: 50
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 436
nachojeep is on a distinguished road
Garage
Re: UConnect 13.19.0 - Unofficial

I had my my radio replace 2 weeks ago on my 14 overland v6. (second time replaced). I had the vehicle phone error 1 x on day 2 after replacement but it has functioned flawlessly since. It is running 13.19. I have a droid linked to it and it works well except for sending messages... old news.

I finally feel like i have a new truck to be proud of. Its a great ride.. or course. I always have people checking it out.

I'm looking forward to updates that let the vent seats stay at the most recent setting as well as ability to change skins and of course reply to texts. Otherwise I am completely happy (now, for now)..

If you are having problems with your head unit be persistent at the dealerships until they replace it again, and maybe again. Seems like it is more than just 1 bad batch of radios or software.

I would have not been where I am now (happy with my jeep) if it wasnt for this community. Thanks! especially Willx, StaticFX and others.
__________________
Reply With Quote
  #1175  
Old 08-07-2013, 09:36 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Cincinnati, Ohio
Posts: 171
Thanks: 0
Thanked 15 Times in 11 Posts
Rep Power: 577
schmieg is on a distinguished road
Re: UConnect 13.19.0 - Unofficial

I do have a quick question. If one does the factory reset, does that remove all of the nav data? I have a significant number of favorites stored there. I can always add them again, but I'd rather not take the time involved. Other settings and data are pretty much irrelevant to me as far as saving it.
__________________
--- Mike
2014 Grand Cherokee Overland, 3.6 Liter, OAII, Adv. Tech Group
Reply With Quote
  #1176  
Old 08-07-2013, 09:42 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 327
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 767
geox19 has a reputation beyond reputegeox19 has a reputation beyond repute
Quote:
Originally Posted by schmieg View Post
I do have a quick question. If one does the factory reset, does that remove all of the nav data? I have a significant number of favorites stored there. I can always add them again, but I'd rather not take the time involved. Other settings and data are pretty much irrelevant to me as far as saving it.
Yes it deletes most settings it puts most everything back to default except your memory profiles if I remember correctly. Also be prepared to wait a long time to get your 3g signal back

Sent from my SCH-I605 using Tapatalk 2
__________________

__________________
Reply With Quote
Reply

Tags
13.19.0, 8.4an update, jeep 8.4, jeep uconnect, uconnect 13.19.0 update, uconnect 8.4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
UConnect glock17 Grand Cherokee - WK2 - 12 03-26-2013 09:39 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
NEW UNOFFICIAL 1/4 Mile, 12.77@107.5 Tim@NCTSLLC At The Track 27 10-17-2009 12:47 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community