Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #109  
Old 10-11-2013, 07:12 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,197
Thanks: 214
Thanked 173 Times in 138 Posts
Rep Power: 89730
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.38.52

Besides, old retired farts are hard to motivate. Hell, I need a damn good reason to get off the couch.
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #110  
Old 10-11-2013, 07:19 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Richmond, VA
Posts: 78
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 704
libby2cm is on a distinguished road
Garage
Quote:
Originally Posted by bill_de View Post
Hell, if he has already been in the business for that many years he shouldn't have to
worry about being laid off. He should be planning his retirement.

Updating just because the update is there is like picking options just because they are there.
I'd rather see a little less innovation and a little more getting it right before it hits the market.


---
Well yea.. But that's not possible.. Lol

Sent from my SCH-I605 using Tapatalk 4
__________________

__________________
Reply With Quote
  #111  
Old 10-11-2013, 07:20 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Richmond, VA
Posts: 78
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 704
libby2cm is on a distinguished road
Garage
Quote:
Originally Posted by jacko15 View Post
Besides, old retired farts are hard to motivate. Hell, I need a damn good reason to get off the couch.
Haha

Sent from my SCH-I605 using Tapatalk 4
__________________
Reply With Quote
  #112  
Old 10-12-2013, 02:58 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Richmond, VA
Posts: 78
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 704
libby2cm is on a distinguished road
Garage
Pretty quiet in here today.. I suppose this release fixed everyone's problems :-D

Sent from my SCH-I605 using Tapatalk
__________________
Reply With Quote
  #113  
Old 10-13-2013, 08:37 AM
Member
 
Join Date: Oct 2010
Posts: 69
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 1605
VANT4GE is on a distinguished road
Re: UConnect 13.38.52

Has anyone performed the software upgrade that has the 9-1-1 Vehicle Phone “System requires service” message?

Below is a section from the update instructions, I have the 9-1-1 Vehicle Phone “System requires service” message on mine at the moment. Not sure if this update will fix the problem. Should I bring my truck in to the dealer first?


If your Uconnect System displays the screen above, do not attempt the Uconnect software update. Please visit your local dealer for the necessary software update. Any attempt to update the Uconnect System software with the “System requires service” message will result in loss of Uconnect System function and potentially drain the vehicle battery.
__________________
Reply With Quote
  #114  
Old 10-13-2013, 08:46 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927153
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 13.38.52

Quote:
Originally Posted by VANT4GE View Post
Has anyone performed the software upgrade that has the 9-1-1 Vehicle Phone “System requires service” message?

Below is a section from the update instructions, I have the 9-1-1 Vehicle Phone “System requires service” message on mine at the moment. Not sure if this update will fix the problem. Should I bring my truck in to the dealer first?


If your Uconnect System displays the screen above, do not attempt the Uconnect software update. Please visit your local dealer for the necessary software update. Any attempt to update the Uconnect System software with the “System requires service” message will result in loss of Uconnect System function and potentially drain the vehicle battery.
I have posted some more detailed answers here : UConnect 8.4 - North America

***The above thread is designed to pull together multiple threads so I can generate good helpful information for all users in the first 3 posts of the threads, Please feel free to put in your comments as this will likely be a larger long term project to track and update for ALL Members!!***
__________________
Reply With Quote
  #115  
Old 10-13-2013, 11:18 AM
Member
 
Join Date: Oct 2010
Posts: 69
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 1605
VANT4GE is on a distinguished road
Re: UConnect 13.38.52

Quote:
Originally Posted by Willx View Post
I have posted some more detailed answers here : UConnect 8.4 - North America

***The above thread is designed to pull together multiple threads so I can generate good helpful information for all users in the first 3 posts of the threads, Please feel free to put in your comments as this will likely be a larger long term project to track and update for ALL Members!!***
Thank you. This is very helpful. I do receive the message on every start and will be bringing it to the dealer asap before updating.
__________________
Reply With Quote
  #116  
Old 10-13-2013, 11:38 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Illinois
Posts: 36
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 648
MTC595 is on a distinguished road
Did the update, and lost my AM and FM presets. XM presets stayed. Other than that, everything else seems ok.
__________________
Reply With Quote
  #117  
Old 10-13-2013, 12:28 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927153
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by VANT4GE View Post
Thank you. This is very helpful. I do receive the message on every start and will be bringing it to the dealer asap before updating.
You could always call them first... Maybe say you downloaded it from the Chrysler site and want to see if it is OK to try to update. I know that is what they are going to try anyway and I put my note in the UConnect North America thread to match what the instructions say. In theory this update should fix the problem but I think they want to have the radios on hand to verify and diagnose if the update for this purpose does not work.
__________________
Reply With Quote
  #118  
Old 10-13-2013, 02:02 PM
Member
 
Join Date: Oct 2010
Posts: 69
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 1605
VANT4GE is on a distinguished road
Re: UConnect 13.38.52

Quote:
Originally Posted by Willx View Post
You could always call them first... Maybe say you downloaded it from the Chrysler site and want to see if it is OK to try to update. I know that is what they are going to try anyway and I put my note in the UConnect North America thread to match what the instructions say. In theory this update should fix the problem but I think they want to have the radios on hand to verify and diagnose if the update for this purpose does not work.
I was very board today so I just updated. Everything works perfect. I did not see the "Service vehicle" message yet although sometimes it took 20 minutes to appear. So far so good, thank you.
__________________
Reply With Quote
  #119  
Old 10-13-2013, 02:44 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927153
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Glad to hear... Please post back if it improves that issues for you (preferably in the thread I listed below). Thx
__________________
Reply With Quote
  #120  
Old 10-13-2013, 04:38 PM
Member
 
Join Date: Mar 2013
Posts: 251
Thanks: 1
Thanked 8 Times in 5 Posts
Rep Power: 1005
Briant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by MTC595 View Post
Did the update, and lost my AM and FM presets. XM presets stayed. Other than that, everything else seems ok.
Just finished mine and though I didn't test everything I did notice my FM presets were gone but XM stayed.
__________________

__________________
Reply With Quote
Reply

Tags
13.38.52, 8.4an, grand cherokee, navigation, ra4, ram, uconnect, update, viper

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
Uconnect fitzgjr1 Audio/Visual/Navigation 6 08-02-2012 08:45 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.