Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #133  
Old 10-14-2013, 09:12 AM
Premium Member
 
Join Date: Jul 2013
Posts: 482
Thanks: 0
Thanked 21 Times in 16 Posts
Rep Power: 17654
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Re: UConnect 13.38.52

I get the message randomly.. sometimes its dead on at about 1min out, sometimes not at all, sometimes 20 minutes into the drive.

When it pops up after a while I usually say something like, "oh hey old bud, was worried about you, haven't seen in you a while..."
__________________

__________________
Reply With Quote
  #134  
Old 10-14-2013, 11:21 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Cincinnati, Ohio
Posts: 184
Thanks: 0
Thanked 15 Times in 11 Posts
Rep Power: 606
schmieg is on a distinguished road
Re: UConnect 13.38.52

Is it possible that the air card message is tied to passing through areas where there is little or no coverage by wireless networks? When we were with Sprint a number of years ago, there were areas where we could not get a signal at all (Bowling Green State University where my daughter attended was one of those areas and a reason that we switched from Sprint). That could explain some of these anomalies.
__________________

__________________
--- Mike
2014 Grand Cherokee Overland, 3.6 Liter, OAII, Adv. Tech Group
Reply With Quote
  #135  
Old 10-14-2013, 12:01 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,055
Thanks: 207
Thanked 146 Times in 119 Posts
Rep Power: 89440
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by clowenthal View Post
I figured it was worth a shot in the dark! My presets have held so I hope you just had a bizarre anomaly.
You got me thinking. I didn't reset the memory after I reset my FM presets, so it was remembering the random presets that came up after I did the update. So I reset the FM presets again this morning, and reset the seat, etc. memory. I think that should do it. Thanks for jogging MY memory a little.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #136  
Old 10-14-2013, 12:13 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Utah
Posts: 70
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 521
Jimbo107 is on a distinguished road
Re: UConnect 13.38.52

Quote:
Originally Posted by Born2golf View Post
So, I did the update this morning, and everything completed successfully. Then 2 hours later I still got the “Vehicle Phone Requires Service” message. WTF?

I have been to the dealer 3 times about this problem and they told me:
1. If they don't see the problem happen first hand they cannot help me.
2. There is a software fix coming for this, and I need to wait for the software.

So I waited (impatiently), and now an update comes out that SPECIFICALLY states it corrects this problem, and I am still getting the error? The error occurs completely randomly, and I live 30 minutes from the dealer, so cannot just stop by when it happens at some random time. What am I supposed to tell my dealer to get them to replace the unit? The message pops up and disappears to fast too even snap a photo of it happening? And even then, would I need to hold up a newspaper with the current date for the photo, like some kidnapping proof of life??

This is really bull$h1t.
LOL, I'd love to be there when you showed up with that photo!
It really is amazing how clueless the service centers are regarding these u-connect problems...... With all these issues aren't they seeing lots of people coming in for help??

If so why do they not seem to know anything about it? I'm pretty up to date with the problems and it's not my JOB to know about them......unreal
__________________
Reply With Quote
  #137  
Old 10-14-2013, 12:26 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 17
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 471
kefer is on a distinguished road
Re: UConnect 13.38.52

Quote:
Originally Posted by schmieg View Post
Is it possible that the air card message is tied to passing through areas where there is little or no coverage by wireless networks? When we were with Sprint a number of years ago, there were areas where we could not get a signal at all (Bowling Green State University where my daughter attended was one of those areas and a reason that we switched from Sprint). That could explain some of these anomalies.
Absolutely it is possible. We have very spotty Sprint coverage in our area, and whenever the signal drops out I see the air card message. Has only happened two or three times, but always with a loss of signal.
__________________
Reply With Quote
  #138  
Old 10-14-2013, 12:41 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 5,907
Thanks: 300
Thanked 301 Times in 266 Posts
Rep Power: 1801337
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by kefer View Post
Absolutely it is possible. We have very spotty Sprint coverage in our area, and whenever the signal drops out I see the air card message. Has only happened two or three times, but always with a loss of signal.
Are you sure which is the cause and which is the effect? Just wondering because I seem to have no signal when in my garage, but only got the message twice, and not at all since the latest update. The other 2 times were right after the last two updates.


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!

Reply With Quote
  #139  
Old 10-14-2013, 12:50 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Posts: 17
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 471
kefer is on a distinguished road
Re: UConnect 13.38.52

Quote:
Originally Posted by bill_de View Post
Are you sure which is the cause and which is the effect? Just wondering because I seem to have no signal when in my garage, but only got the message twice, and not at all since the latest update. The other 2 times were right after the last two updates.


---
No, can't say if it's the chicken or the egg, but I do know that we have very spotty/inconsistent Sprint coverage in our neighborhood. Every time it has happened to me has been within a mile or so of my house so it does seem like a possibility?
__________________
Reply With Quote
  #140  
Old 10-14-2013, 02:19 PM
Premium Member
 
Join Date: Mar 2013
Posts: 221
Thanks: 0
Thanked 8 Times in 5 Posts
Rep Power: 826
Briant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond repute
Quote:
Originally Posted by jacko15 View Post
You got me thinking. I didn't reset the memory after I reset my FM presets, so it was remembering the random presets that came up after I did the update. So I reset the FM presets again this morning, and reset the seat, etc. memory. I think that should do it. Thanks for jogging MY memory a little.
Just wondering what you did to reset the memory?
__________________
Reply With Quote
  #141  
Old 10-14-2013, 02:35 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 187
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 775
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Quote:
Originally Posted by jacko15 View Post
You got me thinking. I didn't reset the memory after I reset my FM presets, so it was remembering the random presets that came up after I did the update. So I reset the FM presets again this morning, and reset the seat, etc. memory. I think that should do it. Thanks for jogging MY memory a little.
Ahhhh - that sounds like it was the culprit!
__________________
Reply With Quote
  #142  
Old 10-14-2013, 02:39 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 187
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 775
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Quote:
Originally Posted by Briant73 View Post
Just wondering what you did to reset the memory?
If you set the radio presets but don't save that to memory 1 or memory 2, and then if you recall your memory 1 or 2 to fix your seats, it will bring back the radio presets that were last saved to memory. If you never saved them, you'll get the Uconnect defaults.
__________________
Reply With Quote
  #143  
Old 10-14-2013, 08:41 PM
Premium Member
 
Join Date: Mar 2013
Posts: 221
Thanks: 0
Thanked 8 Times in 5 Posts
Rep Power: 826
Briant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond repute
Quote:
Originally Posted by clowenthal View Post
If you set the radio presets but don't save that to memory 1 or memory 2, and then if you recall your memory 1 or 2 to fix your seats, it will bring back the radio presets that were last saved to memory. If you never saved them, you'll get the Uconnect defaults.
Thanks hopefully presets stay. I still cant get the checkmark for auto on comfort to stay checked.
__________________
Reply With Quote
  #144  
Old 10-15-2013, 04:46 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2011
Posts: 166
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1170
My1stJGC is on a distinguished road
I am at dealership getting plates, new cluster glass/trim piece and radio update. They also mentioned other updates for my jeep that they did too. Find out more once done.
__________________

__________________
Reply With Quote
Reply

Tags
13.38.52, 8.4an, grand cherokee, navigation, ra4, ram, uconnect, update, viper

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
uconnect Tommy Liu Audio/Visual/Navigation 1 10-04-2013 11:37 PM
Uconnect fitzgjr1 Audio/Visual/Navigation 6 08-02-2012 08:45 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community