Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #157  
Old 10-23-2013, 03:57 PM
Member
 
Join Date: Feb 2013
Posts: 65
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 730
kirk1233 is on a distinguished road
Re: UConnect 13.38.52

I've been toying around with the Android idea too; however, I would miss iMessage too much, among other features...

Quote:
Originally Posted by BassAtl View Post
If you delete the device both in the vehicle and on the iPhone, then re-pair/reconnect the device, you have to give it a little while for the white "messaging" indicator on the Uconnect screen to illuminate.

I did this twice, thinking there was a problem, but then the 2nd time I started the vehicle a little bit later, the messaging indicator came on and it once again works with incoming texts only.

I have a friend with an HTC EVO that just bought an Overland. Pre-update, his phone was not supported at all. Post-update he now has incoming and outgoing text. Meanwhile....no such luck with iOS 7.

If they cannot get this addressed soon, it might actually be enough to get me to reconsider an Android smartphone next time around.
__________________

__________________
Reply With Quote
  #158  
Old 10-23-2013, 05:53 PM
not_too_shabby's Avatar
Member
My Jeep: 2014 WK2
 
Join Date: Mar 2013
Location: Portland, OR
Posts: 428
Thanks: 1
Thanked 11 Times in 11 Posts
Rep Power: 1084
not_too_shabby has a brilliant future
Make sure show notifications on your iPhone is enabled.
Attached Images
File Type: jpg image-1689829165.jpg (96.6 KB, 18 views)
__________________

__________________
2014 Grand Cherokee Overland 4x4 V6
Maximum Steel
Download my App - iLeaseMyCar Pro Auto Loan and Lease Calculator for iPhone or iPad
Reply With Quote
  #159  
Old 10-23-2013, 06:30 PM
Member
 
Join Date: Feb 2013
Posts: 65
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 730
kirk1233 is on a distinguished road
Re: UConnect 13.38.52

Yep it was on. I re-paired, and then disconnect and reconnected and it seems to be working now. It no longer announces texts from someone with an emoji in their contact name. Previously it would just say the letter "d" for an emoji.

It seems like everytime they make progress something is lost. Did Jeep use the Obamacare website software developers for uconnect?

Quote:
Originally Posted by not_too_shabby View Post
Make sure show notifications on your iPhone is enabled.
__________________
Reply With Quote
  #160  
Old 10-23-2013, 06:42 PM
AZhiCntry's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Prescott, AZ
Posts: 543
Thanks: 280
Thanked 26 Times in 25 Posts
Rep Power: 48985
AZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by kirk1233 View Post
Did Jeep use the Obamacare website software developers for uconnect?
Apparently so. They seem to have the same effectiveness at fixing the problems too! I wish I could say it's funny but it really is ridiculous.
__________________
2014 GC Limited V6 4x4, white w/black & frost beige, LuxII, RA4, ORA II, Cooper Discoverer AT3's. :D:D:D
Reply With Quote
  #161  
Old 10-24-2013, 08:22 AM
Member
 
Join Date: Feb 2013
Posts: 65
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 730
kirk1233 is on a distinguished road
Re: UConnect 13.38.52

Ugh another issue this morning. Set a destination on the GPS and it froze completely (just the GPS part) for five minutes. When it came back it didn't seem to be factoring in the traffic information.

Can you downgrade to 13.19 if you have the software still? Does it keep your settings?

If not, any idea when an update to 13.38.52 will be out?
__________________
Reply With Quote
  #162  
Old 10-24-2013, 09:29 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Location: Massachusetts
Posts: 133
Thanks: 58
Thanked 2 Times in 2 Posts
Rep Power: 650
hotspur is on a distinguished road
Re: UConnect 13.38.52

Quote:
Originally Posted by kirk1233 View Post
Ugh another issue this morning. Set a destination on the GPS and it froze completely (just the GPS part) for five minutes. When it came back it didn't seem to be factoring in the traffic information.

Can you downgrade to 13.19 if you have the software still? Does it keep your settings?

If not, any idea when an update to 13.38.52 will be out?
Mine froze with 13.38.52, also. Re-entered destination and after calculating it came back with "FAILED" instead of "YES." Tried it again and it worked, and I still have traffic.

Also had one occurrence of the "INSERT SD CARD" message when the card was in the slot.
__________________
Reply With Quote
  #163  
Old 10-24-2013, 09:41 AM
seeingwhite's Avatar
How long until the reckoning?
 
Join Date: Jul 2013
Location: FFH
Posts: 572
Thanks: 168
Thanked 82 Times in 58 Posts
Rep Power: 3663
seeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond reputeseeingwhite has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by kirk1233 View Post
I've been toying around with the Android idea too; however, I would miss iMessage too much, among other features...
Nah, you won't miss iMessage. Hangouts is far superior to iMessage and it is cross-platform! Plus, Android allows you to have the phone that YOU want.
__________________
Reply With Quote
  #164  
Old 10-24-2013, 06:18 PM
Member
 
Join Date: Aug 2013
Location: Boston
Posts: 856
Thanks: 0
Thanked 33 Times in 26 Posts
Rep Power: 73211
mswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond repute
Re: UConnect 13.38.52

My 13.38.52 has been running fine. Until today it acted a little odd.

I went select an album by voice and it said it was building the catalog. I have not touched it, in week. It should not be rebuilding.

Then I noticed the GPS Nav announcements were low and the Volume looked on GPS Guidance was not where I set it. I know I set it over 20 and it was at 17.

I hope perhaps it was an OTA update which caused some things to reset.
__________________
08-10-2014 Limited 3.6L Red W/Black Int, Tow Group IV, 8.4AN Radio, ProClip, OBDLink/Torque, Zeigler Lifetime MaxCare
OEM: Mud Flaps, Matts, Cargo Liner, Cross Rails
UConnect: 13.48.3 TSB: 21-007-13C (Yippy) Tires: OEM/Nokian
Reply With Quote
  #165  
Old 10-30-2013, 09:05 AM
Member
 
Join Date: Mar 2013
Posts: 251
Thanks: 1
Thanked 8 Times in 5 Posts
Rep Power: 999
Briant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond repute
Re: UConnect 13.38.52

I just wanted to add that since the update I never see the check mark in the auto on comfort setting screen but the other day I started via dash button and the vehicle came on with heated wheel/seat for driver.
__________________
Reply With Quote
  #166  
Old 10-30-2013, 10:41 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 741
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1310
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 13.38.52

i wish you could set it to start with both seat heat on.
__________________
Reply With Quote
  #167  
Old 10-31-2013, 05:04 PM
New Member
My Jeep: 2014 3.6L WK2
 
Join Date: Oct 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
jeep4me is on a distinguished road
My ie was asking to allow for mixed content. Once I clicked that, it started. It is a horrible software process. Has to do with network security settings on your machine and browsers.


Quote:
Originally Posted by schmieg View Post
What I found is, using IE, after installing the installer, returning to the website home and entering the data again and bringing up the screen that has the installer download on it, there is now a "Skip" button on the right side of the screen. Hitting that will allow you to start the download process.
__________________
Reply With Quote
  #168  
Old 10-31-2013, 05:17 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,195
Thanks: 214
Thanked 172 Times in 137 Posts
Rep Power: 89722
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 13.38.52

I think the process is pretty straight forward. It's the internet that's screwed up. If you want to be safe you have to have all sorts of things going on in the background to protect you from the gremlins out there. Large executable files will always throw up red flags in browser protective layers. If that didn't happen your computer would be toast in no time.
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
Reply

Tags
13.38.52, 8.4an, grand cherokee, navigation, ra4, ram, uconnect, update, viper

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
Uconnect fitzgjr1 Audio/Visual/Navigation 6 08-02-2012 08:45 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.