Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #229  
Old 11-08-2013, 02:10 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,506
Thanks: 38
Thanked 89 Times in 82 Posts
Rep Power: 43980
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by bill_de View Post
I will, as soon as my lifetime membership expires.


---
We know guys who know guys who can fix that ya know...

... of course you'd need to be a Shirley MacLaine fan to get the premium account.
__________________

__________________
Reply With Quote
  #230  
Old 11-08-2013, 02:12 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,506
Thanks: 38
Thanked 89 Times in 82 Posts
Rep Power: 43980
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by seeingwhite View Post
Did they remove settings completely that were in those menus or just consolidate the options into other menus?
I can't find the Fuel Economy Indicator in panel option any more.
Not that it allowed a checkbox on the old rev.

Actually wish they'd put that one back for folks who try to second guess their vehicles design--or are easily amused on longer trips.
__________________

__________________
Reply With Quote
  #231  
Old 11-08-2013, 02:17 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,506
Thanks: 38
Thanked 89 Times in 82 Posts
Rep Power: 43980
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by Baalic View Post
worth updating if I'm having no problems?
Depends if you want to continue being a cheapskate drain on the economy. :-)

It is probably a given that UConnect updates will be coming out every quarter or 6 months, and that alone was enough for me after trying the UConnect website and refreshing old military vocabulary items long forgotten.
__________________
Reply With Quote
  #232  
Old 11-08-2013, 02:19 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,506
Thanks: 38
Thanked 89 Times in 82 Posts
Rep Power: 43980
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by Willx View Post
Texting is verified operational now on android.... waiting to hear back on IOS7
Have you tried any of the Nokian Windoze based phones?

I have an upgrade for free from an aging dented Blackberry and am looking at either
Android based or Nokian/Windoze phones.

I have some standards regarding intentionally overpriced gewgaws that precludes an iPhone...
__________________
Reply With Quote
  #233  
Old 11-08-2013, 02:23 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,506
Thanks: 38
Thanked 89 Times in 82 Posts
Rep Power: 43980
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by willjeep View Post
IDK if this is right or wrong, but I extracted the iso onto my computer then dragged and dropped it into the flash drive.
Well, the instructions do indicate that you should only have ONE file on the USB, swdl.iso so you wouldn't want to put the EXE there and extract.

[not that I have a clue if it would care, but most boot loaders are pretty brain dead if they are looking for a boot image, and don't even bother to check file extensions or names....]
__________________
Reply With Quote
  #234  
Old 11-08-2013, 02:25 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,506
Thanks: 38
Thanked 89 Times in 82 Posts
Rep Power: 43980
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by My1stJGC View Post
I will have to wait my 4 gb usb drive is at work and I am working out of the shop for the week.
The gas to drive to work might cost more than another stick at Target, Bust Buy, RatShack, etc. etc.
__________________
Reply With Quote
  #235  
Old 11-08-2013, 02:28 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,506
Thanks: 38
Thanked 89 Times in 82 Posts
Rep Power: 43980
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by Willx View Post
You are correct, my mistake!

There are definitely responsiveness improvements that many people have commented on afterwards.
Whats wierd is that every menu and setting seemed to come back right away as it came up. Had 13.19.0 on there just prior, but from all the reports of delayed menu appearance, I keep looking to see if new ones appear....
__________________
Reply With Quote
  #236  
Old 11-10-2013, 05:17 PM
Paullee01's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Oct 2013
Location: West Palm Beach, FL
Posts: 165
Thanks: 1
Thanked 11 Times in 7 Posts
Rep Power: 611
Paullee01 has a reputation beyond reputePaullee01 has a reputation beyond reputePaullee01 has a reputation beyond reputePaullee01 has a reputation beyond reputePaullee01 has a reputation beyond repute
Re: UConnect 13.38.52

I just did the 13.38.52 update. The problems I was having was with the navigation. I was using it the other night to travel to a location about 50 miles away. Worked okay for about the first 25 miles while traveling on the intersate, then the car icon slowly drifted way off the current road and it kept trying to reroute telling me to turn back onto the hi-way when I was already on it. I shut it down at least 4 times and re-plotted the location. Just wouldn't work currently telling me to turn where there was no streets etc. I used my cell phone nav instead. Coming home it worked perfectly??? I also noticed that every time I use it the guidance volume goes lower then what I have it set at, about 20 goes down to 13??? Sometimes the in dash turn indicator works and other times it doesn't. I am hoping this update does the trick!!!! Very disappointing!!!
__________________
Reply With Quote
  #237  
Old 11-10-2013, 06:51 PM
Overland1's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2011
Location: Central Upstate NY
Posts: 122
Thanks: 13
Thanked 1 Time in 1 Post
Rep Power: 1437
Overland1 is on a distinguished road
Quote:
Originally Posted by Paullee01 View Post
I just did the 13.38.52 update. The problems I was having was with the navigation. I was using it the other night to travel to a location about 50 miles away. Worked okay for about the first 25 miles while traveling on the intersate, then the car icon slowly drifted way off the current road and it kept trying to reroute telling me to turn back onto the hi-way when I was already on it. I shut it down at least 4 times and re-plotted the location. Just wouldn't work currently telling me to turn where there was no streets etc. I used my cell phone nav instead. Coming home it worked perfectly??? I also noticed that every time I use it the guidance volume goes lower then what I have it set at, about 20 goes down to 13??? Sometimes the in dash turn indicator works and other times it doesn't. I am hoping this update does the trick!!!! Very disappointing!!!
Sometimes the navigation system will do goofy stuff once or twice, but then clears up on its own. I noticed my display (even after the update) dances around for a few seconds when I cross a particular intersection, and only when headed north at > 45 mph. Not a problem, and not even an issue, but more likely an anomaly in how the map "sees" certain things.
__________________
"Governments never learn. Only people learn." - Milton Friedman
Reply With Quote
  #238  
Old 11-10-2013, 07:55 PM
Paullee01's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Oct 2013
Location: West Palm Beach, FL
Posts: 165
Thanks: 1
Thanked 11 Times in 7 Posts
Rep Power: 611
Paullee01 has a reputation beyond reputePaullee01 has a reputation beyond reputePaullee01 has a reputation beyond reputePaullee01 has a reputation beyond reputePaullee01 has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by Overland1 View Post
Sometimes the navigation system will do goofy stuff once or twice, but then clears up on its own. I noticed my display (even after the update) dances around for a few seconds when I cross a particular intersection, and only when headed north at > 45 mph. Not a problem, and not even an issue, but more likely an anomaly in how the map "sees" certain things.
I've had the vehicle about 3 weeks and the nav has done it twice. The first time while it was just on, the other time when I was using it to go to a destination. It did try to correct itself only to get off track again. At one point it had the vehicle driving in a lake. All the time saying rerouting turn left, rerouting turn right etc. After canceling destination and re-entering it 3 to 4 times and still having the same problem I just turned it off. Have tried it twice since then and it's worked fine. As far as the update to 13.38.52 it went pretty smooth. Took about 10 minutes to update.
__________________
Reply With Quote
  #239  
Old 11-10-2013, 07:57 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Oct 2013
Posts: 24
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 384
Be_Prepared is on a distinguished road
Re: UConnect 13.38.52

I was noticing the same problem, the floating Grand Cherokee, leaving the road on the NAV screen, (although it's more fun when I'm really off-road ). It seems to find it's way onto the road again pretty quickly, and it doesn't seem to happen when I'm on the highway. It's only happened twice on heavy tree lined rural roads, so I attributed it to poor GPS reception, but perhaps there is more to it?

The thing I've had to disable was the automatic traffic avoidance "feature". I understand the concept, but a couple of the alternate routes were going to literally increase my trip by 40 or 50 miles. I guess if it was a REALLY bad traffic issue, I could drive that distance and still come out ahead time-wise, so maybe the system has some merit, but that's a big detour. Fortunately, I was in an area that I knew enough about to realize I was going way off track. I set the traffic feature to manual. It still tells me verbally when there is a "traffic jam" ahead, but allows me to decide if I want to route around it.
__________________
Reply With Quote
  #240  
Old 11-10-2013, 08:05 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Cincinnati, Ohio
Posts: 230
Thanks: 2
Thanked 19 Times in 15 Posts
Rep Power: 747
schmieg has a reputation beyond reputeschmieg has a reputation beyond repute
Re: UConnect 13.38.52

Quote:
Originally Posted by Be_Prepared View Post
I was noticing the same problem, the floating Grand Cherokee, leaving the road on the NAV screen, (although it's more fun when I'm really off-road ). It seems to find it's way onto the road again pretty quickly, and it doesn't seem to happen when I'm on the highway. It's only happened twice on heavy tree lined rural roads, so I attributed it to poor GPS reception, but perhaps there is more to it?

The thing I've had to disable was the automatic traffic avoidance "feature". I understand the concept, but a couple of the alternate routes were going to literally increase my trip by 40 or 50 miles. I guess if it was a REALLY bad traffic issue, I could drive that distance and still come out ahead time-wise, so maybe the system has some merit, but that's a big detour. Fortunately, I was in an area that I knew enough about to realize I was going way off track. I set the traffic feature to manual. It still tells me verbally when there is a "traffic jam" ahead, but allows me to decide if I want to route around it.
On my old Garmin 765T, I twice ignored it telling me to go in what was obviously the wrong direction. In both instances, I was caught in nasty traffic jams and had to get off the highway to get past them and, in both instances, ended up meeting up with the route that the Garmin would eventually have taken me. Since then, I tend to listen to what it is saying. The last time, it had me get off I75 north just south of Dayton and take a road around the city on the east side of town, getting back on I75 north of the city. As I got back on, I saw a nasty accident just to the south of the entrance ramp which still had traffic backed up.

This could be the cause of the perceived problem. Another possibility is some of the solar flares that have occurred over the last year. Those cause GPS to get weird at times.

Of course, if you are driving south on I75 through Dayton, the construction has both the GC and Garmin confused as they both think you've gotten off the expressway for about a mile.
__________________

__________________
--- Mike
2014 Grand Cherokee Overland, 3.6 Liter, OAII, Adv. Tech Group

Reply With Quote
Reply

Tags
13.38.52, 8.4an, grand cherokee, navigation, ra4, ram, uconnect, update, viper

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
Uconnect fitzgjr1 Audio/Visual/Navigation 6 08-02-2012 08:45 PM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 10:35 AM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community