uConnect 15.26.1 is buggy; I want to downgrade. - Page 13 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #145  
Old 09-22-2015, 11:55 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 1858
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by CaptWill View Post
RR; interesting discovery today,.....

... I decided to test the aircard to see if there was actually a signal, so I pressed the 9-1-1 button on the mirror (which showed a RED led). It confirmed that it was going to dial 911, and I let it. Well, it continued to try for 6 minutes, with no success, and finally allowed me to cancel the call. Yes, once you press that button, the radio goes silent, the screen shows that it is calling 911 (but couldn't), and it will NOT ALLOW you to cancel. It displays on the screen that ONLY 911 OPERATOR CAN CANCEL THIS CALL.

Just thought ya'all might like to know.

Very good info, Will. Thanks!

I've been wanting to try that but never got the nerve.
So, the "Apps" icon indicated no connection for the duration?
Did the 911 attempt reset itself with a power cycle?

I remember reading of Sirius' delivery methods and they seem to have their act together. The downlink has many channels and some are data-only, like for TravelLink, but they all manage to come down the same pipe.

Reply With Quote
Sponsored Links
Advertisement
 
  #146  
Old 09-22-2015, 07:07 PM
Member
 
Join Date: Oct 2014
Posts: 56
Thanks: 17
Thanked 9 Times in 8 Posts
Rep Power: 11174
CaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond repute
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by Rocketrancher View Post
Very good info, Will. Thanks!

I've been wanting to try that but never got the nerve.
So, the "Apps" icon indicated no connection for the duration?
Did the 911 attempt reset itself with a power cycle?

I remember reading of Sirius' delivery methods and they seem to have their act together. The downlink has many channels and some are data-only, like for TravelLink, but they all manage to come down the same pipe.

After hitting the 911 button on the mirror, thescreen goes blank, except for a message, stating that 911 is being called and can only be cancelled by the 911 operator. I did not get to see any app icons once I did that. I don't remember seeing anything unusual about the icons before dialing.

The screen stayed frozen for severwl minutes, then tried redialing again. Finally displaying a msg that I could cancel the call in 5 minutes, and it showed a 5 min countdown timer.

I had decided, before doing this, that if somehow the call did get through, that I would simply tell dispatch operator that I wanted to know if this 911 button on my mirror actually works, and that that there was no emergency. I'm sure they would want to verify, maybe by calling back on my cellphone, etc., but that's ok.
Reply With Quote
  #147  
Old 09-22-2015, 09:49 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 1858
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by CaptWill View Post
interesting discovery today, (to me, anyways). My UConnect aircard antenna is still disconnected and still not terminated with a dummy load
Just comparing notes...

Are you still seeing occasional Sprint registrations (1x, 3G)?
Reply With Quote
  #148  
Old 09-22-2015, 11:10 PM
Member
 
Join Date: Oct 2014
Posts: 56
Thanks: 17
Thanked 9 Times in 8 Posts
Rep Power: 11174
CaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond repute
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by Rocketrancher View Post
Just comparing notes...

Are you still seeing occasional Sprint registrations (1x, 3G)?
Dave, I have not seen any Sprint registrations since the ant was disconnected, although it may have tried. Anytime I may have been within 1000' of a tower, I would have been traveling 65mph, and may not have been near it long enough. How much time does it take to actually dosplay a regs screen when it grabs a signal?
Reply With Quote
  #149  
Old 09-23-2015, 03:09 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 1858
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by CaptWill View Post
Dave, I have not seen any Sprint registrations since the ant was disconnected, although it may have tried. Anytime I may have been within 1000' of a tower, I would have been traveling 65mph, and may not have been near it long enough. How much time does it take to actually dosplay a regs screen when it grabs a signal?
Verrrrry innnnnteresting.


My two nearest <sprint> towers are about 100' and 50' from the road and I usually have line-of-sight to the antenna for better than 1/4 mile.. When I approach them, I'll get an indication at about 250' which tends to persist until I'm, sometimes, as much as 1/4 mile past. It's the same pattern going the opposite direction, so I figure there's some deadband. The transit time is 30-45 seconds. The measurements are crude, using the tripmeter and clock, but are pretty consistent although some trips I manage to sneak by with no indication at all.

I don't have data for the interstate, so I should go up and troll for a while.

I'm eager to know your observations when you get the terminators in place.
Kinda wondering now if the antenna-not-detected state disables the modem.
Reply With Quote
  #150  
Old 09-23-2015, 08:25 AM
Member
 
Join Date: Oct 2014
Posts: 56
Thanks: 17
Thanked 9 Times in 8 Posts
Rep Power: 11174
CaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond repute
Re: uConnect 15.26.1 is buggy; I want to downgrade.

We'll find out today.
I will pull over near a couple cell towers, and see what happens.
Reply With Quote
  #151  
Old 09-26-2015, 04:57 PM
antsjeep's Avatar
Senior Member
My Jeep: 2015 WK2
 
Join Date: Feb 2010
Posts: 2,129
Thanks: 184
Thanked 202 Times in 174 Posts
Rep Power: 18181
antsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond repute
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Has anyone else recently received the U-Connect update USB in the mail and install it? Im nervous to upgrade 😕


Sent from my iPhone using JeepGarage
__________________
2015 Altitude - Billet Silver
SRT Springs, Taillight Bezels, Red Start Button, Pedals & Grille Mesh, Black Lugs,
Mopar 4" Chrome exhaust tips, 1.25" Bora Wheel Spacers,
Sylvania Ultra H11's,
LED Taillight Bulbs, 15% Tint, Polk DB Center Channel, Mopar All Weather Mats

Reply With Quote
  #152  
Old 09-26-2015, 07:12 PM
Member
 
Join Date: Oct 2014
Posts: 56
Thanks: 17
Thanked 9 Times in 8 Posts
Rep Power: 11174
CaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond repute
Re: uConnect 15.26.1 is buggy; I want to downgrade.

I received it, but won't do the "update".

The other day when I said I was going to see if the UConn registered when I sat beside a cell tower, I did that test, and I thought I posted the results here. I don't see them, so I guess my post didn't post.

So, this is what I found. I parked near a multi-carrier cell tower (which included Sprint service), and stayed there for 5 or 6 minutes. The UConn never registered, nor did I see any indication that it even tried. All the App icons remained as they were, and the red led on the mirror, indicating that there was no cell service, stayed lit, as always.

I don't know if we can draw the conclusion that leaving the sprint antenna disconnected causes the aircard transmitter to remain asleep, OR, is my UConn aircard simply less sensitive than RR's, which DID register, when he was within 1000' or so of a tower.

Will be building the little dummy load soon, which will silence the nag screen, and extinguish the red LED. When I do, it will be interesting to go back to that tower, sit there, and see what happens.

Stay tuned.
Reply With Quote
The Following User Says Thank You to CaptWill For This Useful Post:
  #153  
Old 09-26-2015, 07:20 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 1858
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by antsjeep View Post
Has anyone else recently received the U-Connect update USB in the mail and install it? Im nervous to upgrade 😕
Yes....came in a few days ago, but I'll probably not apply it anytime soon; running Customtronix code and not wanting to fix other things that ain't broke


Reply With Quote
  #154  
Old 09-26-2015, 07:35 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 1858
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by CaptWill View Post
I received it, but won't do the "update".

The other day when I said I was going to see if the UConn registered when I sat beside a cell tower, I did that test, and I thought I posted the results here. I don't see them, so I guess my post didn't post.

So, this is what I found. I parked near a multi-carrier cell tower (which included Sprint service), and stayed there for 5 or 6 minutes. The UConn never registered, nor did I see any indication that it even tried. All the App icons remained as they were, and the red led on the mirror, indicating that there was no cell service, stayed lit, as always.

I don't know if we can draw the conclusion that leaving the sprint antenna disconnected causes the aircard transmitter to remain asleep, OR, is my UConn aircard simply less sensitive than RR's, which DID register, when he was within 1000' or so of a tower.

Will be building the little dummy load soon, which will silence the nag screen, and extinguish the red LED. When I do, it will be interesting to go back to that tower, sit there, and see what happens.

Stay tuned.

Thanks Will!
Anxious to compare notes. Some of this behavior makes my mind wander about what the aircard is doing, including "is it running some kind of schedule?"

I ran about 20miles on the interstate yesterday and got a solid "3G" indication when I had line-of-sight of a rather tall multi-carrier tower, maybe 1/4 mile off the highway. The indication persisted for about 2 miles. That kind of thing really bugs me, having the ports terminated but still hooking-up.
Reply With Quote
  #155  
Old 09-27-2015, 05:44 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Nov 2013
Location: Orchard park, NY
Posts: 66
Thanks: 5
Thanked 5 Times in 5 Posts
Rep Power: 1191
2014BB is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by antsjeep View Post
Has anyone else recently received the U-Connect update USB in the mail and install it? Im nervous to upgrade 😕


Sent from my iPhone using JeepGarage
Yes. I installed it a couple days ago and it only took about 10 mins. No problems afterward.
Reply With Quote
  #156  
Old 09-27-2015, 11:13 PM
antsjeep's Avatar
Senior Member
My Jeep: 2015 WK2
 
Join Date: Feb 2010
Posts: 2,129
Thanks: 184
Thanked 202 Times in 174 Posts
Rep Power: 18181
antsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond repute
uConnect 15.26.1 is buggy; I want to downgrade.

Just as a reference this is the USB chip i received in the mail and it fits fine.

I guess ill install the update this week one night after work.

ImageUploadedByJeepGarage1443410031.437431.jpg


Sent from my iPhone using JeepGarage
__________________
2015 Altitude - Billet Silver
SRT Springs, Taillight Bezels, Red Start Button, Pedals & Grille Mesh, Black Lugs,
Mopar 4" Chrome exhaust tips, 1.25" Bora Wheel Spacers,
Sylvania Ultra H11's,
LED Taillight Bulbs, 15% Tint, Polk DB Center Channel, Mopar All Weather Mats

Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil life algorithm still buggy Roadkill 2014+ Jeep Grand Cherokee Ecodiesel 3.0 7 01-19-2015 09:33 PM
Want to Downgrade from my 2005 REC NAV jsquire1 Troubleshooting/Problems 3 11-14-2013 08:45 PM
The Buggy :: 2012 Jeep Grand Cherokee SRT8 Challenger15 Member Garage Discussions 0 01-04-2013 08:48 AM
My system downgrade - Finished w87will Audio, Video, Navigation & Electronic Modifications 80 10-27-2010 11:49 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.