uConnect 15.26.1 is buggy; I want to downgrade. - Page 7 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Reply
 
Thread Tools Display Modes
 
  #73  
Old 08-10-2015, 03:19 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 2031
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Just released an update for AirGapping the Rat; had a long, but pleasantly successful afternoon. It's awaiting Moderator's release, so I figured I'd post a placeholder.

Interesting discovery: antenna diagnostic resistors.

I didn't have a Blue connector anywhere to be found, though.
I feel so deprived.

Reply With Quote
Sponsored Links
Advertisement
 
  #74  
Old 08-10-2015, 09:17 AM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2014
Location: Pennsylvania
Posts: 123
Thanks: 62
Thanked 21 Times in 17 Posts
Rep Power: 1152
jeepgrandcherokeesal is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by Rocketrancher View Post
It's awaiting Moderator's release
noob question... Why is that necessary?
Reply With Quote
  #75  
Old 08-10-2015, 12:25 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 2031
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by jeepgrandcherokeesal View Post
noob question... Why is that necessary?
I dunno....I figured I was the noob and on probation.

First time I thought it was because of all the pics, but I've posted a few pics since then that went right to the thread. Didn't see anything in the faqs.

Maybe they check for neatness, originality, and hygiene?
Reply With Quote
Sponsored Links
Advertisement
 
  #76  
Old 08-11-2015, 08:32 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2014
Location: Pennsylvania
Posts: 123
Thanks: 62
Thanked 21 Times in 17 Posts
Rep Power: 1152
jeepgrandcherokeesal is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by Rocketrancher View Post
I dunno....I figured I was the noob and on probation.

First time I thought it was because of all the pics, but I've posted a few pics since then that went right to the thread. Didn't see anything in the faqs.

Maybe they check for neatness, originality, and hygiene?

Try posting your results here? This thread seems to be working just fine!
Reply With Quote
  #77  
Old 08-12-2015, 10:05 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 2031
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by jeepgrandcherokeesal View Post
Try posting your results here? This thread seems to be working just fine!
Actually, was posted to this thread and should eventually appear on p.6

Last time, the post appeared about a day later.

I'm a mod on a similar forum, but only maybe 1/50 the size of this place. It looks like the user to mod ratio here is huge, so they must have hands full.
I wish i could find the criteria for moderator review, so i can hurry up and meet them.
When i hit 'submit' the post disappears and i get a note that it requires review. There's no sign of it in my recent posts, so i cant cut'n'paste a retry. I'll give it another day and then just compile everything.

Sorry

The summary, though, is terminating with 50 ohms fails, but using 10k works. I believe it is because it satisfies an antenna diagnostic circuit and thwarts the nag screen. The resistor stub is aparently such a lousy antenna that the radio doesnt try to register with sprint unless its in the shadow of their tower, but presently its not completely shielded, either.
Reply With Quote
  #78  
Old 08-12-2015, 09:52 PM
Member
 
Join Date: Sep 2014
Posts: 264
Thanks: 17
Thanked 48 Times in 38 Posts
Rep Power: 7571
michaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond repute
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by Rocketrancher View Post
... The resistor stub is aparently such a lousy antenna that the radio doesnt try to register with sprint unless its in the shadow of their tower, but presently its not completely shielded, either.
break out the foil!
Reply With Quote
  #79  
Old 08-13-2015, 12:00 AM
Senior Member
 
Join Date: Sep 2013
Posts: 1,352
Thanks: 49
Thanked 176 Times in 139 Posts
Rep Power: 17546
Roadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond reputeRoadkill has a reputation beyond repute
Quote:
Originally Posted by michaelk View Post
break out the foil!
St. Michael Faraday to the rescue!
Reply With Quote
  #80  
Old 08-13-2015, 12:53 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 2031
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Quote:
Originally Posted by michaelk View Post
break out the foil!
Quote:
Originally Posted by Roadkill View Post
St. Michael Faraday to the rescue!

Yep...that'll be the next step.

Yippee! my post was cleared and is at the end of Page 6 now.

The pics show the terminator after i added the piece of tubing as a shield. I'll close it up over the weekend and see if Faraday approves
Reply With Quote
  #81  
Old 08-14-2015, 01:10 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 2031
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Greetings all

Here are more details of the chase and some artsy pics that might be of interest….


Reflectometer sweeps of the antenna feedline connected thru a 5-foot, 50Ω test lead and the test lead terminated with 50Ω and 10kΩ for comparison.

(5' lead + 17' feedline to antenna)


(5' lead +50Ω)


(5' lead + 10kΩ)



RF sweeps of Sprint channels with radio registering (service detected) and idle (no service).
Instrument set to hold peak readings.

(Registering)


(Idle)



The terminator refitted with a 10k resistor and the tube that was later placed over the resistor




Radio indications that appeared after connecting the 10kΩ terminator with the resistor unshielded.

(Much lower received signal strength)


(First time I ever saw "1X" service appear)



Radio indications after connecting the terminator with the resistor shielded by the tube.

(After 25 min but still sniffing for rat. Lights are on, nobody home?)


(After an hour)
Reply With Quote
The Following User Says Thank You to Rocketrancher For This Useful Post:
  #82  
Old 08-14-2015, 01:13 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 2031
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Cool….that post went right in.
(Thank You! )
Reply With Quote
The Following User Says Thank You to Rocketrancher For This Useful Post:
  #83  
Old 08-14-2015, 02:11 PM
Member
 
Join Date: Oct 2014
Posts: 58
Thanks: 17
Thanked 9 Times in 8 Posts
Rep Power: 11349
CaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond reputeCaptWill has a reputation beyond repute
Re: uConnect 15.26.1 is buggy; I want to downgrade.

This is great news! A big THANK YOU, Dave, for all your effort, using obviously outstanding technical skills and an excellent array of test equipment, to solve this mystery.

I thought I would have been satisfied with just disconnecting the antenna, and live with the constant nag message. But now, I'm anxious to buy the components, and build one of these too. Oh yea; I can hardly wait.

Good job.
Reply With Quote
  #84  
Old 08-14-2015, 05:52 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2011
Location: South Coast
Posts: 53
Thanks: 11
Thanked 20 Times in 13 Posts
Rep Power: 2031
Rocketrancher is on a distinguished road
Re: uConnect 15.26.1 is buggy; I want to downgrade.

Thank you, CaptWill

I'm really happy I could offer something to help with this dilemma.

It will be good to see others apply the solution with positive results and I'll rest easier to know I'm just not getting lucky here.

I'll be trying another termination with a full shield around the resistor Sunday afternoon and be right back with a follow up.

RR
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil life algorithm still buggy Roadkill 2014+ Jeep Grand Cherokee Ecodiesel 3.0 7 01-19-2015 08:33 PM
Want to Downgrade from my 2005 REC NAV jsquire1 Troubleshooting/Problems 3 11-14-2013 07:45 PM
The Buggy :: 2012 Jeep Grand Cherokee SRT8 Challenger15 Member Garage Discussions 0 01-04-2013 07:48 AM
My system downgrade - Finished w87will Audio, Video, Navigation & Electronic Modifications 80 10-27-2010 10:49 PM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.