Uconnect 16.13.13 update failure - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-23-2016, 02:32 AM
New Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2016
Location: Brooklyn, NY
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
reckless1280 is on a distinguished road
Uconnect 16.13.13 update failure

Hey everyone -- just bought a used 2014 Altitude with 20k on the odometer after reading the hell out of this forum. So excited about it -- except I brought it home yesterday and went to update the Uconnect 8.4 to from 13.something to 16.13.13 and it failed out on segment 10 of 13, the Air Card update, with the message "Air Card Bolo install failed." Now the display just says "insert USB," and I'm stuck.

Have read a few threads about this on here, so tried again several times and with a couple different USB sticks. No dice.

So, any advice? Going to talk to the dealer tomorrow, I still have a year and 13k miles on the original warranty so I'm not too worried, but I'd like to get up and running again straight away.

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-25-2016, 08:26 PM
Premium Member
My Jeep: 2016 3.6L WK2
 
Join Date: Jan 2016
Posts: 46
Thanks: 2
Thanked 17 Times in 11 Posts
Rep Power: 591
RDE_ is on a distinguished road
Re: Uconnect 16.13.13 update failure

Sorry you had a rough time with the update. I did my 2014 Cherokee Uconnect update and it went without a hitch. Here's my .02.

Make sure you use a newly formatted less than 4 GB USB drive. I formatted mine to Fat 32-I know some suggest you can use NTFS formatting.

I downloaded my update using Akamai Netsession using a Windows computer.

When installing the update make sure the car is running and don't open windows or change any radio settings. I can't remember, but one of the multiple files does take a while to download, like 5 or more minutes and it almost looks like the download has failed----just wait!

Once your vehicle Uconnect restarts make sure 16.13.13 has been installed. After you press "no" open and close the driver door and let the BUS completely go to sleep. Don't touch anything so all modules "sleep"

Turn the ignition off and on again, open and close the driver door again, and let the BUS go to sleep one more time. Remove the USB and you're done.
__________________
2014 Jeep Cherokee Latitude 3.6L
2016 Jeep Grand Cherokee Overland 3.6L, ORA II, Advanced Tech Group, HK stereo.
2008 Harley Road King
Reply With Quote
  #3  
Old 05-25-2016, 09:29 PM
New Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2016
Location: Brooklyn, NY
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 0
reckless1280 is on a distinguished road
Re: Uconnect 16.13.13 update failure

Sadly, this doesn't appear to be working. I talked to Uconnect today and they're sending me to the dealer. Having read a few threads about similar issues, I bet they swap out the head unit. I'll update with what happens.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 04-01-2017, 09:50 PM
New Member
 
Join Date: Apr 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Colind13 is on a distinguished road
Re: Uconnect 16.13.13 update failure

Hello all, As on numerous other threads, I recently purchased a used 2014 JGC Limited with Nav. Previous owner had not done any updates or even recalls. After following the directions to update UConnect, downloading the file (I had no problem with a scandisk thumbdrive by the way) I too got held up at unit 10 of 12, 1% downloaded. Same error: "Air Card Bolo install failed." I tried with car in RUN, engine off; car engine running, and even while driving. All with the same result: Radio frozen, requesting to put the USB back in.

Frustrated I turned the vehicle off and called UConnect. I got a real person at 2230 on a Sat night. They knew exactly the problem. Here was the fix:

Get back in your Jeep.
Turn the vehicle on, engine running.
When the radio says, re-insert the thumbdirve/flashdrive.
As soon as Unit #1 starts loading and gets to 1% pull the drive out. (Its okay if you get to 4-5 %)
Turn off the engine and vehicle
Open the driver door and wait for the radio to go black (Sleep)
Close the door and start up the vehicle as usual. Update should be done and all systems back to normal.

If you thought this was a fix for the NAV, the reason I wanted to do the update in the first place, it is not. The fix for the NAV, as told to me by the UConnect rep. Find an open area (Field, big parking lot) with no electrical lines or nearby cell towers transmission sources, etc. Open the drivers door, and do three tight circles, driving counter clockwise. Door should stay open the entire time. I will try it in the morning, but the first fix, was as advertised, so I'm finally hopeful. After over a year of trial and error testing, they seem to have found the tricks to fix the issues. Best of luck and Semper Fi!
Reply With Quote
  #5  
Old 04-02-2017, 09:37 AM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Chicago, IL
Posts: 1,818
Thanks: 89
Thanked 237 Times in 172 Posts
Rep Power: 160271
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: Uconnect 16.13.13 update failure

Quote:
Originally Posted by Colind13 View Post
Open the drivers door, and do three tight circles, driving counter clockwise. Door should stay open the entire time. I will try it in the morning, but the first fix, was as advertised, so I'm finally hopeful.

How are you going to do this with the new transmission reprogramming that puts the car in Park if you open the car door?

I wonder if the problem faced by OP is due to the fact that he is jumping from 13 to 16 and these updates are cumulative. I am not sure you can jump that many versions.

2013-05-22 uconnect 13.15.4
2013-06-24 uconnect 13.19.0
2013-10-07 uconnect 13.38.52
2013-12-14 uconnect 13.48.3
2014-02-25 uconnect 14.05.03
2014-07-22 uconnect 14.25.5
2015-07-16 uconnect 15.26.1 - addressed remote hacking // Air Card
2016-04-20 uconnect 16.13.13
Reply With Quote
  #6  
Old 04-02-2017, 11:15 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,817
Thanks: 317
Thanked 316 Times in 248 Posts
Rep Power: 91623
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Uconnect 16.13.13 update failure

Quote:
Originally Posted by f1anatic View Post
How are you going to do this with the new transmission reprogramming that puts the car in Park if you open the car door?
If I'm not mistaken, as long as you're buckled into the seat, it won't shift into park. I may be wrong though, As I haven't tried it.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2017 Compass Latitude 4x4, redline pearl coat/black, delivered 4-25-'17
Reply With Quote
  #7  
Old 04-02-2017, 03:04 PM
HemiSummit2014's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jul 2013
Location: New Jersey
Posts: 98
Thanks: 4
Thanked 16 Times in 12 Posts
Rep Power: 1529
HemiSummit2014 is on a distinguished road
Re: Uconnect 16.13.13 update failure

Quote:
Originally Posted by jacko15 View Post
If I'm not mistaken, as long as you're buckled into the seat, it won't shift into park. I may be wrong though, As I haven't tried it.
Only auto-parks if seat belt is unbuckled.
__________________
2014 Summit 5.7L Cashmere Pearlcoat
2002 Limited 4.7L Black
Reply With Quote
The Following User Says Thank You to HemiSummit2014 For This Useful Post:
  #8  
Old 04-05-2017, 05:11 PM
Premium Member
 
Join Date: Aug 2013
Location: Boston
Posts: 1,930
Thanks: 45
Thanked 237 Times in 186 Posts
Rep Power: 77252
mswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond repute
Re: Uconnect 16.13.13 update failure

Quote:
Originally Posted by f1anatic View Post
How are you going to do this with the new transmission reprogramming that puts the car in Park if you open the car door?

I wonder if the problem faced by OP is due to the fact that he is jumping from 13 to 16 and these updates are cumulative. I am not sure you can jump that many versions.

2013-05-22 uconnect 13.15.4
2013-06-24 uconnect 13.19.0
2013-10-07 uconnect 13.38.52
2013-12-14 uconnect 13.48.3
2014-02-25 uconnect 14.05.03
2014-07-22 uconnect 14.25.5
2015-07-16 uconnect 15.26.1 - addressed remote hacking // Air Card
2016-04-20 uconnect 16.13.13
You can't jump Model Years.

There are updates for each respective Model Year.

That's probably why it blew up.

Only load the latest that the uConnect web site says to based on you VIN.
__________________
07-24-2017 Summit 3.6L Velvet Red W/Black & Brown Int
Tires: OEM 20"/Nokian 18"
Situational awareness: Valentine One with V1Driver on IOS
Reply With Quote
The Following User Says Thank You to mswlogo For This Useful Post:
  #9  
Old 04-05-2017, 07:14 PM
Member
 
Join Date: Jun 2016
Posts: 143
Thanks: 7
Thanked 17 Times in 16 Posts
Rep Power: 512
PHILA is on a distinguished road
Re: Uconnect 16.13.13 update failure

Seriously someone connected with FCA/Uconnect told you to open the door and drive the car backwards? I mean it makes sense no? Go to an open space where there is no reception, open the car door and drive the vehicle backwards in a tight circle counter clock wise 3 times? yea seems like sound advice to me.


DO NOT DO THIS
Reply With Quote
  #10  
Old 04-05-2017, 09:17 PM
f1anatic's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jan 2013
Location: Chicago, IL
Posts: 1,818
Thanks: 89
Thanked 237 Times in 172 Posts
Rep Power: 160271
f1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond reputef1anatic has a reputation beyond repute
Re: Uconnect 16.13.13 update failure

Quote:
Originally Posted by mswlogo View Post
You can't jump Model Years.

There are updates for each respective Model Year.

That's probably why it blew up.

Only load the latest that the uConnect web site says to based on you VIN.
I did not mean model years. I meant jumping firmware from 13.x to 16.x
Reply With Quote
Reply

Tags
uconnect, update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect access login failure RDE_ Audio/Visual/Navigation 1 05-11-2016 01:07 PM
2014 Map Update - "PND Did Not Update" Error LJSMITH1 Audio/Visual/Navigation 15 06-23-2015 09:44 AM
UConnect audio failure SW03ES Trouble Shooting/Problems/Service 11 07-21-2014 01:16 PM
Uconnect failure tykwndoer New Members - Welcome! 1 04-20-2013 05:01 PM
UConnect Update Unsequestered Audio/Video/Navigation/Alarms 3 09-27-2012 04:20 PM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:27 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.