Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #73  
Old 11-14-2013, 04:55 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 447
Jjhohan is on a distinguished road
Re: UConnect 8.4 International / Export

SJandL


Im a bit confused...were you already on 13.39.51? ...if so wondering what did they update.

From the TSB

CAUTION: **The customer may have already updated there radio. If the software is at or higher then the levels listed above,(13.39.51) this service action has been
completed. Use the proper LOP (18-60-02-AB) listed on this RRT to close
this service action**.
__________________

__________________
Reply With Quote
  #74  
Old 11-14-2013, 05:15 AM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 832
Thanks: 52
Thanked 70 Times in 62 Posts
Rep Power: 1402
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: UConnect 8.4 International / Export

Quote:
Originally Posted by Jjhohan View Post
SJandL


Im a bit confused...were you already on 13.39.51? ...if so wondering what did they update.

From the TSB

CAUTION: **The customer may have already updated there radio. If the software is at or higher then the levels listed above,(13.39.51) this service action has been
completed. Use the proper LOP (18-60-02-AB) listed on this RRT to close
this service action**.
Oh crap - I think you're right Jjhohan. Have they attempted to do the 13.39.51 again?

Husband took the vehicle in for the instrument cluster and ABS module recall update which just happened to coincide nicely with the 10,000km service and install of the towbar.

When he got there they said, we also have a radio flash to install, to which he said we have already updated to the latest Uconnect version of 13.39.51 (they took a note of that) so if that is what you are talking about, it is already done.

Then upon going through the invoice when he got home, I have found the following:

- Job #3 - rrt 13-071 radio flash
Carried out flash.

Because the Uconnect upgrade came out on Oct 3 and the TSB was issued on Oct 25, I assumed they were different things.

I think you could be right though. It's the one and same. Oh dear...

I wonder what has happened then? Surely they wouldn't go ahead with the upgrade when it is clearly displayed on screen the current version?

I'm confused now.
__________________

__________________
'07 WK Limited 5.7 Hemi
'14 WK2 Overland CRD ORAII

Ordered: MY14 KL Limited Cherokee. True Blue/Moroccan Black. 2.0L CRD with Tech group, Electronics group and Pano. Delivery - ??
Reply With Quote
  #75  
Old 11-14-2013, 06:16 AM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 832
Thanks: 52
Thanked 70 Times in 62 Posts
Rep Power: 1402
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: UConnect 8.4 International / Export

Good news - sort of. Actually no - good news.

I've just gone and tried again (clearly I am agitated enough to go out and try again at 10pm at night) but it had good 3 hour downtime with vehicle turned off.

It immediately paired to the iPad. The iPad was still in the child's room no where near the Overland.

Ok, so manually disconnected the iPad through the screen and manually connected the phone also through the screen.

Connected successfully, phone book all good - waited for 2 odd minutes - and... Booya! - Messaging back.

Not sure what's going on. Why did it connect to the iPad first when it has never ever done that before and more to the point, the iPad is nowhere in range of the vehicle.

I have a feeling it needs to settle down for the next day or two - had a too hard a day at the dealership maybe...

Anyway, I'm going to relax now and know that in a day or so, all will be back to normal. Positive thinking...
__________________
'07 WK Limited 5.7 Hemi
'14 WK2 Overland CRD ORAII

Ordered: MY14 KL Limited Cherokee. True Blue/Moroccan Black. 2.0L CRD with Tech group, Electronics group and Pano. Delivery - ??
Reply With Quote
  #76  
Old 11-14-2013, 06:16 AM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Mar 2013
Location: Brisbane QLD Australia
Posts: 687
Thanks: 13
Thanked 25 Times in 22 Posts
Rep Power: 1966
iboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond repute
Quote:
Originally Posted by SJandL View Post

Oh crap - I think you're right Jjhohan. Have they attempted to do the 13.39.51 again?

Husband took the vehicle in for the instrument cluster and ABS module recall update which just happened to coincide nicely with the 10,000km service and install of the towbar.

When he got there they said, we also have a radio flash to install, to which he said we have already updated to the latest Uconnect version of 13.39.51 (they took a note of that) so if that is what you are talking about, it is already done.

Then upon going through the invoice when he got home, I have found the following:

- Job #3 - rrt 13-071 radio flash
Carried out flash.

Because the Uconnect upgrade came out on Oct 3 and the TSB was issued on Oct 25, I assumed they were different things.

I think you could be right though. It's the one and same. Oh dear...

I wonder what has happened then? Surely they wouldn't go ahead with the upgrade when it is clearly displayed on screen the current version?

I'm confused now.
Just stick your USB in and use your version. Its very possible that there may be a slight variation in the firmware. Worth a try.
__________________
2014 Maximum Steel Overland, but the misses won't let me drive it!
Reply With Quote
  #77  
Old 11-14-2013, 06:33 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 447
Jjhohan is on a distinguished road
Re: UConnect 8.4 International / Export

Im with Iboughtajeep cept my thoughts also are Id leave it perhaps for a few days and see how you go..they shouldn't have reflashed it..yet if they did perhaps it needs to settle down...then if still no good after a few days then you have the option of flashing again.
__________________
Reply With Quote
  #78  
Old 11-21-2013, 02:01 AM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Sep 2013
Location: Hobart Tasmania OZ
Posts: 81
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 385
Silverhammer is on a distinguished road
Quote:
Originally Posted by Willx View Post
Ah,

Feeling like I know the issue. Will look into when back at the home office.

Anyone else with a Laredo with this concern?
Hi Willx
Any inspiration on my missing Suspension settings for Jack mode and Alignment Etc? My Dealer has suggested that with the radio issues it's probably hardware so he'll recommend a new radio unit. Perhaps this may improve the crap rv image we get with Laredo cameras here in Oz. Whatdya think?
Silverhammer

Sent from my GT-N5110 using Tapatalk 4
__________________
Silverhammer
MY14 JGC Laredo, white with grey leather and sunroof
" I offer every bit assistance short of real help!"
Reply With Quote
  #79  
Old 11-23-2013, 10:19 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,849
Thanks: 526
Thanked 831 Times in 461 Posts
Rep Power: 1926962
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Silverhammer View Post

Hi Willx
Any inspiration on my missing Suspension settings for Jack mode and Alignment Etc? My Dealer has suggested that with the radio issues it's probably hardware so he'll recommend a new radio unit. Perhaps this may improve the crap rv image we get with Laredo cameras here in Oz. Whatdya think?
Silverhammer

Sent from my GT-N5110 using Tapatalk 4
New hardware may address this issues but part of the problem is model/option configuration. If the hardware replacement fixes it please let me know but there may be another software update to address this.

Also just a question... is the Laredo using a dealer installed rear camera or factory?
__________________
Reply With Quote
  #80  
Old 11-23-2013, 04:55 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Mar 2013
Location: Brisbane QLD Australia
Posts: 687
Thanks: 13
Thanked 25 Times in 22 Posts
Rep Power: 1966
iboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond reputeiboughtajeep has a reputation beyond repute
The Factory cameras in the overland aren't anything special. I just had a Kenwood camera installed on one of our company vehicles and the quality was so much better than that in the overland... not saying that the overland camera is bad, just ok. Much better out there in the marketplace.
__________________
2014 Maximum Steel Overland, but the misses won't let me drive it!
Reply With Quote
  #81  
Old 11-23-2013, 06:00 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Sep 2013
Location: Hobart Tasmania OZ
Posts: 81
Thanks: 0
Thanked 7 Times in 7 Posts
Rep Power: 385
Silverhammer is on a distinguished road
Quote:
Originally Posted by Willx View Post

New hardware may address this issues but part of the problem is model/option configuration. If the hardware replacement fixes it please let me know but there may be another software update to address this.

Also just a question... is the Laredo using a dealer installed rear camera or factory?
Willx
Hardware replacement will take > 3-4 weeks due to supply issues. Will keep u up to date. Camera is dealer installed but supplied by Jeep Australia. ASFAIK no Laredo factory cameras available as option in Oz.
Max
__________________
Silverhammer
MY14 JGC Laredo, white with grey leather and sunroof
" I offer every bit assistance short of real help!"
Reply With Quote
  #82  
Old 11-26-2013, 04:13 PM
Bigskiddy's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Location: Sydney - Australia
Posts: 278
Thanks: 0
Thanked 18 Times in 16 Posts
Rep Power: 721
Bigskiddy is on a distinguished road
Hi Willx.
Is there anyway to turn the volume down on the alert for an incoming call. Scares the crap out of the Mrs every time.
__________________
Reply With Quote
  #83  
Old 11-26-2013, 05:42 PM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 832
Thanks: 52
Thanked 70 Times in 62 Posts
Rep Power: 1402
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: UConnect 8.4 International / Export

Quote:
Originally Posted by Bigskiddy View Post
Hi Willx.
Is there anyway to turn the volume down on the alert for an incoming call. Scares the crap out of the Mrs every time.
Bigskiddy - I've just done some testing because it was something that I've been meaning to ask/test as well but never got around to it.

So I took the home handset into the car with me and have successfully managed to lower the incoming call alert.

Phone paired/connected in car... rang the mobile from the home handset (loud scary tone through Uconnect). Then whilst it was still ringing (so not answered), I used the volume control on the steering wheel to lower the volume. Answered phone and hung up.

Tried again - it retained the lower volume incoming call alert.

Third time - still retained lower volume incoming call alert.

Now I'm going to wait for a few hours and need to retest this afternoon to see if it retains it. It may not but I'll let you know.
__________________
'07 WK Limited 5.7 Hemi
'14 WK2 Overland CRD ORAII

Ordered: MY14 KL Limited Cherokee. True Blue/Moroccan Black. 2.0L CRD with Tech group, Electronics group and Pano. Delivery - ??
Reply With Quote
  #84  
Old 11-26-2013, 06:21 PM
Bigskiddy's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Location: Sydney - Australia
Posts: 278
Thanks: 0
Thanked 18 Times in 16 Posts
Rep Power: 721
Bigskiddy is on a distinguished road
Thanks SJandL. Much appreciated.
__________________

__________________
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atlanta International Auto Show JC_0105 Grand Cherokee - WK2 - 0 02-22-2013 04:35 PM
International Orders. FlyinRyan Flyin' Ryan Performance 0 08-29-2011 08:41 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community