Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #193  
Old 12-13-2013, 10:41 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926937
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 8.4 - North America

Quote:
Originally Posted by jerryjjansen View Post
Can't download, keeps trying to install Adamai and then does nothing afterwards.
I will get the various new versions posted tomorrow for anyone having issues with the site.
__________________

__________________
Reply With Quote
  #194  
Old 12-13-2013, 11:17 PM
silvermax04's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Feb 2013
Posts: 900
Thanks: 32
Thanked 52 Times in 46 Posts
Rep Power: 1828
silvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond reputesilvermax04 has a reputation beyond repute
Re: UConnect 8.4 - North America

Follow compatibility directions on this link and it should fix some download issues

meraTechPort: Akamai Download Manager fail to start in MSDN / TechNet downloads
__________________

__________________
Reply With Quote
  #195  
Old 12-13-2013, 11:34 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,039
Thanks: 204
Thanked 145 Times in 118 Posts
Rep Power: 89241
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect 8.4 - North America

Try this link for problems with Firefox.
Uconnect 8.4 verion 13.48.3 available
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #196  
Old 12-14-2013, 05:05 AM
Member
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 390
Krikaleak is on a distinguished road
Re: UConnect 8.4 - North America

ok, just tried the install and it failed miserably,

it kept getting somewhere between 85%-90% then the screen goes black and when you open the door it says waiting for USB then it starts over again and it is just a vicious circle.

I'm using a 32GB sandisk USB flash drive, and followed the instructions on the jeep site, and then the instructions in your PDF. I think I'm going to try to reformat the flash drive and try it again in the morning, if it doesn't work looks like I'm going to have to take her in

any advice on what I could be doing wrong?

heres some specs:

SanDisk 32GB Flash Drive (formatted NTFS) - going to try to format fat32 and try again
RA3_13_48_3 -<that's the jeep update, it's the latest one off of the site

if anyone can help me avoid a dreaded trip the dealership please help!
__________________
Reply With Quote
  #197  
Old 12-14-2013, 05:52 AM
Member
 
Join Date: Jun 2011
Location: greasy cardboard box
Posts: 146
Thanks: 0
Thanked 17 Times in 14 Posts
Rep Power: 1808
fnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond reputefnkychkn has a reputation beyond repute
Quote:
Originally Posted by Krikaleak View Post
ok, just tried the install and it failed miserably,

it kept getting somewhere between 85%-90% then the screen goes black and when you open the door it says waiting for USB then it starts over again and it is just a vicious circle.

I'm using a 32GB sandisk USB flash drive, and followed the instructions on the jeep site, and then the instructions in your PDF. I think I'm going to try to reformat the flash drive and try it again in the morning, if it doesn't work looks like I'm going to have to take her in

any advice on what I could be doing wrong?

heres some specs:

SanDisk 32GB Flash Drive (formatted NTFS) - going to try to format fat32 and try again
RA3_13_48_3 -<that's the jeep update, it's the latest one off of the site

if anyone can help me avoid a dreaded trip the dealership please help!
NTFS format not supported. FAT32 is the way to go.

btw, no need to dread the dealership.
__________________
I'd give my right arm to be ambidextrous.
Reply With Quote
  #198  
Old 12-14-2013, 01:22 PM
Vtail's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2012
Location: Twin Cities, MN
Posts: 538
Thanks: 18
Thanked 101 Times in 61 Posts
Rep Power: 1344
Vtail has disabled reputation
For those still having problems downloading the Uconnect update on Windows, I took somone's tip (thankyou whoever that was) and downloaded/installed Apple's Safari browser. Worked like a charm. I'll probably only use Safari for this purpose, but it worked great.

btw, I tried calling Uconnect support. He was clueless and recommended taking the car to the dealer.
__________________
Current garage/hangar:
2014 Grand Cherokee Summit EcoDiesel Cherry Red w/Jeep Brown interior
2011 John Deere 1023E diesel tractor
2009 Jetta TDI (better half's ride)
2007 Harley Softail Deluxe
1966 Beechcraft Bonanza "V-tail"
1930 Ford Model A - restoration in process
Reply With Quote
  #199  
Old 12-14-2013, 01:32 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926937
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Also the links for the new version are in post #1 of this thread (for all premium members).

Thx
__________________
Reply With Quote
  #200  
Old 12-14-2013, 02:52 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 187
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 757
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 8.4 - North America

Quote:
Originally Posted by bill_de View Post
I don't listen to SXM much. But when I was fooling around with it I found various volume levels from station to station. Could the issue be with XM and not the radio?
I've tried it on both of my JGC's and same issue. When I play around with multiple sxm stations - the sound levels seem to be the same. Very strange!
__________________
Reply With Quote
  #201  
Old 12-14-2013, 03:10 PM
Member
 
Join Date: Jul 2013
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 390
Krikaleak is on a distinguished road
Re: UConnect 8.4 - North America

Re-doing in FAT32 seemed to do the trick, thanks guys! hope to have a lot less random reboots/glitches now
__________________
Reply With Quote
  #202  
Old 12-15-2013, 08:57 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926937
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 8.4 - North America

** Added Supported Models and some verified fixes to Post #2 **
__________________
Reply With Quote
  #203  
Old 12-15-2013, 09:30 AM
Vtail's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2012
Location: Twin Cities, MN
Posts: 538
Thanks: 18
Thanked 101 Times in 61 Posts
Rep Power: 1344
Vtail has disabled reputation
My biggest complaint with SXM is the commercials are so much louder than the regular programming. I keep having to turn the volume up and down all the time. May well be enough of an annoyance to prevent me from renewing when my free year runs out.
__________________
Current garage/hangar:
2014 Grand Cherokee Summit EcoDiesel Cherry Red w/Jeep Brown interior
2011 John Deere 1023E diesel tractor
2009 Jetta TDI (better half's ride)
2007 Harley Softail Deluxe
1966 Beechcraft Bonanza "V-tail"
1930 Ford Model A - restoration in process
Reply With Quote
  #204  
Old 12-15-2013, 09:34 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,835
Thanks: 526
Thanked 816 Times in 458 Posts
Rep Power: 1926937
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Vtail View Post
My biggest complaint with SXM is the commercials are so much louder than the regular programming. I keep having to turn the volume up and down all the time. May well be enough of an annoyance to prevent me from renewing when my free year runs out.
I have not been happy with the sound quality in comparison to other sources. When plain run of the mill FM sounds better than SXM, I see no value in the service.
__________________

__________________
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Supplier for "import parts" in North America? suzieque Engine Performance/Intake/Exhaust 2 01-02-2013 01:36 PM
Jeep Grand Cherokee to get 3.0L diesel V6 in North America by 2013 Thrumcap Diesel Powered 2012+ Export Grand Cherokee 7 04-18-2011 08:48 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community