Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #49  
Old 10-17-2013, 06:38 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 352
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1648
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Good news is I have it back. Now for a drive test tonight and tomorrow. One thing is the radio will not register on uConnect server. They are working on that at the moment. Software is current release all menus and all options stay checked and have worked as expected. My salesperson spent some time with me when I picked it up and we went over all settings. It was dusk when I picked it up so no validation on headlights yet. Will see how it goes tomorrow.
__________________

__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
  #50  
Old 10-17-2013, 09:17 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Cincinnati, Ohio
Posts: 240
Thanks: 3
Thanked 22 Times in 18 Posts
Rep Power: 796
schmieg has a reputation beyond reputeschmieg has a reputation beyond repute
Re: UConnect 8.4 - North America

Sounding good, Tom. Hope this one works.
__________________

__________________
--- Mike
2014 Grand Cherokee Overland, 3.6 Liter, OAII, Adv. Tech Group

Reply With Quote
  #51  
Old 10-18-2013, 06:27 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 352
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1648
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Re: UConnect 8.4 - North America

Day 1 complete. Radio is functioning normal so far. Was able to finally get it to register on uConnect today and verified all boxes have stayed checked as I have them set. No Phone needs service messages yet, but as I just got the uConnect re-registered guessing I might at least see one with the first OTA update. Will update again after end of day 2. Headlights, well that's another story and is posted in the headlights thread (Headlights in AUTO mode bouncing on and off).
__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
  #52  
Old 10-19-2013, 01:58 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 352
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1648
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
guess that says it all!
__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
  #53  
Old 10-19-2013, 02:21 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927125
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect 8.4 - North America

Quote:
Originally Posted by MajorTom View Post
guess that says it all!
So is the Headlight thing the only problem left or did something come back with UConnect?
__________________
Reply With Quote
  #54  
Old 10-19-2013, 02:50 PM
Premium Member
 
Join Date: Sep 2013
Posts: 572
Thanks: 2
Thanked 68 Times in 51 Posts
Rep Power: 6332
Peter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond reputePeter_K has a reputation beyond repute
Someone was wondering what version new builds are coming with...took delivery of mine on 10/16 with a build date of 10/5. It came with 13.37.00.

As an aside, I updated it to the latest which went well. Found one issue so far: I paired with my phone which went fine, but when I disconnected and reconnected, it got "stuck"...no communications with the phone even though it said it was paired and connected (phone didn't think it was connected though). Tried to disconnect, no luck. Tried to delete the phone, no luck--it wouldn't let me. Finally had to turn the vehicle off and leave it alone for a while. When I came back and did a restart it had finally come out of its weird state.

Eh...nothing's perfect...
__________________
Reply With Quote
  #55  
Old 10-19-2013, 03:08 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 352
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1648
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Quote:
Originally Posted by Willx View Post
So is the Headlight thing the only problem left or did something come back with UConnect?
Well, I separated the two items so as not to confuse both in the uconnect thread and the headlight thread. This is here so the uconnect problem is back.

6 times in the past two, well actually less than two hours. Three times in the dealer lot so I could show the salesperson so I would have a witness that it was happening again.
__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
  #56  
Old 10-19-2013, 05:13 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 739
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1286
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 8.4 - North America

ok, new issue. BT pairing. When i am in the driveway, the radio connects to my wifes phone inside the house... this is new, it never reached that far. No big deal? well, when you do get out of range... the radio then decides NOT to switch to my phone. This was not an issue before. I have to go into the phone app and select my phone for it to pair.

I will try to delete and re-pair it
__________________
Reply With Quote
  #57  
Old 10-19-2013, 06:42 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 897
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Quote:
Originally Posted by StaticFX View Post
ok, new issue. BT pairing. When i am in the driveway, the radio connects to my wifes phone inside the house... this is new, it never reached that far. No big deal? well, when you do get out of range... the radio then decides NOT to switch to my phone. This was not an issue before. I have to go into the phone app and select my phone for it to pair. I will try to delete and re-pair it
Make sure your phone is set as the favorite.
__________________
Reply With Quote
  #58  
Old 10-19-2013, 09:35 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 739
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1286
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: UConnect 8.4 - North America

no hers is the favorite (its her truck) but its never been an issue before. if one leaves it has always switched to the next available.
__________________
Reply With Quote
  #59  
Old 10-20-2013, 06:24 PM
clowenthal's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: Long Island, NY
Posts: 188
Thanks: 23
Thanked 13 Times in 11 Posts
Rep Power: 897
clowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond reputeclowenthal has a reputation beyond repute
Re: UConnect 8.4 - North America

Quote:
Originally Posted by StaticFX View Post
no hers is the favorite (its her truck) but its never been an issue before. if one leaves it has always switched to the next available.
Very interesting. I know my 2010 Ford Explorer never handled this. Once a phone was connected, even if it disconnected others would never connect. I had issues with that vehicle because even though I was the favorite, it sometimes grabbed my wife's phone instead of mine. Once I drove away, I had nothing - just like you are experiencing now.

I certainly believe you that it worked prior to this last release and that's a fantastic feature. Willx did mention that they changed some things on Bluetooth connections with this release, so maybe this is a negative side effect... bummer.

However I've had my first 2014 JGC since May and never once has it picked up my wife's phone instead of mine. So I never experienced the issue you are having now.
__________________
Reply With Quote
  #60  
Old 10-20-2013, 07:32 PM
MajorTom's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Indiana
Posts: 352
Thanks: 10
Thanked 27 Times in 20 Posts
Rep Power: 1648
MajorTom has a reputation beyond reputeMajorTom has a reputation beyond repute
Garage
Re: UConnect 8.4 - North America

Ok, this might be a bit long (sorry about that). Just got off the phone with uConnect support. Here is what they are telling me about the phone needs service error.

THEM: If you notice when you first start the vehicle, you should see a circle with a slash through it, this is indicating the radio is downloading and connecting to the network.

ME: Yes, I am seeing that. Once it turns to a blue surround of 3G is when I see the Phone needs service message and not before which to me means it should be connected and ready to go.

THEM: Yes and no. The radio could still be downloading network information at that time which is why you are seeing the phone needs service message.

ME: So, its a timing thing. So all of the radio's I have had (three now) this is normal?

THEM: Yes, it is possible you could see this message each and every time you start your vehicle.

ME: If it is still loading software, then this could be fixed by a software update to lengthen the loading time to say 2 minutes. Then the download should be complete and you should never see this message unless there is a real issue with the radio.

THEM: That is a thought, we will pass that along to the engineers

ME: The dealers would really appreciate this as they are getting tons of calls from users getting this message and a lot of radio's may have been replaced needlessly. However in my case the light on the mirror stays RED until I shut down the vehicle or do a radio reboot (hold in MUTE/BROWSE at the same time and the radio will reboot).

NOTE: She had me do this as I had called her using the ASSIST button. She called me back as she wanted to know if the light on the mirror went off or back to RED after I hung up (GREEN during the call). The light immediately went back to RED which she noted on the service call ticket.

She is turning this over to a uConnect engineer(by the way this started up AFTER I registered the Radio on the uConnect network) but she wouldn't tell me how to unregister it to see if the message went away. I am all for doing any and all troubleshooting. If it is their network causing the radio to act this way, seems like unregistering the radio would be the first thing to do if a user tells you it started the very next time they started up after the registration took place. (Of course that would be admitting they have a network issue for uConnect!)

As I said this would be a bit long, but wanted everyone to know what I was being told. She said I would need to go back to the dealer and have them work with the uConnect engineer to figure out why my light stayed on instead of going off after the message went off about the phone needs service. I told her that's all well and good but the dealership in question was at their wits end as well with this radio issue and had no idea to where to turn.

I told her I would be glad to test any software updates they would provide in assisting them in fixing this issue; that I had a fresh USB stick waiting for some test software so just let me know where I could download it.

If you are getting the phone needs service message, use the ASSIST button and select the uConnect Care button in the middle of the three options and log a ticket. The more tickets they get the sooner this MIGHT get fixed.

Thanks for letting me ramble.
__________________

__________________


______________________________________
2014 Grand Cherokee Summit
Cashmere Pearl
Jeep Brown Interior - V6
Reply With Quote
The Following 2 Users Say Thank You to MajorTom For This Useful Post:
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Supplier for "import parts" in North America? suzieque Engine Performance/Intake/Exhaust 2 01-02-2013 01:36 PM
Jeep Grand Cherokee to get 3.0L diesel V6 in North America by 2013 Thrumcap Diesel Powered 2012+ Export Grand Cherokee 7 04-18-2011 08:48 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.