Uconnect access login failure - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-11-2016, 09:25 AM
Premium Member
My Jeep: 2016 3.6L WK2
 
Join Date: Jan 2016
Posts: 46
Thanks: 2
Thanked 17 Times in 11 Posts
Rep Power: 593
RDE_ is on a distinguished road
Uconnect access login failure

I've had my Jeep Grand Cherokee for about six weeks and have never had a problem using Uconnect. In fact I just used send and go a couple days ago. It has worked flawlessly. I have a one year trial subscription.

Today, when I got into my Jeep, Uconnect failed to identify my mobile phone. On my mobile phone I retyped my password and no joy. I went to my office and tried to connect to moparownerconnect.com and the same thing happened.

My phone is paired, phone works, and everything else works as it should.

The easy answer is to reset my password I guess. I called Uconnect service and they show my active account.

Has anybody had this problem? Seems so odd. I'd like to troubleshoot the issue in case it happens again. I have not done any Uconnect updates on my 2016 Jeep.

__________________
2014 Jeep Cherokee Latitude 3.6L
2016 Jeep Grand Cherokee Overland 3.6L, ORA II, Advanced Tech Group, HK stereo.
2008 Harley Road King
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-11-2016, 01:07 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2013
Posts: 136
Thanks: 2
Thanked 11 Times in 9 Posts
Rep Power: 2677
SLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond reputeSLLJG has a reputation beyond repute
Re: Uconnect access login failure

Unpair and then re-pair.
__________________
2014 Jeep Grand Cherokee Overland 3.6L 4x4; Quadra-Lift II; ORA II; Advanced Technology Group. Built April 2013. At 41,000 miles transmission valve body assembly replaced under warranty. At 43,000 miles (70 000 km) transmission replaced under warranty. Now has 58,000 miles (87 000 km). Goodyear Wrangler All-Terrain Adventure with Kevlar tires.
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Are you able to login to your Mopar Owner Connect late night? mrkonow Trouble Shooting/Problems/Service 4 02-03-2015 06:45 AM
New member login dforo1943 New Members - Welcome! 7 07-20-2013 06:17 PM
Login in problems zipsayain Site News, Help, and Feedback 3 12-30-2010 09:16 PM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:09 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.