Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-08-2014, 07:25 PM
Impy5's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2010
Location: Connecticut
Posts: 52
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1600
Impy5 is on a distinguished road
Uconnect Access Not Working?

Tried to start my Jeep tonight using the Uconnect app on my phone and got an error message that my car was not accepting messages. I tried the lock/ unlock functions as well with the same result. I also attempted to do this through my laptop with the same results. Has this happened to anyone else recently? I used it over the weekend with no problem so I know I am set up properly, I wanted to get an opinion from everyone here before making a call to Jeep.
Attached Images
File Type: png Uconnect App.PNG (273.5 KB, 24 views)
File Type: png Uconnect Timeout.PNG (26.9 KB, 17 views)
__________________

__________________
Current:2014 WK2 Limited-Deep Cherry Red Crystal
Past: 2008 WK Laredo X-Light Graystone Pearl
2002 WJ Laredo- Inferno Red
1998 ZJ Laredo SE- Chargold
Reply With Quote
  #2  
Old 04-08-2014, 07:58 PM
1st jeep's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: NC
Posts: 316
Thanks: 27
Thanked 7 Times in 7 Posts
Rep Power: 784
1st jeep is on a distinguished road
Yup, see here.
Uconnect has been trying to get it to work for me since Dec.
it happens very intermittently and no specific reason as to why. and it does not happen to many people. Pls call and log ur issue with Uconnect so we can get a resolution. They will give us credit for our downtime when they get this resolved.

They have decided to work on mine again and not pursue the antenna. So their senior techs are trying to find out what gives

Via Mobile "Function Not Available" message
__________________

__________________
Reply With Quote
  #3  
Old 04-08-2014, 10:44 PM
Member
 
Join Date: Mar 2014
Location: Missouri
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 302
Magnetworks has a reputation beyond reputeMagnetworks has a reputation beyond reputeMagnetworks has a reputation beyond reputeMagnetworks has a reputation beyond reputeMagnetworks has a reputation beyond repute
Re: Uconnect Access Not Working?

For me, Uconnect has been a CF since day one (3 weeks ago). I've been getting barraged with emails about Uconnect, Jeep website, registering for this, logging in for that, tutorials, more emails, surveys, aps that don't work, Jeep/Chrysler websites are down, redirects to other websites for data plans, re-registering Pandora, failed connects, expired links....come on, can't they make this whole scenario a lot cleaner?

Just today I got an email saying my Uconnect trial period expires this month, exactly one month after I purchased? Huh? Isn't it a free year? That's what it said when I looked last at the site, I checked the Jeep build website tonight and it says 6 months...so which is it, 1 month, 6 months or a year?

I already have Sirius/XM breathing down my neck to get me to subscribe 11 months out, Serious?

Sorry for the rant, Jeep has failed on this one.

I had the same problem with my iPhone, I logged out and logged back in and it started working.
__________________
Reply With Quote
  #4  
Old 04-09-2014, 12:08 PM
Impy5's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2010
Location: Connecticut
Posts: 52
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 1600
Impy5 is on a distinguished road
Thanks I sent an email to them last night detailing what is going on. Weird part of this is that it wasn't working this morning and now it appears that it is. Strange...
__________________
Current:2014 WK2 Limited-Deep Cherry Red Crystal
Past: 2008 WK Laredo X-Light Graystone Pearl
2002 WJ Laredo- Inferno Red
1998 ZJ Laredo SE- Chargold
Reply With Quote
  #5  
Old 04-09-2014, 01:18 PM
Rumline's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2011
Location: Los Angeles, CA
Posts: 259
Thanks: 67
Thanked 33 Times in 22 Posts
Rep Power: 1384
Rumline has a reputation beyond reputeRumline has a reputation beyond reputeRumline has a reputation beyond reputeRumline has a reputation beyond reputeRumline has a reputation beyond reputeRumline has a reputation beyond repute
Re: Uconnect Access Not Working?

Every time I see a company drop the ball so severely on a software product I'm tempted to try to get a job with them. I'm not anything extraordinary of a software developer but I have to be better than the majority of what they've got!
__________________
Reply With Quote
  #6  
Old 04-09-2014, 02:08 PM
1st jeep's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: NC
Posts: 316
Thanks: 27
Thanked 7 Times in 7 Posts
Rep Power: 784
1st jeep is on a distinguished road
Quote:
Originally Posted by Impy5 View Post
Thanks I sent an email to them last night detailing what is going on. Weird part of this is that it wasn't working this morning and now it appears that it is. Strange...
It is very intermittent with no rhyme or reason.
Please let me know that they say and I'll do the same
__________________
Reply With Quote
  #7  
Old 04-09-2014, 02:15 PM
Premium Member
 
Join Date: Jul 2013
Posts: 491
Thanks: 1
Thanked 21 Times in 16 Posts
Rep Power: 17725
TurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond reputeTurboRush has a reputation beyond repute
Re: Uconnect Access Not Working?

For those that see it on occasion, keep in mind its cellular based - if you don't have good service the bits might not make it through to the Jeep with the the appropriate response (or if there is something going on with the cell network itself). Think of a scenerio where someone calls you and your phone doesn't ring... I swear, the phone never rang, I wasn't ignoring you..
__________________
2014 Overland - Granite, Hemi
Reply With Quote
  #8  
Old 04-09-2014, 02:21 PM
Member
 
Join Date: Mar 2014
Posts: 110
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1106
chwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond reputechwoner has a reputation beyond repute
Re: Uconnect Access Not Working?

Quote:
Originally Posted by Magnetworks View Post
For me, Uconnect has been a CF since day one (3 weeks ago). I've been getting barraged with emails about Uconnect, Jeep website, registering for this, logging in for that, tutorials, more emails, surveys, aps that don't work, Jeep/Chrysler websites are down, redirects to other websites for data plans, re-registering Pandora, failed connects, expired links....come on, can't they make this whole scenario a lot cleaner?

Just today I got an email saying my Uconnect trial period expires this month, exactly one month after I purchased? Huh? Isn't it a free year? That's what it said when I looked last at the site, I checked the Jeep build website tonight and it says 6 months...so which is it, 1 month, 6 months or a year?

I already have Sirius/XM breathing down my neck to get me to subscribe 11 months out, Serious?

Sorry for the rant, Jeep has failed on this one.

I had the same problem with my iPhone, I logged out and logged back in and it started working.

6 Months For 8.4A
1 Year for 8.4AN
__________________
Reply With Quote
  #9  
Old 04-09-2014, 03:02 PM
1st jeep's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: NC
Posts: 316
Thanks: 27
Thanked 7 Times in 7 Posts
Rep Power: 784
1st jeep is on a distinguished road
Quote:
Originally Posted by TurboRush View Post
For those that see it on occasion, keep in mind its cellular based - if you don't have good service the bits might not make it through to the Jeep with the the appropriate response (or if there is something going on with the cell network itself). Think of a scenerio where someone calls you and your phone doesn't ring... I swear, the phone never rang, I wasn't ignoring you..
True, but that is not the issue here. That was part of the trouble shooting since Dec. as well as location of vehicle.
Their current hypothesis is that the vehicle keeps going 'off network'
__________________
Reply With Quote
  #10  
Old 04-09-2014, 09:40 PM
Member
 
Join Date: Mar 2014
Location: Missouri
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 302
Magnetworks has a reputation beyond reputeMagnetworks has a reputation beyond reputeMagnetworks has a reputation beyond reputeMagnetworks has a reputation beyond reputeMagnetworks has a reputation beyond repute
Re: Uconnect Access Not Working?

Quote:
Originally Posted by chwoner View Post
6 Months For 8.4A
1 Year for 8.4AN
Thanks for the clarification.

Then the renewal email I received is either wrong, or a ruse. Either way it's a fail.
__________________
Reply With Quote
  #11  
Old 04-10-2014, 08:15 AM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 721
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1210
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: Uconnect Access Not Working?

Log out and back in on the app.. sometimes that works.

Cant believe the emails you are getting!? Im like 8 or 9 months in and havent gotten anything fro SXM and very few from Uconnect. I cant WAIT till they ask me to continue and I can tell them to stuff that idea unless its free. lol $20/month is a JOKE for ... nothing. its a worthless service.
__________________
Reply With Quote
  #12  
Old 04-10-2014, 08:55 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,146
Thanks: 214
Thanked 157 Times in 127 Posts
Rep Power: 89593
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Uconnect Access Not Working?

My free trial runs out in three days. I've got one email from Uconnect, and maybe three snail mails from Sirius/XM. Guess they know I'm a waste of their time.
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
Uconnect access not available in canada? atomlowe 2014+ Cherokee-KL 9 04-07-2014 09:28 AM
easy seat access not working TonyTJ Trouble Shooting/Problems/Service 2 11-11-2013 01:01 AM
Uconnect Access for the 2014 is a GO!! Srt8_hmi Grand Cherokee - WK2 - 180 05-16-2013 08:40 PM
Uconnect Access for a 2014 GC Srt8_hmi Grand Cherokee - WK2 - 1 02-23-2013 10:03 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community