Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-28-2012, 05:20 PM
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Mar 2012
Location: Greenville, SC
Posts: 67
Thanks: 5
Thanked 1 Time in 1 Post
Rep Power: 1003
iDave has a reputation beyond reputeiDave has a reputation beyond repute
UConnect and iPhone 4

I seem to be experiencing bluetooth problems with UConnect and my iPhone 4. Sometimes it will connect and other times not. When it does connect it works fine. However, when I leave the vehicle and go to the office or home my phone locks up?? I have to do a soft boot to restart it. I've never had any problems before in the past with my phone. Anyone else having this problem with their 2012 WK and any idea's how to fix it? I've seen numerous threads about the problems with the iPhone but thought Jeep would have fixed this by now.
__________________

__________________
Reply With Quote
  #2  
Old 05-01-2012, 04:12 PM
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Dec 2011
Location: Lucinda, PA
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1061
MikeON is on a distinguished road
Re: UConnect and iPhone 4

I have similar problems with the iPhone 4 and UConnect, whether I try to connect via Bluetooth or USB. Sometimes works, mostly doesn't. The song info display on the 730N will update as the iPhone goes through the songs, but no sound from the speakers. I tried a different USB cable, tried both USB ports. Sometimes the display will show "STOPPED" in red, sometimes not, but no sound regardless.
I have a Spracht WS-4010 bluetooth portable speaker in my bedroom, and it works perfectly with the iPhone.
I'm hoping a radio software update will fix it, but haven't had much time to spend on it.
__________________

__________________
Reply With Quote
  #3  
Old 05-02-2012, 12:55 PM
Member
 
Join Date: Mar 2012
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 937
windsurfnut is on a distinguished road
Re: UConnect and iPhone 4

Quote:
Originally Posted by MikeON View Post
I have similar problems with the iPhone 4 and UConnect, whether I try to connect via Bluetooth or USB. Sometimes works, mostly doesn't. The song info display on the 730N will update as the iPhone goes through the songs, but no sound from the speakers. I tried a different USB cable, tried both USB ports. Sometimes the display will show "STOPPED" in red, sometimes not, but no sound regardless.
I have a Spracht WS-4010 bluetooth portable speaker in my bedroom, and it works perfectly with the iPhone.
I'm hoping a radio software update will fix it, but haven't had much time to spend on it.
Same problems. Inconsistent operation, especially on restarts.
__________________
Reply With Quote
  #4  
Old 05-04-2012, 06:36 PM
Member
 
Join Date: Apr 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 889
angeljeep is on a distinguished road
Re: UConnect and iPhone 4

Is everyone on iOS 5.1 on their iPhone 4? Probably not helpful but I remember having compatibility issues every other update in my Acura. Glad I'm back to being a Jeep guy again.
__________________
Reply With Quote
  #5  
Old 05-04-2012, 09:10 PM
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Dec 2011
Location: Lucinda, PA
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1061
MikeON is on a distinguished road
Re: UConnect and iPhone 4

My iPhone has iOS 5.1.
This evening, I drove the Jeep for about 2 hours coming home from the airport. At first, I tried playing from the iPhone with Tune-In radio app. Wouldn't play. So I listened to satellite radio for a while. Then I tried the iPhone again. Still wouldn't work. After that, even the satellite radio, Hard Disk, AM, and FM channels wouldn't play. In satellite mode, the song info would change as different songs were playing, but no sound from the speakers. Also, the phone function wouldn't work. After I got home and left it shut off about 1/2 hour, the satellite, AM, FM, and HDD work again. Haven't tried the iPhone since.
A similar thing happened a few days ago - and sitting overnight fixed it.
I have un-paired and re-paired the phone to no avail.
I'm now wondering whether a radio software update might help. I'm on version 2.116 with a 730N RHR.
__________________
Reply With Quote
  #6  
Old 05-16-2012, 08:58 AM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1659
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: UConnect and iPhone 4

call the dealer and ask about an update to 2.120 or look into the link below.
http://mofv.com/mygig/BBS/viewtopic.php?f=9&t=5447



Quote:
Originally Posted by MikeON View Post
My iPhone has iOS 5.1.
This evening, I drove the Jeep for about 2 hours coming home from the airport. At first, I tried playing from the iPhone with Tune-In radio app. Wouldn't play. So I listened to satellite radio for a while. Then I tried the iPhone again. Still wouldn't work. After that, even the satellite radio, Hard Disk, AM, and FM channels wouldn't play. In satellite mode, the song info would change as different songs were playing, but no sound from the speakers. Also, the phone function wouldn't work. After I got home and left it shut off about 1/2 hour, the satellite, AM, FM, and HDD work again. Haven't tried the iPhone since.
A similar thing happened a few days ago - and sitting overnight fixed it.
I have un-paired and re-paired the phone to no avail.
I'm now wondering whether a radio software update might help. I'm on version 2.116 with a 730N RHR.
__________________
Reply With Quote
  #7  
Old 05-16-2012, 09:13 AM
JTS97Z28's Avatar
Premium Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jan 2011
Location: Plainfield, IL
Posts: 1,451
Thanks: 0
Thanked 29 Times in 19 Posts
Rep Power: 25176
JTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond reputeJTS97Z28 has a reputation beyond repute
Send a message via AIM to JTS97Z28
Re: UConnect and iPhone 4

I have an iPhone 4 and it has always been perfect since the day I bought my 2012 Overland. I have been very happy and LOVE the bluetooth audio streaming. My iPhone 4 is always up to date with the latest software.
__________________
Reply With Quote
  #8  
Old 05-17-2012, 11:11 AM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1659
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: UConnect and iPhone 4

Do you also have a Harman radio? (730 or 730N) or do you have one of the Mitsubishi radios (430 or 430N)?



Quote:
Originally Posted by JTS97Z28 View Post
I have an iPhone 4 and it has always been perfect since the day I bought my 2012 Overland. I have been very happy and LOVE the bluetooth audio streaming. My iPhone 4 is always up to date with the latest software.
__________________
Reply With Quote
  #9  
Old 05-19-2012, 06:06 AM
Member
 
Join Date: Jan 2012
Location: Chicago Suburb
Posts: 153
Thanks: 1
Thanked 1 Time in 1 Post
Rep Power: 83613
MikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond reputeMikeBoom has a reputation beyond repute
Re: UConnect and iPhone 4

I have an iPhone 4S and have this happen occasionally, but when I do my BT connection to my Escort Radar detector's Escort Live system also is inop. In my case, a restart of the iPhone does the trick.
__________________
Reply With Quote
  #10  
Old 05-19-2012, 06:23 AM
selous's Avatar
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Oct 2011
Location: Sydney Australia
Posts: 264
Thanks: 11
Thanked 23 Times in 20 Posts
Rep Power: 1341
selous is on a distinguished road
No problems with my 2012 Overland (730N) and an iPhone 4S


Sent from my iPad using Tapatalk
__________________
MY2012 Overland 3.0 CRD In Mineral Grey
Reply With Quote
  #11  
Old 05-21-2012, 12:11 PM
Member
 
Join Date: Apr 2011
Posts: 158
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1659
xsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond reputexsdbs has a reputation beyond repute
Re: UConnect and iPhone 4

I have to reboot my 4S a couple times a month for different reasons.


Quote:
Originally Posted by MikeBoom View Post
I have an iPhone 4S and have this happen occasionally, but when I do my BT connection to my Escort Radar detector's Escort Live system also is inop. In my case, a restart of the iPhone does the trick.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone and uconnect. 05ltdhemi Audio/Visual/Navigation 18 02-02-2013 11:57 AM
UConnect and the Iphone 4s vnbWK2 Audio/Visual/Navigation 10 01-18-2012 03:08 PM
Iphone 3gs and uconnect problems rammunitiondb9 Troubleshooting/Problems 9 11-02-2011 07:20 PM
Uconnect with Iphone 4s Ventzi Audio/Visual/Navigation 4 10-27-2011 01:33 PM
iphone and uconnect problem Candy Girl Trouble Shooting/Problems/Service 11 09-07-2011 09:55 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community