Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-23-2012, 05:03 AM
Ross51's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Mar 2012
Location: Sydney, NSW, Australia
Posts: 94
Thanks: 10
Thanked 5 Times in 4 Posts
Rep Power: 1010
Ross51 is on a distinguished road
Uconnect and Nokia E51

On my 2012 Overland with 731N media centre my iPhone 4 connects faultlessly. However my wife's Nokia E51 connects to Bluetooth OK but then on future connects it does so and disconnects within a few seconds. Only way to connect is to delete and re-pair which again only lasts until ignition off. Only other way to connect is to put a number on phone screen and then hit dial as soon as it shows connect. It then stays connected. However, the chance of better half doing this regularly is zero

The E51 is about 5 yrs old, firmware is latest available and media centre has 2.120 firmware. I've seen references to these sort of issues for phones when they first came out e.g. iPhone but these seem to have been resolved with phone firmware updates or more recent Uconnect firmware. However given I have 2.120 and age of phone I doubt going to 2.169 would help and I'm not keen to do this given another release is due and some issues being reported.

Any ideas other than buy a new phone? Which is probably what I will end up doing!
__________________

__________________
Reply With Quote
  #2  
Old 07-23-2012, 08:29 AM
ColdCase's Avatar
Senior Member
 
Join Date: Apr 2011
Posts: 1,446
Thanks: 0
Thanked 27 Times in 26 Posts
Rep Power: 26465
ColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond repute
Re: Uconnect and Nokia E51

I have V4.99 RM-381 in my couple year old Nokia. Dunno which firmware my more ancient Nokia has but it also worked fine with my 730N. I have to manually confirm the pair on the phone every time I start the car, however.

I would suggest browsing the Nokia support forums for post about blue tooth drop outs. If I recall correctly there was some setting buried in the phone that needed tweaking, but it has been awhile.
__________________

__________________
2011 WK2 Overland Mineral Gray/Black, Advanced warning, V8; 2009 KK Rocky Mtn V6; 2000 WJ Laredo I6; 1979 CJ7 I6... green... miles of smiles :)
Reply With Quote
  #3  
Old 07-24-2012, 06:35 AM
Ross51's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Mar 2012
Location: Sydney, NSW, Australia
Posts: 94
Thanks: 10
Thanked 5 Times in 4 Posts
Rep Power: 1010
Ross51 is on a distinguished road
Thanks. There are a lot of people with this problem on various Nokias and devices! Anyway, a couple of ideas to try. If I find an answer I will post it.
__________________
Reply With Quote
  #4  
Old 07-24-2012, 08:28 AM
Ross51's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Mar 2012
Location: Sydney, NSW, Australia
Posts: 94
Thanks: 10
Thanked 5 Times in 4 Posts
Rep Power: 1010
Ross51 is on a distinguished road
Well, a "solution" found on Nokia site is to plug in wired headset when using phone in car. Everything works perfectly!
Not ideal but usable. Tends to confirm a phone issue rather than Uconnect.
Think I see an iPhone in wife's future😊
__________________
Reply With Quote
  #5  
Old 07-24-2012, 09:56 AM
ColdCase's Avatar
Senior Member
 
Join Date: Apr 2011
Posts: 1,446
Thanks: 0
Thanked 27 Times in 26 Posts
Rep Power: 26465
ColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond reputeColdCase has a reputation beyond repute
Re: Uconnect and Nokia E51

Yeah both my wife and four daughters love the iPhone. Not without issues, but the smart apps are very good. Lots of support for them.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nokia car kit - Possible? Blutarsky Audio/Visual/Navigation 3 12-19-2011 10:46 AM
UConnect jerky Trouble Shooting/Problems/Service 3 11-09-2010 11:07 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community