Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #61  
Old 12-30-2013, 03:15 PM
Member
 
Join Date: Jun 2013
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 426
doozer is on a distinguished road
Quote:
Originally Posted by doozer View Post
I've got everything else set-up now, but I don't have 13.48.3. Anyone have the update process?
Found it at www.driveuconnect.com/support/chrysler you the pick "system updates" and enter last 8 digits of VIN.
__________________

__________________
Reply With Quote
  #62  
Old 12-30-2013, 03:57 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 1,948
Thanks: 14
Thanked 51 Times in 46 Posts
Rep Power: 43324
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: uConnect Apps?

Quote:
Originally Posted by doozer View Post
I've got the Uconnect profile set up, the app accounts set up, the apps linked to the Uconnect profile, but I can't register my VIN on the online "dashboard". The website keeps saying try again in 24hrs, but it's just constantly down for me. Anyone else had a problem registering their car?
So THATs where the fired Obamacare programmers went.
__________________

__________________
Reply With Quote
  #63  
Old 12-30-2013, 05:44 PM
Member
 
Join Date: Jun 2013
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 426
doozer is on a distinguished road
Quote:
Originally Posted by lstowell View Post
So THATs where the fired Obamacare programmers went.
No sh#it! I've downloaded the head update and installed in the car via USB. Took a short while for the apps to show up. Now showing, but not working. Each says I don't have an active account. Which is not true. I have an active Uconnect account and accounts with the vendors (Pandora, etc) and those accounts linked to my Uconnect profile. The YouTube clips I've seen of these apps working look great, but they don't half make it a challenge to get these things up and running.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect Apps lneib Audio, Video, Navigation & Electronic Modifications 1 08-28-2013 05:51 PM
Uconnect apps not working srlynch Audio/Visual/Navigation 1 08-10-2013 06:30 AM
So I've had my truck since 3/13, still no Uconnect Apps?!? doofoo Audio/Visual/Navigation 9 07-30-2013 10:15 PM
uconnect apps nyr726 Audio/Visual/Navigation 5 05-26-2013 06:16 PM
UConnect Apps Downloaded but Don't Work BassAtl Audio/Visual/Navigation 8 05-20-2013 08:38 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community