Uconnect software update problem - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 05-21-2015, 09:45 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,743
Thanks: 298
Thanked 301 Times in 235 Posts
Rep Power: 91422
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Uconnect software update problem

Just tried it with IE10, no problem.

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 05-21-2015, 10:34 PM
Member
 
Join Date: Mar 2013
Posts: 430
Thanks: 98
Thanked 31 Times in 22 Posts
Rep Power: 1971
Briant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond repute
Uconnect software update problem

Quote:
Originally Posted by jacko15 View Post
Just tried it with IE10, no problem.

I tried with ff, chrome and ie11. No luck. The link that asks for the 17digit vin says error with vin and the other link fails after clicking system Updates. I'll try later.


Sent from my iPhone using JeepGarage
Reply With Quote
  #15  
Old 05-22-2015, 11:42 AM
Member
 
Join Date: Sep 2014
Posts: 264
Thanks: 17
Thanked 48 Times in 38 Posts
Rep Power: 7478
michaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond repute
Re: Uconnect software update problem

funny bit is i did notice that they actually updated things so you no longer need to download the 'downloader'- if you click through enough screens it will eventually now let you just 'click here for direct download'

You would have thought when they redid things to do that they would have simplified the page(s) so any browser would just work. But it's uconnect so of course not....
Reply With Quote
  #16  
Old 05-22-2015, 11:44 AM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2013
Location: Kerrville, TX
Posts: 686
Thanks: 89
Thanked 107 Times in 83 Posts
Rep Power: 2485
philbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond reputephilbytx has a reputation beyond repute
Garage
Re: Uconnect software update problem

I too had issues and there are a couple of workarounds which I discovered on the site. One recommended using Opera and that worked just great. The site search is your friend......


Here's the thread :
uConnect Update Refuses to Run
__________________
Phil C.
2014 GC Overland 4x4, 3.0CRD, ATG, ORAII ("Smiffy")
2015 Lance 1685 Travel Trailer "#4"
2011 Kia Optima EX-L ("MC"
2003 BMW R1150RT "Darth"
Reply With Quote
  #17  
Old 05-22-2015, 12:54 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 4,029
Thanks: 74
Thanked 279 Times in 246 Posts
Rep Power: 46357
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Uconnect software update problem

Quote:
Originally Posted by michaelk View Post
funny bit is i did notice that they actually updated things so you no longer need to download the 'downloader'- if you click through enough screens it will eventually now let you just 'click here for direct download'

You would have thought when they redid things to do that they would have simplified the page(s) so any browser would just work. But it's uconnect so of course not....
I'd ask you for the series of clicks to do this, but I'm afraid someone from that site might see your answer and make sure you can't do that any longer.
Reply With Quote
  #18  
Old 05-22-2015, 01:01 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,743
Thanks: 298
Thanked 301 Times in 235 Posts
Rep Power: 91422
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Uconnect software update problem

I think not being asked to download the Akamai NetSession Interface installer is just indicating it is already on your system from a previous download session. I removed it after my last update, so it now requires me to download and install it again before I can download the Uconnect update.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #19  
Old 05-22-2015, 02:13 PM
Member
 
Join Date: Sep 2014
Posts: 264
Thanks: 17
Thanked 48 Times in 38 Posts
Rep Power: 7478
michaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond repute
Re: Uconnect software update problem

Quote:
Originally Posted by lstowell View Post
I'd ask you for the series of clicks to do this, but I'm afraid someone from that site might see your answer and make sure you can't do that any longer.
  • https://www.driveuconnect.com/software-update/
  • enter vin and clock "check for updates"
  • hit "get started" on popup
  • are you ready? - click continue.
  • click "skip" when tutorial starts
  • now IGNORE the download buttong- rather click the "here" in "after you have installed the Akamai NetSession Interface, click here to go to your available software updates.
  • again ignore the big download button but rather click "here" in "If you are unable to download this update by using the Akamai NetSession Interface, please click here to download the update directly in your browser."
  • presto chango- no more aol download manager- it just uses the browser like any modern website


now if they could cut back the nonsense of 'get started', 'are you ready' and the like- let me just do it. It's like the stupid moparownerconnect site- you have click your brand (which is irrelevant as if you own multiple brands they're all in one account anyway- Then a botton to "log in"- just have the stupid login box up already on the first page and let me do my thing.

They can't make a decent website at all.
Reply With Quote
The Following 4 Users Say Thank You to michaelk For This Useful Post:
  #20  
Old 05-22-2015, 02:26 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,743
Thanks: 298
Thanked 301 Times in 235 Posts
Rep Power: 91422
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: Uconnect software update problem

Nice find! Works great.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #21  
Old 05-22-2015, 06:58 PM
Member
 
Join Date: Mar 2013
Posts: 430
Thanks: 98
Thanked 31 Times in 22 Posts
Rep Power: 1971
Briant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond reputeBriant73 has a reputation beyond repute
Re: Uconnect software update problem

I figured out why Uconnect system update was failing for me and it's to do with Avast free antivirus 2015 and the website. What I discovered is if you use the Avast web shield feature and have https scanning enabled it causes the vin to come back in error, the easy fix is disabling https scanning in the settings.

After finding out what will fix it I decided to dig deeper because I didn't want to lose https scanning since a lot of websites are using https now a days so I tried excluding https://www.driveuconnect.com* from avast but the site still would not work after inputting the vin. After some digging around i found the vin code is actually going to a different website which was causing the issue with avast and uconnect.

The website I had to exclude was https://rsur.extra.chrysler.com* and then the site worked again for me. After excluding that url I was able to get to the download page just fine and using Michaelk (thanks!) instructions easily downloaded the file without the akami installer.

Of course since this involves modifying your computer settings - ymmv and use at your own risk.
Reply With Quote
Reply

Tags
uconnect, update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect software update ? 4ouroes Audio, Video, Navigation & Electronic Modifications 31 05-17-2015 09:04 PM
ATTENTION 2014 Owners! New 8.4 Uconnect software update! Scottina06 Grand Cherokee SRT - WK2 54 07-23-2014 10:25 AM
Uconnect Mobile Access iPhone Software Update EdwinDiaz Grand Cherokee - WK2 - 6 08-03-2013 10:19 PM
Software Update - uConnect Access App Android jdchamp31 Audio/Visual/Navigation 2 06-15-2013 04:54 PM
UConnect 5.0 software update. JeepersCreepers Trouble Shooting/Problems/Service 9 05-09-2013 04:30 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.