Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 10-09-2013, 04:26 PM
CHALLENGERBIZJET's Avatar
Senior Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 1,552
Thanks: 1
Thanked 26 Times in 22 Posts
Rep Power: 2440
CHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond repute
Hmmm sounds like it may be worth it to upgrade,i was hesitant because I didn't wanna mess up 13.19 in any way.
__________________

__________________
Reply With Quote
  #26  
Old 10-09-2013, 04:47 PM
Overland1's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2011
Location: Central Upstate NY
Posts: 120
Thanks: 13
Thanked 1 Time in 1 Post
Rep Power: 1383
Overland1 is on a distinguished road
Thumbs up Re: Uconnect update

Go for it... I just did both Jeeps today and (per the lady who puts up with me) neither Satellite Radio (I don't think she even listens to AM or FM) memories nor phone (LG VX9200 - she loves that thing) stuff got lost. Have yet to check my memories and try the rest of the features, but it does (initially) seem a bit more responsive (maybe it was just my imagination, running away with me...). My 110-mile trip tomorrow may be more indicative.
__________________

__________________
"Governments never learn. Only people learn." - Milton Friedman
Reply With Quote
  #27  
Old 10-09-2013, 04:49 PM
Member
 
Join Date: Sep 2011
Posts: 52
Thanks: 11
Thanked 2 Times in 2 Posts
Rep Power: 1132
lilv2128 is on a distinguished road
Re: Uconnect update

Quote:
Originally Posted by Nomorecars View Post
Did the update last night. The instructions could have been clearer and were not for a Mac (which I use) but the actual updating was smooth. One thing to note: There was a bit of a delay before the UConnect radio recognized the update on the stick. I almost gave up, thinking it could not read the contents. I suggest people wait a minute (or so) before removing the USB stick if it doesn't look like any updating is going on.
I did everything on my Mac and didn't have an issue. I actually use Safari to download the update. I'm using Mountain Lion, if that makes a difference but I can confirm that everything works from MAC. You do have select mac when you are downloading the update.
__________________
Reply With Quote
  #28  
Old 10-09-2013, 07:53 PM
Overland1's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2011
Location: Central Upstate NY
Posts: 120
Thanks: 13
Thanked 1 Time in 1 Post
Rep Power: 1383
Overland1 is on a distinguished road
Update: The UConnect for my wife's LG phone showed as being paired, but would not connect after the update. We tried rebooting the phone and the Uconnect, but finally just deleted and paired it again. Now it works, as does everything else we checked so far.
__________________
"Governments never learn. Only people learn." - Milton Friedman
Reply With Quote
  #29  
Old 10-10-2013, 05:22 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2013
Location: Colorado
Posts: 2,210
Thanks: 27
Thanked 65 Times in 58 Posts
Rep Power: 43632
lstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond reputelstowell has a reputation beyond repute
Re: Uconnect update

Quote:
Originally Posted by Willx View Post
Not a whole lot of changes for the iphone, There are improvements to the NAV interface and speed. Auto Dim Mirror Control. Improved recall of shuffle and features for audio playback. improved audio balancing between sources....

There is a lot.
Yeah, I downloaded the ISO from Premium [5 shout-outs for Willx appropriate here]
and now wondering if any of those annoy me enough to actually go install it since I have a Blackberry [and although they use the same operating system....] and don't really pair it to anything except a headset.

The NAV interface works already and tells me which roads are still washed out, but for x country driving it could be a bit less of a pita to operate--maybe that will annoy me enough to go install.
__________________
Reply With Quote
  #30  
Old 10-10-2013, 05:27 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 854 Times in 468 Posts
Rep Power: 1927034
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by lstowell View Post
Yeah, I downloaded the ISO from Premium [5 shout-outs for Willx appropriate here]
and now wondering if any of those annoy me enough to actually go install it since I have a Blackberry [and although they use the same operating system....] and don't really pair it to anything except a headset.

The NAV interface works already and tells me which roads are still washed out, but for x country driving it could be a bit less of a pita to operate--maybe that will annoy me enough to go install.
I am also getting a lot of feedback internationally the VR is greatly improved. I think in North American versions the NAV voice entry is also greatly improved.
__________________
Reply With Quote
  #31  
Old 10-10-2013, 07:08 PM
Member
 
Join Date: Aug 2013
Location: Boston
Posts: 807
Thanks: 0
Thanked 28 Times in 23 Posts
Rep Power: 73049
mswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond repute
Re: Uconnect update

Overall 13.38 is running great. Much snappier. I love the way it said "You pushed the wrong button to make a call, do you want me to push it for you".

I lost my Radio Station Presets, but it remembered what station I was on. Go figure. No biggy.

Whenever upgrading firmware I like to factory reset if it's not too much trouble. So I did.

But I'm having a new annoying issue.

The In Call Volume is erratic. One minute it's blasting loud the next it's too soft. I keep having to adjust the volume during the call. I keep having to Jump between Volume 20 and Volume 30. This was never a problem on prior version. I'm using a Sprint HTC One with Android 4.3 which was also recently upgraded.

Yes I have Speed Sensitive Volume Off.

Also is there a way to get the Fan Speed on the Climate Icon back. I really liked that.

I also never realized you could display the next Navigation turn on the EVIC. I love how that works. And that you could change Nav Direction Icon to Jeep or a red Challenger. Nice touches.

I also wish you could shut off some of the "Help" Voice Prompts. Like "To Hang up hit the Hang up button" on EVERY call. How about saying that just the first 10 times after a new phone is Paired?
__________________
08-10-2014 Limited 3.6L Red W/Black Int, Tow Group IV, 8.4AN Radio, ProClip, OBDLink/Torque, Zeigler Lifetime MaxCare
OEM: Mud Flaps, Matts, Cargo Liner, Cross Rails
UConnect: 13.48.3 TSB: 21-007-13C (Yippy) Tires: OEM/Nokian
Reply With Quote
  #32  
Old 10-10-2013, 07:26 PM
Member
 
Join Date: Sep 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 357
jstrick5 is on a distinguished road
Re: Uconnect update

Fan Speed control: Nope, if it's gone b/c of the update then unless you can reverse engineer the code and write it back in, it's gone.

To Cut off the Voice Prompt: If you hit the green phone button on the steering wheel it will cut off the voice. IE as soon as it starts to say "Dialing XXXX" hit the phone button and it will immediately just start dialing the call and cut off the annoying "To hang up" reminder

Quote:
Originally Posted by mswlogo View Post
Overall 13.38 is running great. Much snappier. I love the way it said "You pushed the wrong button to make a call, do you want me to push it for you".

I lost my Radio Station Presets, but it remembered what station I was on. Go figure. No biggy.

Whenever upgrading firmware I like to factory reset if it's not too much trouble. So I did.

But I'm having a new annoying issue.

The In Call Volume is erratic. One minute it's blasting loud the next it's too soft. I keep having to adjust the volume during the call. I keep having to Jump between Volume 20 and Volume 30. This was never a problem on prior version. I'm using a Sprint HTC One with Android 4.3 which was also recently upgraded.

Yes I have Speed Sensitive Volume Off.

Also is there a way to get the Fan Speed on the Climate Icon back. I really liked that.

I also never realized you could display the next Navigation turn on the EVIC. I love how that works. And that you could change Nav Direction Icon to Jeep or a red Challenger. Nice touches.

I also wish you could shut off some of the "Help" Voice Prompts. Like "To Hang up hit the Hang up button" on EVERY call. How about saying that just the first 10 times after a new phone is Paired?
__________________
Reply With Quote
  #33  
Old 10-10-2013, 07:39 PM
StaticFX's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2013
Posts: 716
Thanks: 1
Thanked 16 Times in 16 Posts
Rep Power: 1172
StaticFX has a reputation beyond reputeStaticFX has a reputation beyond reputeStaticFX has a reputation beyond repute
Re: Uconnect update

Quote:
Originally Posted by mswlogo View Post

Also is there a way to get the Fan Speed on the Climate Icon back. I really liked that.

I also wish you could shut off some of the "Help" Voice Prompts. Like "To Hang up hit the Hang up button" on EVERY call. How about saying that just the first 10 times after a new phone is Paired?
the fan speed shows when its not on AUTO


and that help should only say when you ask for help?

When i call,

hit phone btn "Call Grandma" or "Dial xxx-xxxx" and it just does it
__________________
Reply With Quote
  #34  
Old 10-10-2013, 07:56 PM
Overland1's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2011
Location: Central Upstate NY
Posts: 120
Thanks: 13
Thanked 1 Time in 1 Post
Rep Power: 1383
Overland1 is on a distinguished road
Re: Uconnect update

One problem carried over to this version is that, after accidentally hitting the (green) phone button on the left side of the steering wheel, just pressing the red button does not disconnect the phone and "end" the call it is trying to initiate. To effectively end the process, one must go to the Phone screen and dump it from there. Pressing the red button on the steering wheels appears to do nothing, at least for a very long time.

Am I missing something (i.e., is there an easier way) with this?

Otherwise, so far... so good.
__________________
"Governments never learn. Only people learn." - Milton Friedman
Reply With Quote
  #35  
Old 10-10-2013, 08:44 PM
CHALLENGERBIZJET's Avatar
Senior Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 1,552
Thanks: 1
Thanked 26 Times in 22 Posts
Rep Power: 2440
CHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond reputeCHALLENGERBIZJET has a reputation beyond repute
I'm on 13.19 and yes the hang up the phone red button does nothing not only that but the grey phone blob stays on the screen no matter what source you were listening to and doesn't disappear.
__________________
Reply With Quote
  #36  
Old 10-10-2013, 11:41 PM
Member
 
Join Date: Aug 2013
Location: Boston
Posts: 807
Thanks: 0
Thanked 28 Times in 23 Posts
Rep Power: 73049
mswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond reputemswlogo has a reputation beyond repute
Re: Uconnect update

Quote:
Originally Posted by StaticFX View Post
the fan speed shows when its not on AUTO


and that help should only say when you ask for help?

When i call,

hit phone btn "Call Grandma" or "Dial xxx-xxxx" and it just does it
On Auto it shows A, on Manual it shows where the Air is blowing.

No I didn't ask for help. It just graciously provides it every time.

I applied the update and the next day I decided to factory reset. I think the fan speed was there after the update but disappeared after I factory reset. So I suspect it's a setting or mode I used to have it in, that I've yet to return too.
__________________

__________________
08-10-2014 Limited 3.6L Red W/Black Int, Tow Group IV, 8.4AN Radio, ProClip, OBDLink/Torque, Zeigler Lifetime MaxCare
OEM: Mud Flaps, Matts, Cargo Liner, Cross Rails
UConnect: 13.48.3 TSB: 21-007-13C (Yippy) Tires: OEM/Nokian
Reply With Quote
Reply

Tags
uconnect, update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8.4 UConnect Update - Deconstructed thekoy Tech Tips/DIY/How To 25 07-24-2014 12:37 PM
Uconnect - update/patch Roki303 Audio/Visual/Navigation 11 10-09-2013 09:08 AM
UConnect Update Unsequestered Audio/Video/Navigation/Alarms 3 09-27-2012 04:20 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community