Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #169  
Old 05-25-2013, 06:13 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926319
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by mzimm88 View Post

Thanks, I'll let everyone know what they say. Nothing like being at the dealer on my birthday!
Happy birthday! Well look at the bright side, maybe the update brought forward a message that will get your actual unit fixed.... sounds like it was pretty glitchy
__________________

__________________
Reply With Quote
  #170  
Old 05-25-2013, 07:22 PM
imcraz's Avatar
Member
 
Join Date: Feb 2013
Posts: 60
Thanks: 2
Thanked 3 Times in 2 Posts
Rep Power: 492
imcraz is on a distinguished road
Re: UConnect updates available NOW!

So I have had my GC for a week and I have had the screen lock up once, reset itself for no reason 3 times, and the screen go black once. I did the update today and while checking the system afterwards, it reset on me for no reason again...pretty disappointing and am wondering if it is my radio or just still glitches in the software. Anyone else had there radio reset for no reason?
__________________

__________________
2014 Overland 4x4 w/Advanced Tehnology and Mopar chrome edition
Reply With Quote
  #171  
Old 05-25-2013, 07:42 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926319
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by imcraz View Post
So I have had my GC for a week and I have had the screen lock up once, reset itself for no reason 3 times, and the screen go black once. I did the update today and while checking the system afterwards, it reset on me for no reason again...pretty disappointing and am wondering if it is my radio or just still glitches in the software. Anyone else had there radio reset for no reason?
There are other members here (read down a few posts) who are having a similar issue. We know this update provides for some speed and stability updates but it is not fixing the radio rebooting. There is some other problem here that likely you will need to visit the service department for but we would like to hear back what the source of the problem is. One other thing though... Did you activate the UConnect? The problem seems to be be made worse when activated. The issue you are having has definitely been documented but we would like to hear what the service department says. There are people having no problems so we don't think there is an issues with only the software.
__________________
Reply With Quote
  #172  
Old 05-25-2013, 07:54 PM
imcraz's Avatar
Member
 
Join Date: Feb 2013
Posts: 60
Thanks: 2
Thanked 3 Times in 2 Posts
Rep Power: 492
imcraz is on a distinguished road
Re: UConnect updates available NOW!

Quote:
Originally Posted by Willx View Post
There are other members here (read down a few posts) who are having a similar issue. We know this update provides for some speed and stability updates but it is not fixing the radio rebooting. There is some other problem here that likely you will need to visit the service department for but we would like to hear back what the source of the problem is. One other thing though... Did you activate the UConnect? The problem seems to be be made worse when activated. The issue you are having has definitely been documented but we would like to hear what the service department says. There are people having no problems so we don't think there is an issues with only the software.
If it does it one more time, I will make an appointment to take it in and anything I find out I will definately share. The Uconnect has been activated.
__________________
2014 Overland 4x4 w/Advanced Tehnology and Mopar chrome edition
Reply With Quote
  #173  
Old 05-25-2013, 08:28 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 1,916
Thanks: 201
Thanked 130 Times in 105 Posts
Rep Power: 88245
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect updates available NOW!

Thought I'd mention this. After installing the update I plugged my usb thumbdrive back into my computer, and before I formatted it I opened it and there was a file on it that was written to it during the update. The file was a text file in notepad of 16.8 KB titled swdlLog. It is a software update log. Anyone else notice this?
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #174  
Old 05-25-2013, 08:37 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926319
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by jacko15 View Post
Thought I'd mention this. After installing the update I plugged my usb thumbdrive back into my computer, and before I formatted it I opened it and there was a file on it that was written to it during the update. The file was a text file in notepad of 16.8 KB titled swdlLog. It is a software update log. Anyone else notice this?
Thanks for the note.... Will check this in the morning. Very interesting.
__________________
Reply With Quote
  #175  
Old 05-25-2013, 08:50 PM
not_too_shabby's Avatar
Premium Member
My Jeep: 2014 WK2
 
Join Date: Mar 2013
Location: Portland, OR
Posts: 362
Thanks: 1
Thanked 7 Times in 7 Posts
Rep Power: 757
not_too_shabby is on a distinguished road
Quote:
Originally Posted by imcraz View Post
So I have had my GC for a week and I have had the screen lock up once, reset itself for no reason 3 times, and the screen go black once. I did the update today and while checking the system afterwards, it reset on me for no reason again...pretty disappointing and am wondering if it is my radio or just still glitches in the software. Anyone else had there radio reset for no reason?
Yes! Me! Multiple reboots and freezes before and after this update. I'm hesitant to take it in yet as I don't want to just get it back with a sorry we couldn't reproduce the problem. I hope that the system either fails completely or leaves a set of error codes the dealer can use to diagnose the problem. Let me know if your dealer offers some solution.
__________________
2014 Grand Cherokee Overland 4x4 V6
Maximum Steel
Download my App - iLeaseMyCar Pro Auto Loan and Lease Calculator for iPhone or iPad
Reply With Quote
  #176  
Old 05-25-2013, 09:21 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2011
Location: NYC
Posts: 611
Thanks: 49
Thanked 14 Times in 10 Posts
Rep Power: 1975
Roki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by Willx View Post
-The Second you touch the handle the System recalls your exact last setting including temperature and fan speed. If you had set your system to manual, it will engage the last manual setting that was in place.
That's kind of the problem. Mine is ALWAYS on Auto, most of the time in 67 - 72F temp range. Rarely I would mingle with manual settings. The moment I use remote start AUTO gets disabled. After I get in I have to engage AUTO back otherwise I'm roasting like a pig.

Didn't try the new update. Actually I'm in a middle of a road trip with my Jeep so I will wait until I get back home.
__________________
2014 Jeep GC, V6, Black/Indigo with Adv Tech Package and ORAII
Reply With Quote
  #177  
Old 05-25-2013, 10:51 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: May 2010
Location: Inland Empire, CA
Posts: 598
Thanks: 16
Thanked 12 Times in 7 Posts
Rep Power: 1152070
Specx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond reputeSpecx has a reputation beyond repute
Re: UConnect updates available NOW!

I performed the update last night and lost all mt Sat Radio settings. The presets were gone and all my favorite tracks I marked were gone as well. Sucks I have to go through songs again to restore my favorites. Had to do this already when I reset the system from the engineer menu.
__________________
Ordered 02/06/2013: 2014 Overland, Brilliant Black Exterior, Black Interior, 5.7 Hemi, Off-Road Adventure II, Advanced Technology Group

Vehicle Delivered to Dealer 03/25/2013 05:00 PM PDT In my garage!
Reply With Quote
  #178  
Old 05-25-2013, 10:53 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jul 2011
Posts: 144
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 1597
jerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond reputejerryw1000 has a reputation beyond repute
Re: UConnect updates available NOW!

Did the update today on my 8.4AN downloaded from Chrysler with my VIN. Everything went by the instructions, updated all the modules, rebooted, radio came back on and I got the screen asking if I wanted to update 13.15.4 to 13.15.4. Said NO, pulled the thumb drive, checked FM, checked Sirius, checked NAV, checked iPhone Bluetooth. Everything looked okay, presets were still there, etc. Turned the vehicle off and went in to eat a bite of lunch. After lunch, went back out and cranked the Jeep. Sirius screen said Loading.....forever. Waited about 10 minutes, gave up. AM/FM/NAV all still working okay but no satellite screen except for Loading. Turned everything off and went in and had a glass of sweet iced tea. Later I went back up and cranked up again, punched FM and it was working, punched Sirius and it said "loading" but popped up about 10 seconds later but my Sirius presets were gone. Re-did my presets and turned the vehicle off. Went out to dinner tonight for about a 50 mile round trip drive and my presets were still there, everything seemed to be working, NAV routing working, Favorites still there, etc. Sirius still seems to be a little slow coming up when I first crank up but it comes up in a few seconds and so far my pre-sets are still there.
__________________
2011 Grand Cherokee Laredo X 4x4 V6
2014 Grand Cherokee Limited 4x2 V6
Reply With Quote
  #179  
Old 05-25-2013, 11:39 PM
Imanthony's Avatar
Member
 
Join Date: May 2013
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 385
Imanthony is on a distinguished road
Have been running new software all day and most of the day was flawless.


Was 1 startup where system took about 10 seconds to fully load Sirius menu then about 3 second delay to get rear view camera to display on screen.

Other than that no issues.
__________________
2014 Jeep Grand Cherokee Overland - 4x2 Hemi
Reply With Quote
  #180  
Old 05-26-2013, 04:30 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2013
Location: Fairport, NY
Posts: 120
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 509
Keukasmallie is on a distinguished road
Re: UConnect updates available NOW!

Again with the halo lights.... In my 2014 JGC Limited, the cubby halo lights are on when the headlight switch is set at parking lights or full headlights; they are off when the switch is set on auto or off.

Update has been installed for about twenty-four hours, no issues yet, thankfully!
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How, When does UConnect 8.4 AN receive updates? Keukasmallie Audio/Visual/Navigation 8 05-15-2013 11:18 AM
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 1 02-18-2013 01:19 PM
dsmfun....updates? ny450es Grand Cherokee - WK 1 02-05-2011 06:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community