Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #193  
Old 05-27-2013, 03:08 PM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,909
Thanks: 55
Thanked 139 Times in 117 Posts
Rep Power: 390168
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
I had mine freeze yesterday after completing a call, had to shut the car off for a few minutes to get it to come back. Then again last night it did it again on the radio area. I did have the nav going both times this happened. I was still able to use the buttons on steering wheel to change stations.
__________________

__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #194  
Old 05-27-2013, 03:11 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927149
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect updates available NOW!

Quote:
Originally Posted by SnoFire View Post
I had mine freeze yesterday after completing a call, had to shut the car off for a few minutes to get it to come back. Then again last night it did it again on the radio area. I did have the nav going both times this happened. I was still able to use the buttons on steering wheel to change stations.
Sno,

Did you have any freezing beforehand? It does seem that this is happening when in NAV but I wasn't sure if you had seen this prior to the update?
__________________

__________________
Reply With Quote
  #195  
Old 05-27-2013, 05:11 PM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,909
Thanks: 55
Thanked 139 Times in 117 Posts
Rep Power: 390168
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Quote:
Originally Posted by Willx View Post

Sno,

Did you have any freezing beforehand? It does seem that this is happening when in NAV but I wasn't sure if you had seen this prior to the update?
No, never had it before.

When it froze the 1st time yesterday it was stuck on the phone menu. Then after a few minutes the radio stopped responding and I could only listen by Bluetooth until I restarted the system, it didn't get to that point last night.
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #196  
Old 05-27-2013, 05:33 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927149
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect updates available NOW!

Quote:
Originally Posted by SnoFire View Post
No, never had it before.

When it froze the 1st time yesterday it was stuck on the phone menu. Then after a few minutes the radio stopped responding and I could only listen by Bluetooth until I restarted the system, it didn't get to that point last night.
Hmmm ok, Is your UConnected "activated"? Just curious. I am wondering whether these things are doing something after the upgrade in the Background. There were a few people who also stated there was some crazyness that happened right after activation and then it suddenly went away.

I did read through the logs on the one I did the update on and it does load the actual apps for iheart radio etc, they are just hidden so I can't really do anything but guess when the radios get activated that they are doing something else?

If this is the case I would expect your freezing and other stuff to go away after a few days of driving but totally a complete guess. Certainly the more severe issues where the radio rebooting on it's own which does seem more like a physical problem with the radio and not just the OS as there are only a few people with that issue.

Anyway, maybe not the news you wanted to hear but keep us posted.

thx.
__________________
Reply With Quote
  #197  
Old 05-27-2013, 06:08 PM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,909
Thanks: 55
Thanked 139 Times in 117 Posts
Rep Power: 390168
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Yes my radio is activated. I did not see the any of the new apps. I will see I'd it does it again and if it does, maybe I will redo the update to see if that does anything.
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #198  
Old 05-27-2013, 07:15 PM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,391
Thanks: 341
Thanked 368 Times in 319 Posts
Rep Power: 1801969
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect updates available NOW!

After everything being dead this morning, meaning radio, nav, the screen, etc, they all came back tonight except the voice comands.



.
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #199  
Old 05-27-2013, 07:24 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 976
tipman71 is on a distinguished road
After I upgraded to the .15 my system rebooted 3 times today. I still have bing for search engine not Yelp. Plus my remote start still shuts off AC when I open driver door( if you open any other door the AC will keep working).
__________________
Reply With Quote
  #200  
Old 05-27-2013, 09:12 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927149
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Well I am befuddled... some people have seen huge improvements some people no real change and some people it is worse... if I wrote that software I think I would fall on my sword right about now.

I still don't get why the huge range of different symptoms.... I am sorry and I don't even know what I am apologizing for. I still stand by my original comment that I believe this is a really good system overall but clearly there is still some issues and some of those problems may be hardware based? Oh well let us please keep up the conversation and see where it takes us.... I would love to hear some of the service department experiences and I will read the Star Cases tomorrow.
__________________
Reply With Quote
  #201  
Old 05-27-2013, 09:36 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Mar 2013
Location: Houston, TX
Posts: 192
Thanks: 16
Thanked 5 Times in 5 Posts
Rep Power: 891
Lanrete has a reputation beyond reputeLanrete has a reputation beyond reputeLanrete has a reputation beyond reputeLanrete has a reputation beyond repute
Quote:
Originally Posted by Willx View Post
Well I am befuddled... some people have seen huge improvements some people no real change and some people it is worse... if I wrote that software I think I would fall on my sword right about now.

I still don't get why the huge range of different symptoms.... I am sorry and I don't even know what I am apologizing for. I still stand by my original comment that I believe this is a really good system overall but clearly there is still some issues and some of those problems may be hardware based? Oh well let us please keep up the conversation and see where it takes us.... I would love to hear some of the service department experiences and I will read the Star Cases tomorrow.
I think your shock at the variety in outcomes is similar to what mine could be. This isn't a Windows/Mac/Linux type of development issue, there are only a small number of 2014 systems... If I own a company that controls the hardware and software (and the hardware has a very small number of official variations, as a 2014 would have), I would expect a software update to work rather seamlessly unless the hardware had a high degree of imperfections...

Of course, we can't assume several problems on a die hard forum mean systemic failure. With that said, I haven't applied the update yet, and will hold off due to statements made on this forum, as I trust diehard opinions over other opinions unless I have a reason to :-).

I caveat this with my 14 working great outside of some software glitches.
__________________
-Nathan
2014 Grand Cherokee Summit 5.7L 4x4 | 1998 Wrangler Sport 4.0L 4x4
Reply With Quote
  #202  
Old 05-27-2013, 09:40 PM
Premium Member
 
Join Date: Aug 2012
Location: Oshkosh WI
Posts: 151
Thanks: 23
Thanked 10 Times in 7 Posts
Rep Power: 1217
shewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond reputeshewstring has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by Willx View Post
What version are you running? Did you read post 1 and have you tried the update. We know Roki is not running the updated software so we would like to know if this is fixed after the update?

Thanks,
Yes, I already had the latest version when I picked it up, 13.15.4. I followed your post, but mine doesn't work at all. Left in Auto when you shut it off, remote start, nothing, Climate Control is off, get in, start it, the Climate system is still off, you have to re-hit the Auto or touch any climate key to get it to turn back on. Basically, if you touch the up/down temperature, that will trigger it to turn back on to Auto as well.

It was I who stated there was update coming in July to fix this issue, don't know what else it will fix. My STAR case had notes listed that Chrysler Engineering was aware of the condition and would have an update by mid-July.

I have not had any lock-ups as others have noted. Is there a method to check the hardware version, to see if we have hardware revisions that are causing the variety of symptoms with same software.
__________________
2014WK2 Overland 4x4 ADV, Granite
Reply With Quote
  #203  
Old 05-28-2013, 12:51 AM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2013
Location: Vermont
Posts: 165
Thanks: 12
Thanked 2 Times in 2 Posts
Rep Power: 48041
VermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond reputeVermontJGC14 has a reputation beyond repute
Garage
Re: UConnect updates available NOW!

Quote:
Originally Posted by shewstring View Post
Yes, I already had the latest version when I picked it up, 13.15.4.
I guess this answers the question I was going to ask: My Limited was built on 5/16 and 17, and I am picking it up this week and wondering if I should email the salesman ahead and make sure it is running the latest version. But if yours was delivered on that date and has 13.15.4, I have to assume mine will have it too.
__________________
[SIGPIC][/SIGPIC]
Vermont
JGC14
'01 Cherokee Sport "Goldy" - Consumed by the dreaded RUST MONSTER
'14 Grand Cherokee Limited "The White Walker" - Hemi - ORAII - RA4 - Volant CAI


Reply With Quote
  #204  
Old 05-28-2013, 05:47 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 861 Times in 470 Posts
Rep Power: 1927149
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Lanrete View Post

I think your shock at the variety in outcomes is similar to what mine could be. This isn't a Windows/Mac/Linux type of development issue, there are only a small number of 2014 systems... If I own a company that controls the hardware and software (and the hardware has a very small number of official variations, as a 2014 would have), I would expect a software update to work rather seamlessly unless the hardware had a high degree of imperfections...

Of course, we can't assume several problems on a die hard forum mean systemic failure. With that said, I haven't applied the update yet, and will hold off due to statements made on this forum, as I trust diehard opinions over other opinions unless I have a reason to :-).

I caveat this with my 14 working great outside of some software glitches.
Well yes and on top of this when I did the post up grade testing I was running multiple Bluetooth devices, constantly switching sources, use voice NAV and charging my iPad (not iPod) off the USB port. What I was doing I expected failure in some way and especially since this was an early build BUT it works seamlessly

My Theory still holds water that there is a hardware issue hidden in all of this somewhere because you simply can't have that many hardware versions in that short of a span. I mean they have been making a very similar radio to this in other vehicles. There has to be a grounding issues or some installation issue. I mean there are only 2 version of the damn radio.... bugger. I am going to go read the RAM forums
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
How, When does UConnect 8.4 AN receive updates? Keukasmallie Audio/Visual/Navigation 8 05-15-2013 11:18 AM
dsmfun....updates? ny450es Grand Cherokee - WK 1 02-05-2011 06:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.