Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #217  
Old 05-28-2013, 06:09 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,875
Thanks: 527
Thanked 848 Times in 467 Posts
Rep Power: 1926991
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by wbferrara View Post
Help! Started to perform the update but instead of getting status update screens, for the last 10 minutes it just flashes "Please insert update USB" and flashes a weird color screen. Afraid if I pull it out to retry it will turn the system into a brick. Any ideas?
We have seen where the update fails and you can remove the stick and start over. Did you extract the iso file directly to the USB stick and that is the only item on the stick?
__________________

__________________
Reply With Quote
  #218  
Old 05-28-2013, 06:57 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,046
Thanks: 207
Thanked 145 Times in 118 Posts
Rep Power: 89262
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by tipman71 View Post
Hi jacko15 did you share a link or something? I couldnt see it on my Iphone
I uploaded a pdf file from Uconnect that has VR instructions. It's the voice commands quick guide. If you can get to a computer it's well worth the read.
__________________

__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #219  
Old 05-28-2013, 07:15 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 828
tipman71 is on a distinguished road
Thank you Jacko15
__________________
Reply With Quote
  #220  
Old 05-28-2013, 07:48 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: San Diego
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 453
wbferrara is on a distinguished road
Talking Re: UConnect updates available NOW!

I copied the file onto a different USB drive and that seemed to do the trick.
Now time to see what I've gained and lost.
__________________
Reply With Quote
  #221  
Old 05-28-2013, 07:51 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,875
Thanks: 527
Thanked 848 Times in 467 Posts
Rep Power: 1926991
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by wbferrara View Post
I copied the file onto a different USB drive and that seemed to do the trick.
Now time to see what I've gained and lost.
There likely is not much gained at this point other than some performance upgrades.... I do know it does a background installation of some future apps that are not activated yet.
__________________
Reply With Quote
  #222  
Old 05-28-2013, 09:17 PM
AZhiCntry's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Prescott, AZ
Posts: 543
Thanks: 280
Thanked 26 Times in 25 Posts
Rep Power: 48838
AZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond reputeAZhiCntry has a reputation beyond repute
Re: UConnect updates available NOW!

Just to update. I did the 13.15.4 install on 5/25. After the install I had lost all sirius presets and favorites. Today (5/28) they all re-appeared along with one episode of loss of audio for a few seconds which was and apparently still is an intermittent problem. I do not get a message from sirius that this is a loss of sat signal.
__________________
2014 GC Limited V6 4x4, white w/black & frost beige, LuxII, RA4, ORA II, Cooper Discoverer AT3's. :D:D:D
Reply With Quote
  #223  
Old 05-28-2013, 09:22 PM
Premium Member
 
Join Date: Sep 2011
Location: Chicago
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1062
Danm1433 is on a distinguished road
Just upgraded from 13.05.3 to the latest. Failed at "unit 10" which was the Sierra wireless card. Followed instructions to redo and second time was successful. One thing I noticed was in the instruction screen shots it references " MASTER SW" but on my screen is was "APP SW." Anyone else notice that? So far so good. Didn't lose any presets and so far it's noticeably faster.
__________________
Reply With Quote
  #224  
Old 05-28-2013, 10:03 PM
imcraz's Avatar
Member
 
Join Date: Feb 2013
Posts: 60
Thanks: 2
Thanked 3 Times in 2 Posts
Rep Power: 590
imcraz is on a distinguished road
Re: UConnect updates available NOW!

Quote:
Originally Posted by SnoFire View Post
I had mine freeze yesterday after completing a call, had to shut the car off for a few minutes to get it to come back. Then again last night it did it again on the radio area. I did have the nav going both times this happened. I was still able to use the buttons on steering wheel to change stations.
I was using the NAV today and I came to a light and had to stop. When I did the map part of the screen went black and the rest of it froze. I couldn't do anything with the screen. I had to pull over, turn off the ignition, open and close the door, etc to get it going again.
__________________
2014 Overland 4x4 w/Advanced Tehnology and Mopar chrome edition
Reply With Quote
  #225  
Old 05-28-2013, 10:05 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 828
tipman71 is on a distinguished road
Our jeeps are becoming like the early windows PCs. You have to reboot every so often.
__________________
Reply With Quote
  #226  
Old 05-28-2013, 10:27 PM
tipman71's Avatar
Premium Member
My Jeep: 2014 5.7L
 
Join Date: Aug 2012
Location: Houston, TX
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 828
tipman71 is on a distinguished road
Quote:
Originally Posted by jacko15 View Post

I uploaded a pdf file from Uconnect that has VR instructions. It's the voice commands quick guide. If you can get to a computer it's well worth the read.
Hi Jacko15, thank you for sharing this, i tried some voice commands and the systems is not responding at all, even basic commands like Help and go home. Is there a mute/unmute button i need to hit or something else? It seems that it is listening and I get the little green thing telling me to say a voice command or say "help" Or is the car becoming aware of my low IQ level and it just ignoring me by now.
__________________
Reply With Quote
  #227  
Old 05-28-2013, 10:33 PM
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jun 2012
Location: Manhasset, NY
Posts: 172
Thanks: 2
Thanked 24 Times in 16 Posts
Rep Power: 326292
jdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond reputejdchamp31 has a reputation beyond repute
Quote:
Originally Posted by tipman71 View Post
Hi Jacko15, thank you for sharing this, i tried some voice commands and the systems is not responding at all, even basic commands like Help and go home. Is there a mute/unmute button i need to hit or something else? It seems that it is listening and I get the little green thing telling me to say a voice command or say "help" Or is the car becoming aware of my low IQ level and it just ignoring me by now.
Same thing. Ever since I did the update none of my Voice Commands work. It almost seems that the system isn't hearing me talking. I never use the VR system so it's not a big deal but I don't like to have anything not working...
__________________
Reply With Quote
  #228  
Old 05-29-2013, 04:54 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2013
Location: Roswell, GA
Posts: 32
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 489
BassAtl is on a distinguished road
Nice Little Step Backwards

I performed the update without a hitch. I was in the vehicle a lot yesterday and noticed the unit no longer reads my music SD card properly. I have a card with 9 playlists and 9 associated folders. 1964 songs in all. Every time I get in the vehicle now, the system reads an incorrect number of songs and some of the playlists are missing. I have to eject and re-insert the SD card a few times in order for it to correctly read/load the card. This worked flawlessly prior to the update.

Anyone know if it's possible to re-load/revery back to the previous version?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 3 07-03-2014 09:54 PM
How, When does UConnect 8.4 AN receive updates? Keukasmallie Audio/Visual/Navigation 8 05-15-2013 11:18 AM
dsmfun....updates? ny450es Grand Cherokee - WK 1 02-05-2011 06:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community