Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #265  
Old 05-29-2013, 09:07 PM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926316
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Oh.... and a slight pause after the first name so it doesn't think it is a last name. If that doesn't work you might need to give it last names or initials.

I struggled with the voice in my "comand" system too!
__________________

__________________
Reply With Quote
  #266  
Old 05-30-2013, 12:56 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Posts: 278
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 667
peejym has disabled reputation
Thanks willx I will it a try.
__________________

__________________
Reply With Quote
  #267  
Old 05-30-2013, 06:19 AM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Apr 2013
Location: Roswell, GA
Posts: 31
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 388
BassAtl is on a distinguished road
Re: UConnect updates available NOW!

Quote:
Originally Posted by jacko15 View Post
As far as SD card problems, I have thousands of songs in several folders, and it's working fine after the update. I believe it was Sno or maybe Bill who recommended locking the card. I have mine locked, but didn't have problems when it was unlocked.
I should clarify. I use playlists instead of folders, because I can use "shuffle" mode reliably within the "rock" playlist. "Shuffle" mode will not stay within a folder. I was hoping this would be fixed in the update....but, no. Now, the folders are there, but the card is read incorrectly. So, instead of showing 1964 songs, it might show 1773 or 1832 or some other number when I first start the vehicle. Plus, the playlists are there, but when selected, they do not show the song listing. I have to eject/re-insert the SD card a couple of times, so that the display shows the correct 1964 songs. Then, afterwards, the playlists function as they should. The playlists feature worked perfectly pre-update. It was my workaround to not being able to shuffle within a folder. If you are within a folder and hit "shuffle", it will shuffle the entire contents of the SD card.
__________________
Reply With Quote
  #268  
Old 05-30-2013, 06:52 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2013
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 434
jk101 is on a distinguished road
Garage
Performed the update this past Sunday and had my first ever glitch this morning.

A/C on and listening to an HD-FM station I received a pop-up on my screen stating something along the lines of 'that function requires a uconnect subscription. Please go to the uconnect store and update your subscription'. There was no ill affect on the a/c nor radio everything kept functioning as normal. I simply hit the cancel option.
Although it happened twice. I'll get a pic of it if it happens again. Btw it's an 8.4AN
__________________
2014 GC Limited V6 4x4
Granite Crystal/Morocco Black, Sunroof, RA4
Reply With Quote
  #269  
Old 05-30-2013, 06:55 AM
JC_0105's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Dec 2012
Location: Atlanta
Posts: 296
Thanks: 106
Thanked 14 Times in 11 Posts
Rep Power: 5552
JC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond reputeJC_0105 has a reputation beyond repute
Garage
Quote:
Originally Posted by jk101 View Post
Performed the update this past Sunday and had my first ever glitch this morning.

A/C on and listening to an HD-FM station I received a pop-up on my screen stating something along the lines of 'that function requires a uconnect subscription. Please go to the uconnect store and update your subscription'. There was no ill affect on the a/c nor radio everything kept functioning as normal. I simply hit the cancel option.
Although it happened twice. I'll get a pic of it if it happens again. Btw it's an 8.4AN
I updated mine yesterday and had that same message pop up this morning on the way to work.
__________________
Past: '02 Laredo Sport v6 4x2 Graphite Metallic
Past: '05 Limited 5.7L 4x4 Black ~ Billstein Shocks ~ 32% tint
Current: '14 Summit HEMI 4x4 Black & Black
Job: IT Management

Reply With Quote
  #270  
Old 05-30-2013, 07:00 AM
SnoFire's Avatar
The Negotiator
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 4,781
Thanks: 53
Thanked 129 Times in 109 Posts
Rep Power: 389791
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
I had the message as well this morning. Tried to do it but would as I was in motion..
__________________
2014 GC Limited V6 LuxII/Tow/RA4 Max Steel/Blk Michelin LTX M/S2

Reply With Quote
  #271  
Old 05-30-2013, 07:08 AM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Bennington VT
Posts: 70
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 803
kohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond reputekohj1978 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by SnoFire View Post
I had the message as well this morning. Tried to do it but would as I was in motion..
Funny i also got this message this morning on my way to the office, i left is up, as my drive is only about 3 miles and went to the uconnect store and all my active subscriptions were fine.
__________________
2014 Black Limited with ORA II and 8.4
Reply With Quote
  #272  
Old 05-30-2013, 07:25 AM
Willx's Avatar
Specialist


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,532
Thanks: 479
Thanked 740 Times in 395 Posts
Rep Power: 1926316
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Please send a pic when safe to do so.

Likely the "stuff in the background" we muse about here.
__________________
Reply With Quote
  #273  
Old 05-30-2013, 07:54 AM
Premium Member
 
Join Date: Jan 2013
Location: Maine
Posts: 263
Thanks: 97
Thanked 14 Times in 14 Posts
Rep Power: 2777
tllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond reputetllapointe has a reputation beyond repute
Thumbs up Re: UConnect updates available NOW!

Willx,

I just used your file to update my 8.4AN. I had 13.05.3 installed and the update went exceptionally well.

I tested a few things afterwards, just sitting in the car. The voice commands seemed to work better. After 10 minutes, it appears that I lost the SirusXM presets but not the FM presets. I will wait awhile to see if they magically reappear. My Nav favorites are intact and my Nav settings remained as I had them. My SD card took a while to initialize but then began working well.

I tried three times, each time waiting at least an hour, to get a response from the Jeep site after entering my VIN number. I even tried at 2am ESDT. No luck. Worse web link I have ever used.

So - THANK YOU VERY MUCH. Had it not been for you, I don't believe I could have updated my system for months.

Thanks again, Tom
__________________
2014 V6 Overland 4x4, Max Steel/Black interior with Adv Tech Group & Off-Road Adventure II
Reply With Quote
  #274  
Old 05-30-2013, 08:34 AM
Member
 
Join Date: Jan 2013
Location: Colorado
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 459
krash is on a distinguished road
Re: UConnect updates available NOW!

Willx,

I updated 2 days ago. Today I got the message that everyone was talking about. I was busy at the time and cancelled it. Then I had a couple things happen that haven't happen to me before. While talking my phone (iPhone 4S) using bluetooth, the screen turned off and restarted. My phone call was there when it came back on. About 5 mins later while listening to FM HD radio, the screen went blank but the radio was still on. I shut down and waited for the car to de-power and started it up again. Still blank. I am hoping that it comes back on next time i try.
__________________
2014 Overland Brilliant Black Indigo/Brown 4x4 V6 ORAII ATG
Reply With Quote
  #275  
Old 05-30-2013, 08:37 AM
studio1930's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 267
Thanks: 19
Thanked 21 Times in 13 Posts
Rep Power: 960
studio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond reputestudio1930 has a reputation beyond repute
Garage
Re: UConnect updates available NOW!

I updated my 8.4AN yesterday and it went fine (from the link in this thread). I also got that subscription error yesterday but I ignored it as everything is working fine.

Today, the XM station lowered the volume to allow the system to warn me about being over the speed limit (common), but it stayed that way for a solid 30 second and never said anything. It then raised the volume to normal levels. I don't like how it sometimes warns me and takes about 1 second to start talking and other times it takes about 10 seconds before it warns me (meaning that the volume is lowered for 10 seconds before she starts talking). oh well.

Nav and other systems seem faster to the touch (but not always).
All of my settings were preserved.
__________________
--------------------------------------------------------
2014 Grand Cherokee Overland 4x4, Max Steel, Morocco Black int, ORA II, ATG

Reply With Quote
  #276  
Old 05-30-2013, 09:47 AM
Sh0rtBus's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: North Texas
Posts: 375
Thanks: 0
Thanked 9 Times in 9 Posts
Rep Power: 2106
Sh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond reputeSh0rtBus has a reputation beyond repute
Garage
Re: UConnect updates available NOW!

Yup.....I got the subscription message a couple times on the way in to work this morning.
__________________

__________________
2011 Jeep Wrangler Unlimited Rubicon

2014 Grand Cherokee Limited 4x4 3.6L Deep Cherry Red

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How, When does UConnect 8.4 AN receive updates? Keukasmallie Audio/Visual/Navigation 8 05-15-2013 11:18 AM
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 1 02-18-2013 01:19 PM
dsmfun....updates? ny450es Grand Cherokee - WK 1 02-05-2011 06:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community