Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #505  
Old 06-08-2013, 02:20 PM
mfa81's Avatar
Member
 
Join Date: Apr 2013
Location: Boise, ID
Posts: 299
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 844
mfa81 has a reputation beyond reputemfa81 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by torifile View Post
I was running something like 13.05.xx and I installed the update. It went easily and the touch response is definitely improved. I didn't notice any loss of settings - radio presets remained, my phone continued to work flawlessly, etc. So far so good.
same for me... did the update on a ra4, no issues so far!
__________________

__________________
Reply With Quote
  #506  
Old 06-08-2013, 06:11 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect updates available NOW!

Quote:
Originally Posted by Roki303 View Post
Is there a way to go back to 3.10 version of the software. Installed this latest update and I'm getting nothing but trouble. Getting "Vehicle Phone Requires Service" message since I installed the update. Also the screen went completely dead for a little bit. Was getting ready to go to dealer but issues cleared itself.

Still getting Vehcile Phone Requires Service message.

Stay away from this update. Said that before, will say it again. QA team at Uconnect needs to be fired.
Roki,

The only other people who had this message DID have an actual hardware issue. The software is simply identifying that issue. All rolling back will do is cause the message to go away but that is like clearing your oil minder and just continuing to drive.

Dealer should be able to pull a failure code. Hardware does need to be replaced if you are getting this message. If you think for some reason that it is not hardware, you can reload the current version. One other user found that cleared up some issues but there is no point going back. The older version is not going to save you any hassle, it may just hide temporarily a hardware issue if you have one.
__________________

__________________
Reply With Quote
  #507  
Old 06-08-2013, 07:26 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2011
Location: NYC
Posts: 679
Thanks: 49
Thanked 18 Times in 12 Posts
Rep Power: 2194
Roki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by Willx View Post
Roki,

The only other people who had this message DID have an actual hardware issue. The software is simply identifying that issue. All rolling back will do is cause the message to go away but that is like clearing your oil minder and just continuing to drive.

Dealer should be able to pull a failure code. Hardware does need to be replaced if you are getting this message. If you think for some reason that it is not hardware, you can reload the current version. One other user found that cleared up some issues but there is no point going back. The older version is not going to save you any hassle, it may just hide temporarily a hardware issue if you have one.
Well, this started the day after I did the upgrade. Everything works fine (store, assist, my phone, sirus). I'm thinking that the issue might not actually be a hardware issue. Just becouse dealer pulls the unit out and sends it out doesn't mean hardware issue. Might actually be a software bug that couses filesystem to get corrupted and it is above dealers paygrade to try to fix it. To me the error comes from 911 system which does probably need acess to gps and some private car data. Guessing that something specyfic to 911 system is getting corrupted.

Did factory reset via enginering menu, and did unregister from Uconnect (complete data wipe as you would be selling the car) and reregistered again. Didn't see the message after that. Keeping my fingers crossed that this willmdo the trick. If not trip to the dealer is next but I cringe at the proposition of some dude riping my radio from my 50k brand new vehicle. I'm not going to tolerate ANY scratches or scuffs on my vehicle.

This sux!
__________________
2014 Jeep GC, V6, Black/Indigo with Adv Tech Package and ORAII
Reply With Quote
  #508  
Old 06-08-2013, 08:19 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect updates available NOW!

One other thing you can try is running that update again. But I will say this nearly you can ask Bill_de and Jacko etc, the update is good and the radio works much better. Also just so you are aware the Radio is a module in the dash now and not really just the screen. If there are marks on your dash from doing this replacement the dealer needs to replace the damaged pieces.

Now don't panic BUT I do suggest you take photos around you steering column, start button etc and the glove box just in case. This way if something does happen you have proof it was perfect before hand.

A friend of mine does a lot of drivability service and I have seen him pull those dashes out like nothing but I have also seen Junior guys mess up so like I said if it is a concern, take the photos and you are prepared.
__________________
Reply With Quote
  #509  
Old 06-08-2013, 08:59 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2011
Location: NYC
Posts: 679
Thanks: 49
Thanked 18 Times in 12 Posts
Rep Power: 2194
Roki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond reputeRoki303 has a reputation beyond repute
Re: UConnect updates available NOW!

I will give it a day or two and will post here info as of what happened. Tomorrow going out of town (2 hour trip) to do some hiking. Will see if the problem comes back.

I understand that cell service is provided by Sprint. What happens when you hit some deadspot? Do you get some message saying that the service is not available? What functionality you cannot access at that time? Does anybody know?

Thanks for the tips.
__________________
2014 Jeep GC, V6, Black/Indigo with Adv Tech Package and ORAII
Reply With Quote
  #510  
Old 06-08-2013, 09:19 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: New Jersey
Posts: 37
Thanks: 0
Thanked 5 Times in 3 Posts
Rep Power: 514
Nomorecars is on a distinguished road
Re: UConnect updates available NOW!

I have had my Jeep since May 30 and the UConnect problems have been happening since day one. I went on the web site and it confirmed I was eligible for an update (from 13.10 to 13.15) but the download failed twice. (According to a UConnect representative I spoke with, their server could only handle 30 people at a time. Nuts!) On my third attempt, I was informed that I had exceeded the maximum number of downloads and had to visit the dealer. I guess (sarcasm inserted here) that they meant maximum number of download attempts.

Went to the dealer today and they said they did all of the repairs. On the way home, I noticed that all of my sirius station presets remained the same so I thought I would check the software system version. It was still 13.10. On the way home from dinner, the UConnect system went through the reset process again. Good thing I didn't need to use the navigation system.

When I got home, I checked the UConnect website and now it says there are no updates for my vehicle. Maybe, as others have suggested, the 13.15 update has been pulled. Still, the website should confirm back to you what software version you should have in the vehicle and they should provide an explanation for any changes in the information they provide.

More troublesome, I have a new issue with the TFT screen in the dash. When I shut off the car, the screen would not go black. It stayed on. I got back in the car, restarted it and then shut it off again. This time, the screen remained on and all of the lights on the Select-terrain dial lit up and stayed lit, even after I exited the car and closed the door. I restarted it again, shut it down, and this time the Select-terrain dial did not light up but the TFT remained lit, then went black, then lit up again. It finally went black but when I locked the car using the button on the door handle, it lit up again. After a few minutes, it went black and stayed off.

So, a trip to the service center at the dealer did not fix the issue I went there to correct and now I have a new issue. I convinced my wife that buying this Jeep was a good idea and now I am not so sure.
__________________
Current: 2014 Jeep Grand Cherokee Overland V6 4x4, Max Steel - Indigo Blue/Brown interior, Advanced Tech Package
Traded: 2003 Murano SL ~98,000 miles
Other current rides: 2008 BMW 335xi Coupe
1998 BMW 528i
Reply With Quote
  #511  
Old 06-08-2013, 10:07 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
I responded to your note in the other thread. Avoid posting the entire comment in multiple threads please, we like to help but you can always just make a note about it here and refer to the other thread.
No biggie just doesn't need to be posted everywhere or you and we are going to have issues tracking the conversation.
__________________
Reply With Quote
  #512  
Old 06-08-2013, 10:29 PM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,128
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89562
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect updates available NOW!

I notice the 7" screen and gauges take a while to shut down when I leave the car. I believe the last thing to go out is the off light in the start button. I haven't noticed them coming back on unless I open a door though.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
The Following User Says Thank You to jacko15 For This Useful Post:
  #513  
Old 06-09-2013, 06:28 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Location: New Jersey
Posts: 37
Thanks: 0
Thanked 5 Times in 3 Posts
Rep Power: 514
Nomorecars is on a distinguished road
Re: UConnect updates available NOW!

Willx,

Thanks. Your note about double-posting is a good one. I think my frustration last night with the UConnect system and the TFT (7-inch screen in the dash) spilled over into poor forum courtesy. I responded to your post on the other thread.

Jacko15 - That was the odd part, the screen shutting down and then coming back on without my touching the door handle or hitting a button on the remote. I wonder if Stephen King is now designing for Chrysler.
__________________
Current: 2014 Jeep Grand Cherokee Overland V6 4x4, Max Steel - Indigo Blue/Brown interior, Advanced Tech Package
Traded: 2003 Murano SL ~98,000 miles
Other current rides: 2008 BMW 335xi Coupe
1998 BMW 528i
Reply With Quote
  #514  
Old 06-09-2013, 08:43 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: NC
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 505
SleepyWeasel is on a distinguished road
Re: UConnect updates available NOW!

I've had 13.15 installed for a week now. I lost my presets, which is no big deal. Phone pairings were still valid. My wife drives the vehicle primarily, but on the couple days I've driven it, I used the navigation for my commute to work. No issues with the Nav, previously it would lock up and remove the top and bottom bars. The trips have been short, so it didn't have a whole lot of time to fail. The issue that still remains though is the entire system rebooting. Happens at least twice per drive, one right after another, then it settles down. Time to get the dealer involved.
__________________
Be Polite. Be Professional. But have a plan to kill everyone you meet.
Reply With Quote
  #515  
Old 06-09-2013, 09:07 AM
jacko15's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Feb 2013
Location: Pennsylvania's North Shore
Posts: 2,128
Thanks: 213
Thanked 156 Times in 126 Posts
Rep Power: 89562
jacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond reputejacko15 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by Nomorecars View Post
Jacko15 - That was the odd part, the screen shutting down and then coming back on without my touching the door handle or hitting a button on the remote. I wonder if Stephen King is now designing for Chrysler.
Just a thought, try disabling the passive entry in the Uconnect settings. Maybe the fobs proximity is what is causing the dash lights to relight. The Jeep might be so happy you're near it, the dash is winking at you! Seriously, I don't have passive entry enabled on mine, I'm still getting used to not sticking a key in the door. Just a thought.
__________________
Mine: 2014 Overland 4x4 V6, ORA II, billet silver/black, Michelin LTX M/S 2's, MaxCare Lifetime, delivered 4-13-'13
Wife's Jeep: 2008 Compass Sport 4x4, 2.4L I4 DOHC, CVT, Lifetime powertrain warranty
Reply With Quote
  #516  
Old 06-10-2013, 03:53 PM
PB617's Avatar
Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2013
Location: Boston, MA
Posts: 160
Thanks: 1
Thanked 3 Times in 2 Posts
Rep Power: 784
PB617 is on a distinguished road
It's been almost 3 weeks since i updated my RA3 to 13.15.4 and a couple days ago i noticed my FM and SXM favorites were gone! I realized when i switched over to SXM and it was on a random station i never listen too and my presets were not the same.

I haven't had any issues. It seems like it was reset or something. Anybody have this happen?
__________________

__________________
2014 Jeep Grand Cherokee Limited | Granite | 4x4 | HEMI | LuxII | 20" Wheels | 5000k LED Fogs | 20% Tint

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
How, When does UConnect 8.4 AN receive updates? Keukasmallie Audio/Visual/Navigation 8 05-15-2013 11:18 AM
dsmfun....updates? ny450es Grand Cherokee - WK 1 02-05-2011 06:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community