Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #577  
Old 06-14-2013, 10:09 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 64
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 17098
mzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond repute
Re: UConnect updates available NOW!

Just got an update to the Uconnect app on my phone. It has Via Mobile settings now.
__________________

__________________
Reply With Quote
  #578  
Old 06-14-2013, 11:09 PM
EdwinDiaz's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Posts: 55
Thanks: 0
Thanked 5 Times in 4 Posts
Rep Power: 767
EdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond reputeEdwinDiaz has a reputation beyond repute
Quote:
Originally Posted by mzimm88 View Post
Just got an update to the Uconnect app on my phone. It has Via Mobile settings now.
Nothing yet for the iPhone phone. I just checked the App Store.
__________________

__________________
2014 JGC Summit
Reply With Quote
  #579  
Old 06-15-2013, 09:48 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Richmond, VA
Posts: 77
Thanks: 1
Thanked 2 Times in 2 Posts
Rep Power: 604
libby2cm is on a distinguished road
Garage
Quote:
Originally Posted by mzimm88 View Post
New radio, same BT problems. I guess my Note 2 just isn't compatible. Here I was thinking it was 2013...
What problems are you having? I have a 2014 summit and a note 2 also and mine works fine.. Well except BT music playback skips once in awhile... Seems a little better with recent uconnect update tho

Sent from my SCH-I605 using Tapatalk 4 Beta
__________________
Reply With Quote
  #580  
Old 06-17-2013, 09:31 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Florida
Posts: 236
Thanks: 20
Thanked 4 Times in 4 Posts
Rep Power: 995
fumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by EdwinDiaz View Post
Nothing yet for the iPhone phone. I just checked the App Store.
Just saw on uconnect site downloads 2 options (android) (iphone)
__________________
Reply With Quote
  #581  
Old 06-17-2013, 12:06 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 64
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 17098
mzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by libby2cm View Post
What problems are you having? I have a 2014 summit and a note 2 also and mine works fine.. Well except BT music playback skips once in awhile... Seems a little better with recent uconnect update tho

Sent from my SCH-I605 using Tapatalk 4 Beta
My BT will randomly disconnect and reconnect when playing music.
__________________
Reply With Quote
  #582  
Old 06-17-2013, 12:44 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by mzimm88 View Post

My BT will randomly disconnect and reconnect when playing music.
You may need a phone replacement.... didn't really think about that but it could be an issue with your actual phone.
__________________
Reply With Quote
  #583  
Old 06-17-2013, 12:45 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Version 13.19.0 is shipping with vehicles now. Expect an update soon.
__________________
Reply With Quote
  #584  
Old 06-17-2013, 12:51 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: May 2013
Posts: 64
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 17098
mzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond reputemzimm88 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by Willx View Post
You may need a phone replacement.... didn't really think about that but it could be an issue with your actual phone.
One of the first things I did was have AT&T replace the phone. So, I think it is just an incompatibility with the Galaxy Note 2. Since replacing the radio, I have not yet seen the "Phone Requires Service" message, so that is a plus.
__________________
Reply With Quote
  #585  
Old 06-17-2013, 01:42 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by mzimm88 View Post

One of the first things I did was have AT&T replace the phone. So, I think it is just an incompatibility with the Galaxy Note 2. Since replacing the radio, I have not yet seen the "Phone Requires Service" message, so that is a plus.
OK well you have that covered. Hopefully the new 13.19.0 update fixes some of the BT weirdness. Will let you know when I can get my hands on the actual file.
__________________
Reply With Quote
  #586  
Old 06-17-2013, 08:15 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: NC
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 505
SleepyWeasel is on a distinguished road
Re: UConnect updates available NOW!

Hmm, now the question becomes do I wait for the software patch or take into the dealer. Over the weekend we went on a small local trip of about an hour in length. During that time, the system rebooted itself 9 times (3 of which before I even left the driveway). On the ride back, the nav system did something new. It calculated the route, then the map froze on one location. Still had access to all the buttons, I could switch back and for between media/radio/climate. Tried stopping the nav route and re-entering the route, it would freeze on the same location. Stopped the vehicle, shut it off, opened the door and allowed it to de-energize. Restarted the vehicle, system worked fine. Tonight, on my wife's 20 mile drive home it rebooted 3 times then as she pulled into the driveway, the screen went totally black. Nothing worked at all. Shut the vehicle off and restarted it. Works fine.

Now, should I wait software version 13.19 or take it to the dealer? Jeep Customer service called me this evening in response to the survey I had taken and that was their recommendation.

I really believe this is a software issue.
__________________
Be Polite. Be Professional. But have a plan to kill everyone you meet.
Reply With Quote
  #587  
Old 06-17-2013, 08:26 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927053
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Re: UConnect updates available NOW!

Quote:
Originally Posted by SleepyWeasel View Post
Hmm, now the question becomes do I wait for the software patch or take into the dealer. Over the weekend we went on a small local trip of about an hour in length. During that time, the system rebooted itself 9 times (3 of which before I even left the driveway). On the ride back, the nav system did something new. It calculated the route, then the map froze on one location. Still had access to all the buttons, I could switch back and for between media/radio/climate. Tried stopping the nav route and re-entering the route, it would freeze on the same location. Stopped the vehicle, shut it off, opened the door and allowed it to de-energize. Restarted the vehicle, system worked fine. Tonight, on my wife's 20 mile drive home it rebooted 3 times then as she pulled into the driveway, the screen went totally black. Nothing worked at all. Shut the vehicle off and restarted it. Works fine.

Now, should I wait software version 13.19 or take it to the dealer? Jeep Customer service called me this evening in response to the survey I had taken and that was their recommendation.

I really believe this is a software issue.
I dont think 13.9 will be out for a while. You risk nothing by running the 13.15 update if you are going to the dealer anyway.


At the very least, take Bills_de's advise and print the instructions from post 1 and take it with you to the dealer. Most dealers dont know about the updates really.
__________________
Reply With Quote
  #588  
Old 06-17-2013, 08:34 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Florida
Posts: 236
Thanks: 20
Thanked 4 Times in 4 Posts
Rep Power: 995
fumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond reputefumblefingers1 has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by SleepyWeasel View Post
Hmm, now the question becomes do I wait for the software patch or take into the dealer. Over the weekend we went on a small local trip of about an hour in length. During that time, the system rebooted itself 9 times (3 of which before I even left the driveway). On the ride back, the nav system did something new. It calculated the route, then the map froze on one location. Still had access to all the buttons, I could switch back and for between media/radio/climate. Tried stopping the nav route and re-entering the route, it would freeze on the same location. Stopped the vehicle, shut it off, opened the door and allowed it to de-energize. Restarted the vehicle, system worked fine. Tonight, on my wife's 20 mile drive home it rebooted 3 times then as she pulled into the driveway, the screen went totally black. Nothing worked at all. Shut the vehicle off and restarted it. Works fine.

Now, should I wait software version 13.19 or take it to the dealer? Jeep Customer service called me this evening in response to the survey I had taken and that was their recommendation.

I really believe this is a software issue.
sounds like it is updating is a sequence that requires reboot. Try waiting a couple of days. My new computer went through a number of these updates that required certain firmware to be downloaded then reboot before it could download and install some more. This appears to be what is happening to your Uconnect.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
How, When does UConnect 8.4 AN receive updates? Keukasmallie Audio/Visual/Navigation 8 05-15-2013 11:18 AM
dsmfun....updates? ny450es Grand Cherokee - WK 1 02-05-2011 06:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community