Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #709  
Old 06-23-2013, 10:16 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927089
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Sudbury78 View Post
Yes the auto hd thing is appreciated. I wondered why that wasn't toggled already.

Sent from my SCH-I605 using Tapatalk 2
Overlooked,
__________________

__________________
Reply With Quote
  #710  
Old 06-23-2013, 10:16 AM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 132
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 692
Sudbury78 is on a distinguished road
A lot was overlooked eh

Sent from my SCH-I605 using Tapatalk 2
__________________

__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #711  
Old 06-23-2013, 10:49 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,304
Thanks: 329
Thanked 358 Times in 312 Posts
Rep Power: 1801822
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect updates available NOW!

Quote:
Originally Posted by Sudbury78 View Post
Yes the auto hd thing is appreciated. I wondered why that wasn't toggled already.

Sent from my SCH-I605 using Tapatalk 2
What is the problem people are having?


---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #712  
Old 06-23-2013, 10:50 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927089
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by bill_de View Post

What is the problem people are having?

---
HD not automatically on during startup. Just a default setting, I honestly didn't notice this!
__________________
Reply With Quote
  #713  
Old 06-23-2013, 11:20 AM
bill_de's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Sep 2012
Posts: 6,304
Thanks: 329
Thanked 358 Times in 312 Posts
Rep Power: 1801822
bill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond reputebill_de has a reputation beyond repute
Re: UConnect updates available NOW!

Thanks. I think mine has always been on. I never gave it much thought because I seldom use it.



---
__________________
If you need a shoulder to cry on ...

... pull over to the side of the road!
Reply With Quote
  #714  
Old 06-23-2013, 11:21 AM
Sudbury78's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2013
Location: Scottsdale, AZ
Posts: 132
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 692
Sudbury78 is on a distinguished road
Mine certainly isn't defaulted on. I'm on software 15 btw. Very excited about Milous posting the fixes for 19.

Sent from my SCH-I605 using Tapatalk 2
__________________
2014 Summit Granite and Brown V6 4X2 Ordered 5/7.

DELIVERED 6/19
Reply With Quote
  #715  
Old 06-23-2013, 11:36 AM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927089
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by Sudbury78 View Post
Mine certainly isn't defaulted on. I'm on software 15 btw. Very excited about Milous posting the fixes for 19.

Sent from my SCH-I605 using Tapatalk 2
Milous is the Man!
__________________
Reply With Quote
  #716  
Old 06-23-2013, 04:19 PM
ledcat's Avatar
Premium Member
 
Join Date: Dec 2012
Location: Pa
Posts: 161
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 857
ledcat has a reputation beyond reputeledcat has a reputation beyond repute
Re: UConnect updates available NOW!

Thanks for this thread. I just purchased a 2014 Limited. My current software rev. is 13.05.3 and I would like to update it to 13.15.4. I get hung up @ 3% downloading the RA3 update at the MEGA site. Does it just take a while or is there a problem? I am trying the remote start to see how my AC turns on or not, will reply back.
__________________
Reply With Quote
  #717  
Old 06-23-2013, 04:22 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927089
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by ledcat View Post
Thanks for this thread. I just purchased a 2014 Limited. My current software rev. is 13.05.3 and I would like to update it to 13.15.4. I get hung up @ 3% downloading the RA3 update at the MEGA site. Does it just take a while or is there a problem? I am trying the remote start to see how my AC turns on or not, will reply back.
Hmmm usually not. I am away from my computer at the moment but I will check a little later. It is a big file.
__________________
Reply With Quote
  #718  
Old 06-23-2013, 04:36 PM
ledcat's Avatar
Premium Member
 
Join Date: Dec 2012
Location: Pa
Posts: 161
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 857
ledcat has a reputation beyond reputeledcat has a reputation beyond repute
Re: UConnect updates available NOW!

With version 13.05.3, when I remote start with AC on, it indeed cools. When I open the passenger door the AC is going, but it does not look like the Auto light is on. When I open up the drivers door the AC fan cuts way down. When I close the door the AC fan picks up again and I see the Auto light come on. Does this sound typical from what everyone is seeing? On the downloading subject, I am indeed getting locked up trying to download the RA3 update, gets to 3% and stops. Even after 15 minutes it is still at 3%.
__________________
Reply With Quote
  #719  
Old 06-23-2013, 04:43 PM
Willx's Avatar
Moderator - MOTS jr.


My Jeep: 2014 3.0L WK2
 
Join Date: May 2013
Posts: 4,884
Thanks: 529
Thanked 859 Times in 469 Posts
Rep Power: 1927089
Willx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond reputeWillx has a reputation beyond repute
Garage
Quote:
Originally Posted by ledcat View Post
With version 13.05.3, when I remote start with AC on, it indeed cools. When I open the passenger door the AC is going, but it does not look like the Auto light is on. When I open up the drivers door the AC fan cuts way down. When I close the door the AC fan picks up again and I see the Auto light come on. Does this sound typical from what everyone is seeing? On the downloading subject, I am indeed getting locked up trying to download the RA3 update, gets to 3% and stops. Even after 15 minutes it is still at 3%.
I will look at the download but from the description you gave me the HVAC is working as designed. Others have issues with it not cooling at all on remote start and there are a few that have an issues that auto does not return until you restart the vehicle.
__________________
Reply With Quote
  #720  
Old 06-23-2013, 04:51 PM
ledcat's Avatar
Premium Member
 
Join Date: Dec 2012
Location: Pa
Posts: 161
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 857
ledcat has a reputation beyond reputeledcat has a reputation beyond repute
Re: UConnect updates available NOW!

Went to the Chrysler Uconnect update site, punched in my 8 digit VIN, and they show that I have no updates avaialbe. I assume they have not been updating this, and I can indeed update to 13.15.4 for the RA3 radio?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
How, When does UConnect 8.4 AN receive updates? Keukasmallie Audio/Visual/Navigation 8 05-15-2013 11:18 AM
dsmfun....updates? ny450es Grand Cherokee - WK 1 02-05-2011 06:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.