Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-03-2010, 10:44 AM
Member
 
Join Date: Sep 2010
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1497
fx_msu is on a distinguished road
Unconnect 430N and iPhone 4 Errors

I know this has been covered elsewhere but would like to restart the conversation in one thread.

Has anyone found any successful methods to consistently connect the iPhone 4, via USB in the armrest, to the Uconnect 430N without getting an Error. My success has been sporadic at best. Some have posted software upgrades are available but best I can tell these are for older generations of the radio or the 730.
__________________

__________________
Reply With Quote
  #2  
Old 11-03-2010, 12:13 PM
Senior Member
 
Join Date: Oct 2010
Posts: 1,171
Thanks: 1
Thanked 11 Times in 11 Posts
Rep Power: 2690
jeep2011 has a reputation beyond reputejeep2011 has a reputation beyond reputejeep2011 has a reputation beyond repute
Re: Unconnect 430N and iPhone 4 Errors

My iphone 4 connects just fine into my armrest. It charges the phone and I can play music through the cord or via bluetooth. Is the error coming from the car or the device?

What version iOS are you running?
__________________

__________________
Reply With Quote
  #3  
Old 11-03-2010, 12:17 PM
Member
 
Join Date: Sep 2010
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1497
fx_msu is on a distinguished road
Re: Unconnect 430N and iPhone 4 Errors

I am running audio through the USB port. The error I receive is on the "media - auxiliary - USB tab" of the display of the 430N.

For the iPhone 4, I am running OS 4.1 (8B117)
__________________
Reply With Quote
  #4  
Old 11-05-2010, 08:22 AM
Member
 
Join Date: Sep 2010
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1497
fx_msu is on a distinguished road
Re: Unconnect 430N and iPhone 4 Errors

Anyone having any better luck with the iPhone 4?
__________________
Reply With Quote
  #5  
Old 11-05-2010, 10:43 AM
Member
 
Join Date: Nov 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1473
nachonator is on a distinguished road
Re: Unconnect 430N and iPhone 4 Errors

I'm also having issues with the iPhone4 running iOS4.1... I've been reading in many forums that the issue is common with iPhone4 owners and it really is a hit or miss thing... Some may get it to work, other (like us) may not. The message displayed on the unit says something like "Error Connection". I personally think it has to do with the either software rather than hardware-related. Hopefully we will find a solution fast... I'll subscribe to this thread in case someone replies with a possible solution I have not tried out yet!!
__________________
Reply With Quote
  #6  
Old 11-05-2010, 10:55 AM
Plasticar's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Oct 2010
Location: Atlanta, GA
Posts: 81
Thanks: 3
Thanked 0 Times in 0 Posts
Rep Power: 1550
Plasticar is on a distinguished road
Re: Unconnect 430N and iPhone 4 Errors

I wonder if it could be flaky cables? Have you tried another cable?
__________________
2011 Jeep Grand Cherokee Overland 4x4
Bright Silver Metallic, Black Interior
5.7 Hemi
Off-Road Adventure II
Advanced Warning/Adaptive Cruise Ctl
430N Navigation

Ordered 10/16/10
Estimated Delivery 12/1/10
Took Custody 12/1/10
Reply With Quote
  #7  
Old 11-05-2010, 11:01 AM
Member
 
Join Date: Nov 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1473
nachonator is on a distinguished road
Re: Unconnect 430N and iPhone 4 Errors

Yup, I tried different cables.. You know, another thing could be docking connector in the armrest but I tried connecting the iPhone directly to the units USB and still not working... Also, the bluetooth audio streaming connection speeds up as it plays the song, which is what is leading me to believe it is a software connectivity issue rather than hardware.. Thanks for looking out!!!
__________________
Reply With Quote
  #8  
Old 11-18-2010, 04:42 PM
New Member
 
Join Date: Nov 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Krammman is on a distinguished road
Re: Unconnect 430N and iPhone 4 Errors

Come on!!!!!.....really!!
this is BS.
I picked up my 2011 wrangler w/ 430N and this stuff is still going on.
I have an iphone and it just is not working right.
some times i can get it to work w/the USB in the arm rest and then it just stops working.....

Hello Jeep......little help here???
__________________
Reply With Quote
  #9  
Old 11-18-2010, 04:51 PM
Member
 
Join Date: Nov 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1473
nachonator is on a distinguished road
Quote:
Originally Posted by Krammman View Post
Come on!!!!!.....really!!
this is BS.
I picked up my 2011 wrangler w/ 430N and this stuff is still going on.
I have an iphone and it just is not working right.
some times i can get it to work w/the USB in the arm rest and then it just stops working.....

Hello Jeep......little help here???
I know dude, I feel the same...

People at Chrysler/Jeep....C'MON MAN!!!!
__________________
Reply With Quote
  #10  
Old 11-18-2010, 06:36 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: Sep 2010
Posts: 74
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1798
Remleym has a reputation beyond reputeRemleym has a reputation beyond reputeRemleym has a reputation beyond reputeRemleym has a reputation beyond reputeRemleym has a reputation beyond reputeRemleym has a reputation beyond reputeRemleym has a reputation beyond reputeRemleym has a reputation beyond reputeRemleym has a reputation beyond repute
Re: Unconnect 430N and iPhone 4 Errors

Quote:
Originally Posted by Krammman View Post
Come on!!!!!.....really!!
this is BS.
I picked up my 2011 wrangler w/ 430N and this stuff is still going on.
I have an iphone and it just is not working right.
some times i can get it to work w/the USB in the arm rest and then it just stops working.....

Hello Jeep......little help here???

Jeep just posted these today on the owner's site...

https://www.jeep.com/hostb/crossbran...port_Rev_B.pdf

https://www.jeep.com/hostb/crossbran...raft_REV_C.pdf

Looks like this could be some new test info. No fixes to anyones' problems, just test results.
__________________

__________________
[SIGPIC][/SIGPIC]
2011 Jeep Grand Cherokee Limited, charcoal grey, 3.6L engine, 20" wheels
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Three 430n Concerns dsmith14 Audio/Visual/Navigation 16 11-18-2010 03:12 PM
Liftgate false open errors and setting alarm to go off trebliw Troubleshooting/Problems Discussion 5 03-30-2010 11:46 AM
Lots of errors on check engine light tman4024 Troubleshooting/Problems Discussion 6 03-01-2010 09:16 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community