Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Tech Tips/DIY/How To

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-05-2014, 09:39 AM
Member
 
Join Date: Feb 2014
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 305
jeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond repute
2014 homelink help

Can someone help me out with the homelink setup on the 2014 Jeep Grand Cherokee?

I've seen / read the instructions, but not having any luck... to the point I think something might be wrong with the homelink in my jeep.

No matter what I do (the clear process with button 1 and 3, the pair process, testing any of the buttons) I never see the homelink house icon light up on the homelink panel, and obviously it doesn't work.

Can someone confirm / deny if that homelink light is supposed to come on during any part of the processes I mentioned? Or is it something that only lights up once the pairing is successful?

Thanks!
__________________

__________________
Reply With Quote
  #2  
Old 05-05-2014, 11:30 PM
MuSh's Avatar
Member
 
Join Date: Sep 2013
Posts: 151
Thanks: 3
Thanked 5 Times in 4 Posts
Rep Power: 887
MuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond reputeMuSh has a reputation beyond repute
Re: 2014 homelink help

There's a light? I'll have to go check. I just held the homelink 1 button down and then held my garage door opener right next to the homelink button. Pressed the opener and then let go of the homelink button once the garage started to open. Same process on the fiancÚ's Camry. Linked up first try.


Sent from my iPhone using JeepGarage
__________________

__________________
Reply With Quote
  #3  
Old 05-06-2014, 06:55 AM
BlckWK2's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Apr 2014
Location: Metro Detroit
Posts: 190
Thanks: 2
Thanked 8 Times in 8 Posts
Rep Power: 609
BlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond reputeBlckWK2 has a reputation beyond repute
Garage
Re: 2014 homelink help

There is a small light that should illuminate when the any of the 3 homelink buttons are pressed. I first tried clearing using button 1 and 3, the light came on and stayed steady. I then programmed to my garage remote by pressing homelink button 1 and garage button at the same exact time. Hold them down until the homelink button begins to rapidly flash. You are now programmed.

If you are not seeing a light, then there is probably an issue.
__________________
Reply With Quote
  #4  
Old 05-06-2014, 09:13 AM
Member
 
Join Date: Feb 2014
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 305
jeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond repute
Re: 2014 homelink help

Quote:
Originally Posted by BlckWK2 View Post
There is a small light that should illuminate when the any of the 3 homelink buttons are pressed. I first tried clearing using button 1 and 3, the light came on and stayed steady. I then programmed to my garage remote by pressing homelink button 1 and garage button at the same exact time. Hold them down until the homelink button begins to rapidly flash. You are now programmed.

If you are not seeing a light, then there is probably an issue.
That is what I was thinking, thanks for confirming this!
__________________
Reply With Quote
  #5  
Old 07-08-2014, 09:24 AM
Member
 
Join Date: Feb 2014
Posts: 15
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 305
jeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond reputejeepinnova has a reputation beyond repute
Re: 2014 homelink help

Just a quick follow up here... even though I was pretty confident my homelink buttons were malfunctioning I never got around to taking it in to the dealer. Until the other day when I realized my rear gate button in the same area was also not working.

Took it in yesterday and this is what was found:

"REPAIRED THE I200A CONNECTOR AND PINS REINSTALLED CONNECTOR AND CHECKED OPERATION OF HOMELINK AND LIFTGATE OPERATION, FOUND NOW OPERATING TO FACTORY SPEC."

According to the notes several of the pins in the connector were bent.

Glad it was a relatively painless repair.

Bummed the dealer doesn't do free car washes though!
__________________
Reply With Quote
The Following User Says Thank You to jeepinnova For This Useful Post:
Reply

Tags
2014

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Programming HomeLink to Garage Door Opener LorneInKelowna Trouble Shooting/Problems/Service 14 11-22-2013 09:17 AM
HomeLink issues with the gate in my community joshh Trouble Shooting/Problems/Service 9 08-09-2013 09:39 AM
Adding Homelink to 08 wk vstone Interior/Exterior/Visual 20 03-07-2012 12:19 PM
Homelink Help!! AcidCold Grand Cherokee - WK 4 09-08-2011 07:51 PM
Evic homelink question RYANSWJ Troubleshooting/Problems 1 04-22-2010 06:50 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community