Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Tech Tips/DIY/How To

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-23-2011, 09:48 PM
PMD G8's Avatar
Premium Member
 
Join Date: Nov 2010
Posts: 468
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 24467
PMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond repute
Re: Valentine One BlendMount with Invisicord Install

Picked up our Overland yesterday and installed mine with the invisacord this afternoon. However I had the ground going to the white....noticed when I went to put it into gear the radar would cut off when in reverse and then power back on when in drive. I will have to go back out and switch it over to the black wire to see if it makes a difference. Installed the power to the same pink/green wire that you did.
__________________

__________________
Currently:
Work: 2006 Dodge Charger Hemi, Dark Blue
Ours: 2009 Chevy Suburban LTZ, White
Mine: 2009.5 Pontiac G8 GXP, Silver
Wifes: 2014 Summit V8 4x4, Bright White/Black(Delivered 4/2/2013)
Reply With Quote
  #14  
Old 01-23-2011, 09:51 PM
PMD G8's Avatar
Premium Member
 
Join Date: Nov 2010
Posts: 468
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 24467
PMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond repute
Re: Valentine One BlendMount with Invisicord Install







__________________

__________________
Currently:
Work: 2006 Dodge Charger Hemi, Dark Blue
Ours: 2009 Chevy Suburban LTZ, White
Mine: 2009.5 Pontiac G8 GXP, Silver
Wifes: 2014 Summit V8 4x4, Bright White/Black(Delivered 4/2/2013)
Reply With Quote
The Following User Says Thank You to PMD G8 For This Useful Post:
  #15  
Old 01-23-2011, 09:59 PM
TTUMBIO2010's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2011
Location: Texas
Posts: 277
Thanks: 24
Thanked 1 Time in 1 Post
Rep Power: 1574
TTUMBIO2010 will become famous soon enough
Re: Valentine One BlendMount with Invisicord Install

Quote:
Originally Posted by PMD G8 View Post
Picked up our Overland yesterday and installed mine with the invisacord this afternoon. However I had the ground going to the white....noticed when I went to put it into gear the radar would cut off when in reverse and then power back on when in drive. I will have to go back out and switch it over to the black wire to see if it makes a difference. Installed the power to the same pink/green wire that you did.
I don't have any issues with the black as ground. Your wiring harness also looks different than mine, but thats probably because you have the Overland.

I will get some pictures of my wiring tomorrow. Dunno why I didn't include that originally.
__________________
Reply With Quote
  #16  
Old 03-19-2011, 11:42 AM
wsw523's Avatar
Premium Member
 
Join Date: Nov 2010
Location: Arkansas
Posts: 81
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1406
wsw523 is on a distinguished road
Re: Valentine One BlendMount with Invisicord Install

PMDG8 - Which length invisicord did you use?
__________________
Ordered 1-15-11 / Received 4-07-11
2011 Jeep Grand Cherokee
Overland Summit V6 4x4
Mineral Gray Exterior w/ Saddle/Black Interior
730N RHR Media Center
ACC/Tech Package - No DVD
Reply With Quote
  #17  
Old 03-19-2011, 12:46 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,394
Thanks: 54
Thanked 131 Times in 113 Posts
Rep Power: 542539
robpp has disabled reputation
Re: Valentine One BlendMount with Invisicord Install

i used this c6 corvette bracket for the V1 in my wk. i had to flatten it a bit to work but thats it. maybe itll work on thwe wk2? do you have a visor mount screw in the same place?





here is the mount place

http://69.89.25.185/~trexsoft/t-rexs...s/corvette.htm
__________________
Reply With Quote
  #18  
Old 03-19-2011, 05:00 PM
Premium Member
 
Join Date: Oct 2010
Posts: 227
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1607
Jpjr is on a distinguished road
Re: Valentine One BlendMount with Invisicord Install

i dunno guys i totally get that you need the function of the detector but all of those pics look hidous IMO. how valentine can't build a unit 1/3 the size of that is beyond me. better yet, something stealth like under the hood with a small meter in the car.
__________________
Reply With Quote
  #19  
Old 04-11-2011, 03:03 PM
Member
 
Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1247
ralphmalph is on a distinguished road
Re: Valentine One BlendMount with Invisicord Install

how did you get the leads to fit into the slots with the green and pink wire...The cord I have wont fit at all, the leads look thin but not thin enough
__________________
Reply With Quote
  #20  
Old 04-11-2011, 10:15 PM
PMD G8's Avatar
Premium Member
 
Join Date: Nov 2010
Posts: 468
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 24467
PMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond repute
Re: Valentine One BlendMount with Invisicord Install

Quote:
Originally Posted by wsw523 View Post
PMDG8 - Which length invisicord did you use?
I think I bought the 12".
__________________
Currently:
Work: 2006 Dodge Charger Hemi, Dark Blue
Ours: 2009 Chevy Suburban LTZ, White
Mine: 2009.5 Pontiac G8 GXP, Silver
Wifes: 2014 Summit V8 4x4, Bright White/Black(Delivered 4/2/2013)
Reply With Quote
  #21  
Old 04-11-2011, 10:18 PM
PMD G8's Avatar
Premium Member
 
Join Date: Nov 2010
Posts: 468
Thanks: 4
Thanked 7 Times in 6 Posts
Rep Power: 24467
PMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond reputePMD G8 has a reputation beyond repute
Re: Valentine One BlendMount with Invisicord Install

Quote:
Originally Posted by ralphmalph View Post
how did you get the leads to fit into the slots with the green and pink wire...The cord I have wont fit at all, the leads look thin but not thin enough
There is a "standard" and a "micro" invisicord. I bought the Micro Invisicord. The micro has smaller ends

http://invisicord.com/osc2/catalog/p...products_id=28

Quote:
This version of the Invisicord sports smaller connectors to fit the smaller wiring harnesses found on the mirrors.
__________________
Currently:
Work: 2006 Dodge Charger Hemi, Dark Blue
Ours: 2009 Chevy Suburban LTZ, White
Mine: 2009.5 Pontiac G8 GXP, Silver
Wifes: 2014 Summit V8 4x4, Bright White/Black(Delivered 4/2/2013)
Reply With Quote
  #22  
Old 04-22-2011, 05:16 PM
Member
 
Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1247
ralphmalph is on a distinguished road
Re: Valentine One BlendMount with Invisicord Install

when I splice it into the green cord with pink around My escort S2 sais i have 14v and will not start with ignition. I have to manually turn it on. Any insight??

thanks
__________________
Reply With Quote
  #23  
Old 04-22-2011, 05:32 PM
TTUMBIO2010's Avatar
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Jan 2011
Location: Texas
Posts: 277
Thanks: 24
Thanked 1 Time in 1 Post
Rep Power: 1574
TTUMBIO2010 will become famous soon enough
Re: Valentine One BlendMount with Invisicord Install

Quote:
Originally Posted by ralphmalph View Post
when I splice it into the green cord with pink around My escort S2 sais i have 14v and will not start with ignition. I have to manually turn it on. Any insight??

thanks
Do you have the Auto Power setting set to ON or OFF? If I remember correctly it will say aPwr ON or aPwr OFF. I had an Escort many years ago so it might be different in the settings now.
__________________
Reply With Quote
  #24  
Old 04-22-2011, 07:16 PM
Member
 
Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1247
ralphmalph is on a distinguished road
Re: Valentine One BlendMount with Invisicord Install

options are apwr off /apwr mtn /or apwr time
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Valentine 1 Hardwire Overland Ryan Grand Cherokee - WK2 - 54 09-08-2013 12:32 AM
Install Help. Birdman Grand Cherokee - WK 5 12-26-2010 02:28 AM
CB Install cort692 Grand Cherokee - WK 7 10-18-2010 04:01 PM
Anyone install side steps yet? Question on Install J13ntv Tech Tips/DIY/How To 6 10-09-2010 10:31 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community