SRT App not working. - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee SRT - WK2 > WK2 SRT General Discussion > Audio/Video/Navigation/Alarms

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-02-2015, 09:49 PM
HAL3YSRT's Avatar
Member
 
Join Date: Feb 2015
Posts: 38
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 742
HAL3YSRT is on a distinguished road
SRT App not working.

So my SRT app is not working properly. In the App, in the Engine tab. Where is says what gear its in, how much HP and torque its producing, doesn't show. All it says in the gear display is "N" (for neutral) and the hp and torque always read 0. The only time it works properly is when the jeep is in park. Then it reads "P" and when I rev the engine. It will show the hp and torque. But never when I'm driving. Does anyone have any ideas???


Sent from my iPhone using JeepGarage

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 03-03-2015, 09:43 AM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 52,755
Thanks: 1,938
Thanked 2,261 Times in 1,407 Posts
Rep Power: 7789754
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
See if theres an update for your 8.4 u connect
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #3  
Old 03-03-2015, 03:03 PM
HAL3YSRT's Avatar
Member
 
Join Date: Feb 2015
Posts: 38
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 742
HAL3YSRT is on a distinguished road
Re: SRT App not working.

Took it to the dealer yesterday. They said it has something to do with a subscription to uconnect???


Sent from my iPhone using JeepGarage
Reply With Quote
  #4  
Old 03-05-2015, 12:18 PM
CWGrizzwold's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: Apr 2013
Location: Apex, North Carolina
Posts: 144
Thanks: 15
Thanked 76 Times in 38 Posts
Rep Power: 1546176
CWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond repute
Re: SRT App not working.

Quote:
Originally Posted by 10ftall View Post
So my SRT app is not working properly. In the App, in the Engine tab. Where is says what gear its in, how much HP and torque its producing, doesn't show. All it says in the gear display is "N" (for neutral) and the hp and torque always read 0. The only time it works properly is when the jeep is in park. Then it reads "P" and when I rev the engine. It will show the hp and torque. But never when I'm driving. Does anyone have any ideas???


Sent from my iPhone using JeepGarage
You don't have a Lockpick or other suitable NAV in motion defeat device do you? Mine does exactly what you are describing but that is a side effect of my Lockpick and what it needs to do to allow NAV in motion. I just disable it through the Lockpick menu and everything displays properly in the SRT app.
Reply With Quote
  #5  
Old 03-05-2015, 02:32 PM
HAL3YSRT's Avatar
Member
 
Join Date: Feb 2015
Posts: 38
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 742
HAL3YSRT is on a distinguished road
SRT App not working.

What is a "lock pick?" Haha sorry. I don't know what that means. I don't use the navigation ever either. But how would I disable the "nav in motion"?


Sent from my iPhone using JeepGarage
Reply With Quote
  #6  
Old 03-05-2015, 10:31 PM
HAL3YSRT's Avatar
Member
 
Join Date: Feb 2015
Posts: 38
Thanks: 4
Thanked 3 Times in 3 Posts
Rep Power: 742
HAL3YSRT is on a distinguished road
Re: SRT App not working.

Ah! Yes. You were right. So the person who owned the jeep before me must have installed the lockpick. Didn't even know I had it haha. Pretty cool you can watch movies on the screen but other than that, not much more I would use it for. Thank you tho!


Sent from my iPhone using JeepGarage
Reply With Quote
  #7  
Old 03-13-2015, 08:43 PM
CWGrizzwold's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: Apr 2013
Location: Apex, North Carolina
Posts: 144
Thanks: 15
Thanked 76 Times in 38 Posts
Rep Power: 1546176
CWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond reputeCWGrizzwold has a reputation beyond repute
Re: SRT App not working.

Quote:
Originally Posted by 10ftall View Post
Ah! Yes. You were right. So the person who owned the jeep before me must have installed the lockpick. Didn't even know I had it haha. Pretty cool you can watch movies on the screen but other than that, not much more I would use it for. Thank you tho!


Sent from my iPhone using JeepGarage
Depending on which model you have I find their iPod interface and control much better than stock and use it almost daily. The steering wheel controls are nice too. Go to Navigation Lockpicks and track down which one you have for the instructions on how to use it. Most likely you have the CHR558. That is what I have installed.
Reply With Quote
Reply

Tags
SRT

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SRT Brand iTunes app... august77 Grand Cherokee SRT - WK2 14 01-11-2014 09:25 PM
Uconnect App with iOS7....Not working? StaticFX Audio/Visual/Navigation 37 11-05-2013 09:59 AM
Trailer lighting not working, Fuses not pushed in...Give me some help here FD12ME Trouble Shooting/Problems/Service 5 05-28-2013 07:11 PM
Tech tip for dome light not shutting off/windows not working 67 Wagoneer Troubleshooting/Problems 2 04-20-2012 11:16 AM
Power mirror not working. Dealer not much help. brent Grand Cherokee - WK 10 02-18-2010 10:24 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.