Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee SRT - WK2 > WK2 SRT General Discussion > Audio/Video/Navigation/Alarms

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-14-2012, 03:20 PM
Member
 
Join Date: Dec 2011
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 967
mattythreeputt is on a distinguished road
Stealthbox help needed

I'm having trouble getting my stealthbox to work. I spliced into the factory sub wiring, ran them into a lc2 line out converter, into a jl 500/1 amp. Seemed to work fine for a few minutes. Now the sub stopped working. All connections are proper. It seems like the factory amp is cutting out the sub signal (not getting any power at the plug). Every once in a while, when I turn on the jeep, it works for a split second, then zilch. Any ideas???

UPDATE-- When i reconnected factory sub box, all is well. JL audio says to insert a load sensing adapter to trick the factory system into thinking the factory sub is hooked up????
__________________

__________________
Reply With Quote
  #2  
Old 12-14-2012, 03:36 PM
subbie09's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jul 2012
Posts: 588
Thanks: 0
Thanked 6 Times in 5 Posts
Rep Power: 3437
subbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond repute
is your jl audio power and ground wire ok?

Sent from my SAMSUNG-SGH-I997 using Tapatalk 2
__________________

__________________
Reply With Quote
  #3  
Old 12-14-2012, 03:51 PM
Member
 
Join Date: Dec 2011
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 967
mattythreeputt is on a distinguished road
Re: Stealthbox help needed

Yes. It functions perfectly if you hook direct into the line converter with an Ipod. There is no issue with the loc, amp, sub.... The issue is that, as soon as i unplug the factory sub, the stupid amp ceases any output to that channel.
__________________
Reply With Quote
  #4  
Old 12-14-2012, 05:49 PM
subbie09's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jul 2012
Posts: 588
Thanks: 0
Thanked 6 Times in 5 Posts
Rep Power: 3437
subbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond repute
search the forum, ppl were tapping the rear doors to get proper signal to the amp.

Sent from my SAMSUNG-SGH-I997 using Tapatalk 2
__________________
Reply With Quote
  #5  
Old 12-14-2012, 05:49 PM
subbie09's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Jul 2012
Posts: 588
Thanks: 0
Thanked 6 Times in 5 Posts
Rep Power: 3437
subbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond reputesubbie09 has a reputation beyond repute
using both left and right

Sent from my SAMSUNG-SGH-I997 using Tapatalk 2
__________________
Reply With Quote
  #6  
Old 12-14-2012, 08:49 PM
Member
 
Join Date: Jul 2011
Posts: 482
Thanks: 0
Thanked 24 Times in 19 Posts
Rep Power: 1611
mlarco52 has a reputation beyond reputemlarco52 has a reputation beyond repute
Re: Stealthbox help needed

When you unplug the factory sub and splice into it with another setup the factory amp "freaks out" and starts cutting in and out because it knows its not sending a signal anymore to the factory sub anymore. I went through this before, you have to either leave the factory sub plugged it and splice into it to get it to work together or wire up to one of the speakers. Spliced in to the factory sub with it still hooked up works just fine though.
__________________
Reply With Quote
  #7  
Old 12-14-2012, 10:37 PM
Member
 
Join Date: Dec 2011
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 967
mattythreeputt is on a distinguished road
Re: Stealthbox help needed

Thanks for your help! Jl audio helped me out. Monday I should be getting a jl load sensing adapter that is supposed to trick the amp into thinking the factory sub is still plugged in. I just can't think of a clean way to keep the crappy factory sub. I hope this works.... What an ordeal! I thought this would be easy. No one seemed to have any issues with their installs????
__________________
Reply With Quote
  #8  
Old 12-14-2012, 10:43 PM
Member
 
Join Date: Dec 2011
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 967
mattythreeputt is on a distinguished road
Re: Stealthbox help needed

Also, if I tap into the rear door speakers, the sub won't get the same signal as the sub out of the fact amp?? Won't it sound different than running it off the fact sub channel?
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just got a Jeep..Stealthbox? Body kit? Help! Coons561 Grand Cherokee - WK 15 11-23-2010 09:56 PM
Wj jl audio stealthbox caa0428 Audio/Visual/Navigation 5 02-09-2010 12:27 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community