Need Help Quick: HID Fog Lights Buzzing Not Working - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Interior/Exterior/Visual

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-14-2015, 07:00 PM
BadTA's Avatar
Member
 
Join Date: Dec 2013
Posts: 183
Thanks: 1
Thanked 9 Times in 8 Posts
Rep Power: 15667
BadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond repute
Need Help Quick: HID Fog Lights Buzzing Not Working

I have the H11 HID kit from Xenondepot and also the CANBUS Fix. With it connected like this (with CANBUS Fix), I get a buzzing from the relay, but no lights.

If I pull out the CANBUS Fix, then the fog lights flicker.

Any thoughts. I am hoping to put this back together in the next hour or so.

Here are a couple of pics of my install.








__________________
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 03-16-2015, 11:37 AM
XenonDepot's Avatar
Premium Vendor
 
Join Date: Jun 2009
Posts: 3,561
Thanks: 69
Thanked 71 Times in 67 Posts
Rep Power: 1854992
XenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond reputeXenonDepot has a reputation beyond repute
Re: Need Help Quick: HID Fog Lights Buzzing Not Working

Quote:
Originally Posted by BadTA View Post
I have the H11 HID kit from Xenondepot and also the CANBUS Fix. With it connected like this (with CANBUS Fix), I get a buzzing from the relay, but no lights.

If I pull out the CANBUS Fix, then the fog lights flicker.

Any thoughts. I am hoping to put this back together in the next hour or so.

Here are a couple of pics of my install.

I wasn't able to respond to your PM but I had a few questions for you.

To confirm, no light turns on either side with the canbus install? Where in the install do you have the canbus connected to?

If no light is turning on with the canbus installed than it sounds like a polarity issue. You would have to switch pins on the female connector on the canbus.

Danny
__________________
Use our Shop by Vehicle tool to find the right lighting for your Jeep, and the most up-to-date Jeep lamp replacement guide!

1-877-522-2701 | info@xenondepot.com

Reply With Quote
  #3  
Old 03-16-2015, 01:16 PM
BadTA's Avatar
Member
 
Join Date: Dec 2013
Posts: 183
Thanks: 1
Thanked 9 Times in 8 Posts
Rep Power: 15667
BadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond reputeBadTA has a reputation beyond repute
Re: Need Help Quick: HID Fog Lights Buzzing Not Working

Quote:
Originally Posted by XenonDepot View Post
I wasn't able to respond to your PM but I had a few questions for you.

To confirm, no light turns on either side with the canbus install? Where in the install do you have the canbus connected to?

If no light is turning on with the canbus installed than it sounds like a polarity issue. You would have to switch pins on the female connector on the canbus.

Danny
Thank you for your reply. Since posing this, I have determined that I do NOT have the CANBUS Fix. I used the "MOPARHID" coupon code and they should have been included.

I will give you a call to sort this out.
__________________
Reply With Quote
The Following User Says Thank You to BadTA For This Useful Post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog lights not working....fuse?? Kaliber35 Troubleshooting/Problems 5 06-22-2015 01:01 PM
Need Help Quick: HID Fog Lights Buzzing Not Working BadTA Audio/Visual/Navigation 8 03-15-2015 03:03 PM
Aftermarket HID fog lamps not working after code upgrade gccolon Trouble Shooting/Problems/Service 2 10-25-2013 09:34 PM
HID fog not working... BlackedOutWK Troubleshooting/Problems Discussion 11 06-20-2011 09:27 PM
Need Help! HID's not working snewt22 Grand Cherokee - WK 4 06-01-2010 03:39 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.