Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > 2011+ Dodge Durango-WD

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-09-2013, 01:40 PM
vertrkr's Avatar
Member
 
Join Date: Jul 2013
Location: Walnut Creek, CA
Posts: 428
Thanks: 22
Thanked 102 Times in 70 Posts
Rep Power: 350334
vertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond reputevertrkr has a reputation beyond repute
TSB for 5.7L Hemi with blue smoke at start up

I think this is the 1st tsb for the '14 Durango:

Blue Smoke From Exhaust On Initial Start-up When Parked Facing Uphill On An Incline. The solution is a new oil pan and pcm update.

http://www.wk2jeeps.com/tsb/tsb_wk2_0900213.pdf
__________________

__________________
'14 Citadel AWD 3.6L Sandstone/Tan
Tech, Tow, Captain Chairs
Reply With Quote
The Following User Says Thank You to vertrkr For This Useful Post:
  #2  
Old 10-10-2013, 02:29 PM
Laureljoke's Avatar
Premium Member
 
Join Date: Mar 2013
Location: Indiana, headed to TX
Posts: 453
Thanks: 37
Thanked 20 Times in 15 Posts
Rep Power: 141509
Laureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond repute
Re: TSB for 5.7L Hemi with blue smoke at start up

Quote:
Originally Posted by vertrkr View Post
I think this is the 1st tsb for the '14 Durango:

Blue Smoke From Exhaust On Initial Start-up When Parked Facing Uphill On An Incline. The solution is a new oil pan and pcm update.

http://www.wk2jeeps.com/tsb/tsb_wk2_0900213.pdf
Swell. Now I have to go find an incline, park there awhile, and check for blue smoke. I'll report back if I see any
__________________

__________________
Reply With Quote
  #3  
Old 10-10-2013, 02:37 PM
Member
 
Join Date: Sep 2013
Location: Michigan
Posts: 101
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 549
mcfarl58 is on a distinguished road
Re: TSB for 5.7L Hemi with blue smoke at start up

Quote:
Originally Posted by Laureljoke View Post
Swell. Now I have to go find an incline, park there awhile, and check for blue smoke. I'll report back if I see any
If it doesn't happen very often, you may want to forego the fix unless they've gotten new dipsticks for the oil pan. This has been a problem for a while, but the new oil pans they put on mess up the readings on the oil dipstick causing it to be inaccurate. May be more harm than good getting it fixed if it's not a common issue for you.
__________________
Reply With Quote
  #4  
Old 10-10-2013, 02:52 PM
Laureljoke's Avatar
Premium Member
 
Join Date: Mar 2013
Location: Indiana, headed to TX
Posts: 453
Thanks: 37
Thanked 20 Times in 15 Posts
Rep Power: 141509
Laureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond reputeLaureljoke has a reputation beyond repute
Quote:
Originally Posted by mcfarl58 View Post

If it doesn't happen very often, you may want to forego the fix unless they've gotten new dipsticks for the oil pan. This has been a problem for a while, but the new oil pans they put on mess up the readings on the oil dipstick causing it to be inaccurate. May be more harm than good getting it fixed if it's not a common issue for you.
Thanks for the info. Hasn't been an issue at all so far.....that I'm aware of.....
__________________
Reply With Quote
  #5  
Old 05-15-2014, 06:13 PM
Member
 
Join Date: Jul 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 532
Mike H. is on a distinguished road
Re: TSB for 5.7L Hemi with blue smoke at start up

Mine is doing this on occasion.
Parked in a flat garage, and only sat over night.

Guess I'll get a hold of the dealer.
__________________
Reply With Quote
  #6  
Old 05-17-2014, 06:29 AM
Member
 
Join Date: Sep 2013
Location: Northern NJ
Posts: 159
Thanks: 13
Thanked 5 Times in 5 Posts
Rep Power: 610
fk186 is on a distinguished road
Re: TSB for 5.7L Hemi with blue smoke at start up

I have not had any oil smoke on startup. I installed a catch can since new and I think that it has prevented that. Its amazing how much oil it prevents from going into intake. I also noticed that to fill oil to full mark it is more then 7 quarts , so I'm curious if some overfill crankcase which is also may be leading to this problem.
__________________
Reply With Quote
  #7  
Old 09-28-2014, 01:43 PM
Member
 
Join Date: Sep 2014
Posts: 65
Thanks: 5
Thanked 6 Times in 6 Posts
Rep Power: 1157
michaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond reputemichaelk has a reputation beyond repute
Re: TSB for 5.7L Hemi with blue smoke at start up

I have my 2014 for about 2 weeks now. Built in August of this year.

My driveway has a "hill" and i was parked facing uphill overnight the first week i had it- just a few hundred miles on it. I started it up and a CLOUD of blue smoke blew past me- I almost had a stroke. Hasn't happened again and about 1/3rd of the time I get home and it's my turn to park on the hill.

I'm guessing that I already have the revised programming and oil pan since it was built so recently?

Anything to be concerned with?
__________________
Reply With Quote
  #8  
Old 09-29-2014, 07:23 AM
nicjak's Avatar
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Jul 2014
Location: victoria
Posts: 344
Thanks: 8
Thanked 29 Times in 29 Posts
Rep Power: 496
nicjak is on a distinguished road
Re: TSB for 5.7L Hemi with blue smoke at start up

I had a new short block installed because of this..
__________________

__________________
2012, grand cherokee 5.7 overland.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Smoke From Exhaust On Initial Start-up, 2011-2014 5.7L Milous Trouble Shooting/Problems/Service 3 10-09-2013 07:43 PM
smoke at start up normal for Hemi? gc4x4 Trouble Shooting/Problems/Service 10 02-07-2013 08:50 PM
Blue Smoke iwearpumas Trouble Shooting/Problems/Service 2 08-29-2012 12:10 AM
2011 Hemi GC Blows grey and blue smoke! Need help. FBLCRETR Trouble Shooting/Problems/Service 5 04-18-2012 05:31 PM
Blue smoke vnbWK2 Trouble Shooting/Problems/Service 1 12-19-2010 06:28 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.