Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-29-2013, 11:55 PM
BigTicket13's Avatar
Member
My Jeep: 2005 4.7L WK
 
Join Date: Oct 2011
Location: Macomb, MI
Posts: 437
Thanks: 0
Thanked 13 Times in 10 Posts
Rep Power: 9503
BigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond repute
4LO Problem URGENT!!!! PARKED JEEP!!!

Have a 2005 4.7L Quadra-trac II - 69K

Was in my buddies driveway, dry pavement, on an incline and engaged the vehicle into 4LO. When I tried to return the vehicle to 4HI it would return. Using the correct shift procedure, putting the vehicle in neutral (while running) pull the 4 wheel drive switch. It says to service the 4WD system. I looked at it and said no &&*$%!@* $#!*

Just put on new tires within the last two weeks that are a larger size (265/70/17). I did have TPMS in the stock wheels, but the MOABs have them but are not linked. I really doubt that this would affect the 4WD system but at this point I must consider anything.

So could this be a binding issue and I need to put the vehicle up on jack stands and attempt to engage the 4LO?
__________________

__________________
Reply With Quote
  #2  
Old 03-30-2013, 07:41 AM
jeeper_57's Avatar
Member
My Jeep: 2005 3.0L WK
 
Join Date: Apr 2012
Location: France
Posts: 140
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 1072
jeeper_57 is on a distinguished road
Re: 4LO Problem URGENT!!!! PARKED JEEP!!!

normally you should ne able to disengage the 4 low.. it's possible even if vehicle is not moving ...if moving max is 3 mph to shift ...otherwise you get a message
...if you haven't blocked something you can try go backwards a few inches , then stop shift to neutral and disengage 4low... I used this on my old jeeps when I blocked everything trying 4 low on dry pavement ....
4 low is not for dry pavement ..
__________________

__________________
2005 WK 3.0 L CRD Limited silver grey metallic , Quadradrive II
Reply With Quote
  #3  
Old 03-30-2013, 10:50 AM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 808
Thanks: 0
Thanked 16 Times in 15 Posts
Rep Power: 276941
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: 4LO Problem URGENT!!!! PARKED JEEP!!!

If you just engaged it without driving around, it shouldn't be a driveline binding issue.

Also, it should still attempt to disengage without throwing up a warning to service the system if it was binding. Does it attempt the shift and fail, or just pop-up the message?

Certainly wouldn't hurt to lift it in case that is the problem, but it's not sounding like that to me.

The first thing I would check is the shift motor.

P.S. I shift into and out of 4-Low all the time to get the vehicle up on ramps - just crawls up, no need to touch the throttle! Never had an issue before (of course, I am not trying to do donuts just straight forward and back...)
__________________
Reply With Quote
  #4  
Old 03-30-2013, 02:58 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1653004
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: 4LO Problem URGENT!!!! PARKED JEEP!!!

If it says "service 4wd system" its likely not a binding issue... but regardless, just pop it in neutral and roll the jeep a little bit.

You may try a battery disconnect and then try again. Its hard to say without being able to pull the fault code that is causing the problem though.
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #5  
Old 03-31-2013, 11:48 AM
BigTicket13's Avatar
Member
My Jeep: 2005 4.7L WK
 
Join Date: Oct 2011
Location: Macomb, MI
Posts: 437
Thanks: 0
Thanked 13 Times in 10 Posts
Rep Power: 9503
BigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond repute
Re: 4LO Problem URGENT!!!! PARKED JEEP!!!

Well guys I got it out. It was a binding issue and was able to get the vehicle to out of 4LO after letting the vehicle sit over night and then coming out the next morning and letting it roll down the driveway while in neutral and disengaging. I could hear it disengage from inside the vehicle.

I don't want to say it was a violent noise but it was noticeable.

I scanned the vehicle also at work with just a standarded OBD II scanner and it didn't pull any P (no check engine light) or C codes from the vehicle relating to the 4WD.

IT did pull one that said low and high voltage which were both C codes.

Also I am thinking that the Service 4WD system may be on for two reasons, but could be wrong, 1. 69K and it is an automatic timed alert. 2. the vehicle needs a flash done at the dealership.
__________________
Reply With Quote
  #6  
Old 03-31-2013, 11:49 AM
BigTicket13's Avatar
Member
My Jeep: 2005 4.7L WK
 
Join Date: Oct 2011
Location: Macomb, MI
Posts: 437
Thanks: 0
Thanked 13 Times in 10 Posts
Rep Power: 9503
BigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond repute
Re: 4LO Problem URGENT!!!! PARKED JEEP!!!

I do plan on checking all the fluids tonight after I get home from work. YES I HAVE TO WORK ON EASTER.
__________________
Reply With Quote
  #7  
Old 03-31-2013, 02:42 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 808
Thanks: 0
Thanked 16 Times in 15 Posts
Rep Power: 276941
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: 4LO Problem URGENT!!!! PARKED JEEP!!!

Glad to hear you got it out.

I don't think a lot of the 4WD codes would come up when using a normal OBD-II scanner - they may be manufacturer specific.

It certainly isn't an automatic interval message based on time or mileage.

There was a TSB years ago about the message popping up when it shouldn't, which basically instructs that if there is no problem found with the 4WD system, and that message keeps popping up, to flash the software.

I would wait and see if the message comes back before deciding what to do next.
__________________
Reply With Quote
  #8  
Old 03-31-2013, 04:05 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1653004
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Yep codes would be in the FDCM which is not read by generic scanners.

Sent from my SCH-I500
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #9  
Old 03-31-2013, 08:17 PM
BigTicket13's Avatar
Member
My Jeep: 2005 4.7L WK
 
Join Date: Oct 2011
Location: Macomb, MI
Posts: 437
Thanks: 0
Thanked 13 Times in 10 Posts
Rep Power: 9503
BigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond reputeBigTicket13 has a reputation beyond repute
Re: 4LO Problem URGENT!!!! PARKED JEEP!!!

Well here is my only question then the Service 4WD System came on prior to the 4LO incident I had so the two are not related.

I have done alittle research on the website in regards to this and haven't hit a solid justification for the code. So I have tuesday off and will be going through everything to see if all the fluids are at the correct levels and most likely change out as many as I can afford to at the moment.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get my wj outta 4lo? fin1211 Troubleshooting/Problems 196 04-13-2013 09:19 PM
Parked Jeep is Eating my Battery! markp99 Troubleshooting/Problems 5 12-19-2012 06:21 PM
Ever forget where you parked? jwojcins Audio/Visual/Navigation 9 12-24-2011 12:59 PM
4LO problems nesbitt32 Engine Performance/Intake/Exhaust 14 12-15-2011 07:05 AM
08 jeep wk gets stuck in 4lo TJcust Troubleshooting/Problems Discussion 5 12-30-2010 01:04 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community