Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-06-2014, 04:31 PM
jeeper_57's Avatar
Member
My Jeep: 2005 3.0L WK
 
Join Date: Apr 2012
Location: France
Posts: 151
Thanks: 1
Thanked 3 Times in 3 Posts
Rep Power: 1144
jeeper_57 is on a distinguished road
Re: 4wd low problem

hi guys I had the problem some weeks ago , I whent to dealership, they cleared a code ( not visible on my scan tool) and it worked again the error was known by the tech
, I'm pretty sure it's linked to N23 recall
__________________

__________________
2005 WK 3.0 L CRD Limited silver grey metallic , Quadradrive II
Reply With Quote
  #14  
Old 01-13-2014, 10:23 PM
New Member
 
Join Date: Jan 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
ess9 is on a distinguished road
Re: 4wd low problem

have the same no 4low happened after the n23 update lots of people with same problem
__________________

__________________
Reply With Quote
  #15  
Old 01-16-2014, 03:17 AM
Member
 
Join Date: Aug 2011
Posts: 107
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 1335
limitEd1 is on a distinguished road
Re: 4wd low problem

Went to dealer yesterday, finally. I mentioned the 4x4 low service code to them and they checked and observed the light on. I also gave them a print out of the n23 explanation from this forum and they fixed the problem without incident or charge.
__________________
Reply With Quote
  #16  
Old 01-22-2014, 06:41 PM
Member
 
Join Date: Jan 2014
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 350
05Hemi5.7 is on a distinguished road
Re: 4wd low problem

Had it happen to me yesterday....4wd high works fine....no issues at all, but when I pull the 4wd lo stick up, I get the chime and the message in the info center display popping up multiple times. It stops doing it after a couple of trips but if I try to pull the t handle up again, it immediately starts all over again.
__________________
Reply With Quote
  #17  
Old 01-25-2014, 01:47 AM
PTee's Avatar
Member
 
Join Date: Dec 2013
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 402
PTee is on a distinguished road
So I have been problem free with testing out the 4-Lo for the month I've had the truck. Not today. Wouldn't and won't go into 4-Lo. It will be a couple days before I can get to the dealership but I'll let everyone know what story they start me with. I'm in the Vancouver area in BC.
__________________
Reply With Quote
  #18  
Old 02-03-2014, 11:10 AM
JEEPON22S's Avatar
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Aug 2011
Location: Omaha, NE
Posts: 27
Thanks: 1
Thanked 0 Times in 0 Posts
Rep Power: 1240
JEEPON22S is on a distinguished road
Angry Re: 4wd low problem

I am getting this issue with my 2005 Jeep also. My 4 low does not work. I contacted Jeep in email so they can research the issue and also wrote a email to my dealership service dept to see if they can get me in and find a fix. I can't believe I waited 3 months after the flash to find out this issue.


2005 JEEP GRAND CHEROKEE LIMITED
4.7L V8

Issue with 4 LOW not working since Recall flash
__________________
Reply With Quote
  #19  
Old 02-05-2014, 01:11 AM
greenwayer's Avatar
Senior Member
My Jeep: 2005 6.4L WK
 
Join Date: Mar 2013
Location: Sunny California
Posts: 3,041
Thanks: 71
Thanked 150 Times in 128 Posts
Rep Power: 9929
greenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond repute
Quote:
Originally Posted by 2005JGC View Post
Wowsers... this is making me nervous for the sweet old folks that bought my jeep... The DAY I handed the keys over I figured I would do em a solid and run the jeep over to the dealer I used to work for so I could say hi to the guys and get the recall taken care of. My jeep ran like a top and was in amazing shape for 205k miles and that would bother me to find out they had problems after the recall I didn't give them the option of performing or not.
"Sweet old folks" bought your lifted jeep?
__________________
2005 Jeep Grand Cherokee 6.4L (The beast) (Fastest lifted WK) The Sparkly Build
2012 BMW X5 Turbo'ed (The b*tch)
1998 Jeep Grand Cherokee 4.0L (Ol' reliable)
Reply With Quote
  #20  
Old 02-05-2014, 10:41 AM
Kreso's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Dec 2009
Location: Zagreb(Croatia),Vienna(Austria)
Posts: 175
Thanks: 2
Thanked 2 Times in 2 Posts
Rep Power: 2007
Kreso is on a distinguished road
Garage
Send a message via Skype™ to Kreso
Re: 4wd low problem

Chrysler finally solve the problem(after 5 month). Reflash was done with new FDCM FW about 3 weeks ago and no problem since then. Be persistent to dealer and specifically Chrysler(sorry FIAT now) or they will do nothing.
__________________
Reply With Quote
  #21  
Old 02-05-2014, 03:03 PM
Member
 
Join Date: Dec 2012
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 815
johngreen1234 is on a distinguished road
Re: 4wd low problem

Kreso, on the "other" Jeep Forum you explained about the n23 recall flash resetting the sensor voltage limits. With your permission I would like to post that here (paraphrased):

The n23 flash tells the FDCM to require a narrower range of acceptible votage values. Pre-flash is 5v +/- .1v. Post-flash is 5v +/- .004v. I hope I have this right.
__________________
Reply With Quote
  #22  
Old 02-09-2014, 11:53 PM
Bizitz's Avatar
Member
 
Join Date: Feb 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 330
Bizitz is on a distinguished road
Re: 4wd low problem

Bought myself a 2007 JCG 5.7 2 weeks ago, when test driving it, i pulled off on a dirt road and tested the 4wd low, and of course, the SERVICE 4WD SYSTEM light came on. The jeep was "Certified" so they said they would fix it no problem.

They kept it a week, and said it was the Transfer Case Actuator Motor. Was on back order for several weeks, and I could pick up the Jeep and they would call when the Actuator came in, but not to try the 4WD low.

After reading in a few different forums, and finally coming across this post, I got the hair brained idea to go out and give it a shot (haven't tried since I picked it up) and guess what? Shifts into 4WD low just fine.

Now, I'm thinking I have the problem with the flash update. Would it be worth my time to try to get it flashed correctly, or just get the flashpaq? I got a 3yr 36K mile powertrain with the Jeep... you know.. just in case.

Where do I get the flashpaq?

.....

Nevermind... found the flashpaq
__________________
Reply With Quote
  #23  
Old 02-10-2014, 01:31 AM
New Member
My Jeep: 2007 5.7L WK
 
Join Date: Feb 2014
Location: Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mikejeepwk is on a distinguished road
Re: 4wd low problem

Quote:
Originally Posted by Bizitz View Post
Bought myself a 2007 JCG 5.7 2 weeks ago, when test driving it, i pulled off on a dirt road and tested the 4wd low, and of course, the SERVICE 4WD SYSTEM light came on. The jeep was "Certified" so they said they would fix it no problem.

They kept it a week, and said it was the Transfer Case Actuator Motor. Was on back order for several weeks, and I could pick up the Jeep and they would call when the Actuator came in, but not to try the 4WD low.

After reading in a few different forums, and finally coming across this post, I got the hair brained idea to go out and give it a shot (haven't tried since I picked it up) and guess what? Shifts into 4WD low just fine.

Now, I'm thinking I have the problem with the flash update. Would it be worth my time to try to get it flashed correctly, or just get the flashpaq? I got a 3yr 36K mile powertrain with the Jeep... you know.. just in case.

Where do I get the flashpaq?

.....

Nevermind... found the flashpaq

Bizitz,

The funny thing is I'm in the same exact boat your in. I too just purchased an 2007 WK 5.7 limited two weeks ago and experiencing the same problem. Thank god I also purchased Chrysler's premium warranty, so my jeep will be going into the dealer in a week. I love the jeep but irritated with the problem just a few weeks after the purchase. From my research it seems to be a the updated flash of the final drive that caused the problem. I own a flashpaq from superchips and I was able to clear the code. It's a temp fix but eventually comes back however I can engage my 4 low after clearing the code. You can purchase a superchips flashpaq from ebay, summit, ect. Your cheapest bet on a flashpak is a used one on Craigslist. Just make sure it's unlocked ands it's model 3875 (for jeep) or the dodge flashpaq 3865. Good luck!
__________________
Reply With Quote
  #24  
Old 02-10-2014, 01:52 AM
Bizitz's Avatar
Member
 
Join Date: Feb 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 330
Bizitz is on a distinguished road
Well at least I know it is not the actuator now. I am going by another dealership tomorrow to talk to the service dept about this. The one that was working on is stuck on it being the actuator. Keep me posted on what you come up with as will I.

Sent from my SCH-I605 using Tapatalk
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4wd low engaged at start steve0.adams Diesel Powered WK Grand Cherokee 3 12-20-2012 08:49 AM
4WD LOW does not work, help! kevinzhu Troubleshooting/Problems 3 09-18-2012 06:44 PM
4 Low Light and 4WD Low button nigelh Grand Cherokee - WK2 - 1 07-15-2012 07:25 AM
4WD LOW and HDC brit Trouble Shooting/Problems/Service 11 02-02-2011 04:41 PM
4WD LOW and HDC brit Trouble Shooting/Problems/Service 0 01-24-2011 04:54 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.